Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlende Parameter bei regsvr32

Frage Microsoft Windows Systemdateien

Mitglied: Knigge

Knigge (Level 1) - Jetzt verbinden

28.01.2005, aktualisiert 29.01.2005, 8205 Aufrufe, 3 Kommentare

Hallo!

Auf einem meiner Windows 2000 Server habe ich das Problem, daß ich einen Dienst mithilfe von regsvr32 einrichten wollte. Der Parameter I sollte dies möglich machen. Nur dieser Paramter sowie -n fehlen einfach!

Auf einem anderen W2K Server sind die Parameter da!

Wie ist dies möglich?

Gruß Martin


P.S.: Service Pack 4 ist installiert.
Mitglied: fritzo
28.01.2005 um 16:59 Uhr
Hallo,

evtl. falsche Version von regsvr32.exe installiert? Wir haben hier unter W2K mitSp4 die Version 5.00.2195.6662 mit den Parametern /u, /s, /i und /n.

grüße,
fritzo
Bitte warten ..
Mitglied: Knigge
28.01.2005 um 22:22 Uhr
Hallo!

Könntest du mir deine Datei zusenden?

Gruß Martin
Bitte warten ..
Mitglied: fritzo
29.01.2005 um 00:44 Uhr
Hi,

not necessary, kopier einfach das File von Deinem W2K-Server, auf dem die Parameter vorhanden sind.

Grüße,
fritzo
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Fehlende Treiber!
gelöst Frage von Hendrik2586Server-Hardware11 Kommentare

Frohes Neues wünsche ich euch allen! Mein Serverumzug hat super geklappt und ich bin gerade dabei den alten ein ...

Router & Routing
Fehlende Redundanz
gelöst Frage von aguilaRouter & Routing19 Kommentare

Hallo zusammen, Ich habe ein Standort, der über eine VPN Verbindung an die Zentrale angebunden ist. Das VPN zwischen ...

Windows Netzwerk
Fehlendes Netzwerkprotokoll
Frage von ThorgeonWindows Netzwerk1 Kommentar

Moin Moin, Folgendes Problem ich will meine Playstation 4 mittels Rechner über nen Surfstick laufen lassen, so weit so ...

PHP
PHP Adresse mit eigenen GET Parametern als GET Parameter
gelöst Frage von justanumber44PHP3 Kommentare

Hallo :D Wenn ich eine Adresse wie habe, wie schaffe ich es am besten die Adresse als Parameter zu ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 21 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...