Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlende Phnxvcd.sys , Treiber Problem des DVD Laufwerkes

Frage Microsoft Windows Tools

Mitglied: irie23

irie23 (Level 1) - Jetzt verbinden

02.06.2009, aktualisiert 03.06.2009, 6285 Aufrufe, 3 Kommentare

Hallo,

ich habe ein Treiber Problem bei dem Gericom Blockbuster Excellent 300 Laptop mit installierten Win XP eines Freundes. Er hat es irgendwie geschafft den Treiber des DVD Laufwerkes zu deinstallieren. Jetzt ist im Arbeitsplatz kein DVD Laufwerk mehr vorhanden und im Gerätemanager steht ein PhnxVcd Eintrag samt Ausrufezeichen, welcher bei einer Installation nach einer Phnxvcd.sys Datei verlangt. Dabei handelt es sich scheinbar um einen Treiber von Phönix. Allerdings kann ich ihn weder auf der offiziellen Seite noch im Internet mehr auffinden. Hat Ihn jemand vielleicht noch parat oder kann mir anderweitig helfen?

Der Text war etwas zu schnell verfasst und ich habe noch einige Änderungen vorgenommen
Mitglied: 78632
03.06.2009 um 00:04 Uhr
Nur mal so:
Ein Rechner, der kein Betriebssystem hat, braucht auch keine Treiber.
Bitte warten ..
Mitglied: dog
03.06.2009 um 03:16 Uhr
Excellent 300 Laptop mit installierten Win XP eines Freundes.

Entweder du warst jetzt mal zu schnell, oder die Seite hier braucht mal den "Beitrag von Benutzer bearbeitet" Hinweis

Nur weil man ein Gerät gelöscht hast heißt das bei Windows noch nicht gleich, dass auch die Treiberdatei weg ist.
Hast du mal die Windows-Suche bemüht?

Grüße

Max
Bitte warten ..
Mitglied: 78632
03.06.2009 um 10:55 Uhr
Hat er doch noch nachgetragen.

Vielleicht findet man hier ja den/die entsprechenden Treiber:
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Server-Hardware
gelöst Fehlende Treiber! (11)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Server-Hardware
Fehlende treiber auf Physischer Maschine (Server 2012R2) (2)

Frage von Hendrik2586 zum Thema Server-Hardware ...

SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...