Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehlender Text in Kontextmenü (TeamViewer)

Frage Microsoft Windows Server

Mitglied: schollw

schollw (Level 1) - Jetzt verbinden

18.01.2011 um 11:14 Uhr, 4892 Aufrufe, 5 Kommentare

Hallo Adminkollegen,

ich habe hier ein ganz komisches Phänomen das ich mir überhaupt nicht erklären kann.

einer meiner Server, ein DELL PowerEdge 2900 mit dem Betriebssystem Windows Server 2003 R2 stellt verschiedene Kontextmenüs nicht mehr richtig dar. Wenn ich solch ein Menü öffne, klappt diese zwar auf, aber die Menüpunkte fehlen. Aufgefallen ist mir das beim TeamViewer. Wenn ich dort auf das Icon in der Taskleiste klicke sieht das Menü aus wie im Bild1. ff0ff89e2549281f399d0b57d6606c93 - Klicke auf das Bild, um es zu vergrößern Auch die Statusanzeige des Teamviewers sieht sehr merkwürdig aus (Bild2) 6d6c6e44388013135c193f887f281850 - Klicke auf das Bild, um es zu vergrößern. Das Ganze ist direkt an der Konsole als auch über eine RemoteSession via TeamViewer so.

Hatte das von Euch jemand schon einmal? Kennt jemand eine Lösung?

Gruß


Werner
Mitglied: Snowman25
18.01.2011 um 11:33 Uhr
Hallo schollw,

Hast du die Systemfarben geändert?
Probier mal eine saubere Neuinstallation von TeamViewer.

Gruß
Snow
Bitte warten ..
Mitglied: schregi82
18.01.2011 um 15:51 Uhr
Zitat von Snowman25:
Hallo schollw,

Hast du die Systemfarben geändert?
Probier mal eine saubere Neuinstallation von TeamViewer.

Was soll das bringen wenn der Fehler im Kontext NICHT nur bei TV auftritt, und auch direkt an der Konsole vorhanden is ?
Bitte warten ..
Mitglied: Snowman25
18.01.2011 um 16:21 Uhr
Zitat von schregi82:
Was soll das bringen wenn der Fehler im Kontext NICHT nur bei TV auftritt, und auch direkt an der Konsole vorhanden is?
Auf den Screenshots sind nur TV-Kontextmenüs zu sehen. Was schollw mit 'verschiedenen Kontextmenüs' meint, ist mir nicht klar. Aufgefallen ist es ihm bloß beim TV, andere Beispiele sind nicht genannt.

Gruß
Snow
Bitte warten ..
Mitglied: schollw
20.01.2011 um 08:44 Uhr
Hallo,

also, der erste Tipp hat geholfen. Ich zweifelter zuerst mal, da ich ja ständig die Updates installiere. Also ein normales "drüber installieren" hatte nicht geholfen. Erst nachdem ich die alte Software deinstalliert und alle Registryeinträge die das Wort "TeamViewer" enthielten, gelöscht habe, funktionierte wieder alles nachdem ich dann den TV wieder neu installiert hatte.

Danke für die Hilfe!

Gruß


Werner
Bitte warten ..
Mitglied: TeamViewer
24.01.2011 um 12:50 Uhr
Hallo Werner,

die fehlerhafte Darstellung des Kontextmenüs kam nur sehr vereinzelt vor und sollte ab der neuesten Version (6.0.10124) überhaupt nicht mehr erfolgen. Eine komplette Deinstallation von TeamViewer ist also für das nächste Update nicht erforderlich.

Wenn du noch irgendwelches Fehlverhalten beobachtest, lass es uns bitte wissen. Viel Erfolg weiterhin!

Viele Grüße
Constantin Falcoianu

TeamViewer GmbH
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Powershell - Ausgabe des Codes als Text (9)

Frage von internet2107 zum Thema Batch & Shell ...

Administrator.de Feedback
Upload von Text-Files möglich bzw. sinnvoll? (22)

Frage von em-pie zum Thema Administrator.de Feedback ...

Administrator.de Feedback
gelöst Text nach Smiley Symbol auf iPad weg (5)

Frage von Deepsys zum Thema Administrator.de Feedback ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte