Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler beim öffnen von Mails

Frage Microsoft Outlook & Mail

Mitglied: sunghost

sunghost (Level 1) - Jetzt verbinden

16.03.2006, aktualisiert 20.03.2006, 4329 Aufrufe, 5 Kommentare

Hallo,

wenn ich eine Mail in Outlook öffne dann erhalte ich bei einigen Mails diese Fehlermeldung:
could not open one or more attachments. Nach dem klicken auf ok, öffnet sich zwar die Mail aber der Anhang ist verschwunden. Dies passiert auch nur bei Mails die mit Anhang forwarded wurden. z.B. mit .doc Anhang.

Hat jemand eine Ahnung woran es liegen kann?
Mitglied: stpe
16.03.2006 um 22:57 Uhr
Wenn es sich um Outlook Express handeln sollte (ok, wahrscheinlich nicht, aber vielleicht trotzdem interessant):
Menü Extras/Optionen, Aktenreiter Sicherheit: "Speichern oder Öffnen von Anlagen, die möglicherweise einen Virus enthalten könnten, nicht zulassen" deaktivieren.

Bei Outlook helfen diverse Tools, Anhänge wieder freizuschalten, zu finden z.B. hier: http://www.mailhilfe.de/eingang.html?op=modload&name=Downloads& ...

Gruss
Stefan
Bitte warten ..
Mitglied: sunghost
17.03.2006 um 11:34 Uhr
genau es ist kein Express. Die Tools werden wohl nicht helfen, da es wohl mal eine .doc ist und mal eine andere geforwardete Datei. Kann es evtl. mit einem der aktuellen Patche für Outlook zusammen hängen?

danke
Bitte warten ..
Mitglied: stpe
17.03.2006 um 11:38 Uhr
Das heisst, das Problem tritt nur bei weitergeleiteten Mails auf, nicht aber bei direkt zugeschickten??

In diesem Fall könnte ich mir vorstellen, dass das Problem etwas mit der Codierung der Mail zu tun hat. Bitte den Absender der Mail, diese einmal mime-codiert weiterzuleiten.

Gruss
Stefan
Bitte warten ..
Mitglied: sunghost
17.03.2006 um 11:58 Uhr
tja, das Problem ist, wenn ein andere User es an seinem PC aufmacht, dann klapt es. Also muss es an einer Outlookeisntellung oder einen Patch liegen. oder?
Bitte warten ..
Mitglied: sunghost
20.03.2006 um 12:08 Uhr
also vorläufige Lösung:

es handelte sich bei dem weitergeleteiten Anhang um eine gespeicherte eMail. diese kann abgespeichert und dann geöffnet werden. warum das aus outlook nicht herraus geht, weis ich noch nicht.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Fehler bei öffnen des AutoResponder in OWA in verschiedenen Browsern (10)

Frage von Mobsmonster zum Thema Exchange Server ...

Windows Server
CA lässt sich nicht öffnen (4)

Frage von bbdtek zum Thema Windows Server ...

Apache Server
gelöst Fehler beim Import einer DB vom anderen MySQL-Server (2)

Frage von zeroblue2005 zum Thema Apache Server ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (17)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (15)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...