Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler -1601 auf Windowsinstallationsdienst kann nicht zugegriffen werden ... (Windows 7 prof)

Frage Microsoft Windows Installation

Mitglied: thomas

thomas (Level 1) - Jetzt verbinden

26.04.2011 um 15:03 Uhr, 9863 Aufrufe, 6 Kommentare

Hallo zusammen,

anscheinend mit dem verpatzten SP1 Update für windows 7 aus der SBS2008 / WSUS umgebung wurde auch der Windowsinstaller beschädigt.

haben sowohl sfc /scannow als auch den installer deregistriert als auch wieder registriert. Jedoch ohne Erfolg. Die Anleitungen unter http://windows-blog.net/post/Windows-Installer-deinstallieren-und-neu-i ...
versucht - scheinbar aber keine Lösung für Win7 verfügbar.

Hab ihr eine Lösung ?

Gruß Thomas
Mitglied: 99045
26.04.2011 um 15:31 Uhr
Hi,

anscheinend mit dem verpatzten SP1 Update für windows 7

und wir müssen natürlich raten, was dabei schiefgegangen ist und auch was dein Ereignisprotokoll an weiteren Informationen dazu ausspuckt?
Nee, geraten wird nicht, jedenfalls nicht von mir, nur bewertet: Wenig anspruchsvoll.

Gruß
Bitte warten ..
Mitglied: thomas
26.04.2011 um 16:04 Uhr
Diese Kommentare die gepostet werden um im Ranking zu steigen - einfach arm !

Wenn es einen Hinweis im Ereignisprotokoll gäbe hätte ich bereits danach recherchiert.

Das "Verpatzte Update" war eine Anspeilung auf die fehlerhafte Verteilung des SP1 via WSUS im Domänenumfeld und Windows 7 Clients. ca 4 Wochen ist das her....

Danach mussten bei diesem Kunden 3 von 7 Win7 Rechner neu installiert werden da nicht einmal die systemwiederherstellung funktioierte ... diese 3 bei denen sich nun das Installerproblem zeigt konnte damals wieder zum laufen gebracht werden doch mutmasslich ist auch hier die Windowsinstallation beschädigt.

@ Kaputtnick : Nun Vorschläge oder ist die Frage noch immer nicht klar genug ?

T.
Bitte warten ..
Mitglied: 99045
26.04.2011 um 16:37 Uhr
Diese Kommentare die gepostet werden um im Ranking zu steigen - einfach arm !

Du glaubst doch nicht im Ernst, dass du nach deinem flegelhaften Kommentar von mir noch jemals eine hilfreiche Antwort erhalten wirst?

EOD
Bitte warten ..
Mitglied: thomas
26.04.2011 um 17:16 Uhr
Prima das solche Leute wie Du hier ein Medium finden und ihren unkooperaiven Mist verteilen können.

Will vermutlich keiner hören, denn diejenigen die hier Hilfe suchen, haben offensichtlich ein Problem das Sie lösen müssen.

Aber du bist ja der Chefposter sieht man ja auch an deinen anderen Beiträgen das Du die Sache hier äusserst ernst nimmst. - Respekt.


Suche mir ein anderes Forum.

Danke and die anderen !

bye Thomas
Bitte warten ..
Mitglied: Nagus
26.04.2011 um 18:38 Uhr
Hmm,
wenn ich es richtig verstehe, wurde über einen 2008er WSUS das SP1 verteilt und hat bei einer Anzahl von X Clients zu Problemen geführt?!

Mag sein das Kaputnik ein wenig über das Ziel hinausschießt, aber ein bisserl mehr an Infos dürfen es doch bitte sein .... mit der Glaskugel tun wir uns alle schwer!

Deswegen meine Fragen:
1. Wie viele PCs sind betroffen?
2. Was wurde bisher versucht? (SP1 manuell nach gezogen? Systemwiederherstellung? Gibt es KEINE Fehler im Ereignisprotokoll?)

Vorschläge:
lokale Berechtigungen auf den/der Systemdatei geprüft?
Berechtigungen in der Registry geprüft?

Gruß
Nagus
Bitte warten ..
Mitglied: thomas
28.04.2011 um 08:40 Uhr
Hallo Nagus,

danke für deinen Beitrag.

gelöst : SFC \scannow log Datei anschauen, Im abgesicherten als Admin installer neu registrieren.
wiederholt sfc \scannow

Nein es gibt keine Systemwiederherstellungspunkte, sogar die HP Systemwiderherstellugsoption (system Werkeinstellung) ist seit dem missglückten SP1 Verteilung weg. nein auch keine eventlogs. Berechtigung war kein Problem.

Konnte nun die geplanten PPS System Patches instalieren weil der Installer wieder funktioniert.

zusätzlich konnte nun SP1 aus Datei (nicht vom WSUS) neu installiert werden OK

Gruß Thomas
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 10
gelöst RDP Verbindung zu Windows 10 Prof. mit Zertifikat sichern (2)

Frage von Windows11 zum Thema Windows 10 ...

Windows 7
gelöst Openvpn und windows 7 prof (5)

Frage von jensgebken zum Thema Windows 7 ...

Windows 7
gelöst Windows 7 Prof - Updates funktionieren nach Neuinstall nicht mehr! (9)

Frage von mike7050 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Empfehlung günstiges ADSL2+ nur Modem (10)

Frage von TimMayer zum Thema Router & Routing ...

Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...