Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler 1935 bei Installation

Frage Microsoft Windows Server

Mitglied: 92370

92370 (Level 1)

25.10.2012, aktualisiert 10:26 Uhr, 3934 Aufrufe, 8 Kommentare

Hallo zusammen,
Auf einem Server SBS 2011 soll das Update „Microsoft Virsual C++ 2008 Redistributable-Setup (vcredist_x86) installiert werden. Die Installation bricht mit dieser Fehlermeldung ab:

Error 1935.An error occurred during the installation of assembly
´policy.9.0.Microsoft.VC90.MFCLOC,version="9.0.30729.6161",pubblicKey To
ken="1fc8b3b9a1e18e3b", processorArchitecture="x86",type="win32-policy
"".Please refer to Help and Support for more information. HRESULT:
0x8007371B

Der Server läuft einwandfrei, alle Updates sind installiert (auch die optionalen), Virenschutz ist von Sophos.

Kennt jemand das Problem und kann vielleicht weiterhelfen?

Gruß und Dank Eitel
Mitglied: 92370
25.10.2012 um 12:41 Uhr
Hallo Dani,
danke für die Antwort, leider komme ich da auch nicht wirklich weiter, da sich die meisten Artikel auf Win 7 beziehen. Ich habe noch einiges versucht wie z.B. NET Framework zu reparieren oder den Dienste Windows Installer zu starten, was auch alles funktioniert. Nur eben die Installation schlägt immer noch fehl.
Bitte warten ..
Mitglied: 92370
25.10.2012 um 14:00 Uhr
wo liegt eigentlich der Unterschied zwischen vcredist_x86 und vcredist_x64? Sollte die vcredist_x86 nur für 32 Bit Systeme sein und somit für einen SBS 2011 gänzlich ungeeignet?
Bitte warten ..
Mitglied: eumel1979
25.10.2012 um 14:04 Uhr
Hi,

hast du richtig erkannt. X86 steht für 32 BIT und X64 für 64 BIT
Bitte warten ..
Mitglied: 92370
25.10.2012, aktualisiert um 15:50 Uhr
Ok Ok Das Problem ist aber, dass die Anwendung eine 32Bit Anwendung ist und somit die x86 Version benötigt. Also immer noch bei dem gleichen Problem.
Bitte warten ..
Mitglied: Dani
25.10.2012 um 18:51 Uhr
Auf einen 64Bit System kannst du beide Versionen installieren.
Bitte warten ..
Mitglied: 92370
25.10.2012 um 20:25 Uhr
Richtig! Aber wenn die Software nur 32 Bit kann benötige ich auch eine 32 Bit Version.
Vielleicht habe ich die Lösung. Werde morgen berichten.
Danke und bis denne Eitel
Bitte warten ..
Mitglied: 92370
06.11.2012 um 09:44 Uhr
So wie es aussieht, lag es an einer defekten oder fehlerhaften Installationsdatei.
Danke für eure Hilfe!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Fehler bei Installation von Windows Server 2016 (6)

Frage von GerLiquid zum Thema Windows Server ...

Exchange Server
gelöst Fehler bei Installation von Exchange 2013 (3)

Frage von ingoue zum Thema Exchange Server ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...