Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler 334 bei Canon MP730

Frage Hardware Drucker und Scanner

Mitglied: Rueuedii

Rueuedii (Level 1) - Jetzt verbinden

10.07.2007, aktualisiert 17:43 Uhr, 12895 Aufrufe, 6 Kommentare

Hallo zusammen -

ich habe hier einen Canon SmartBase MP730 Photo stehen, der nachdem ich die gelbe Farbpatrone gewechselt habe nichts mehr tut.
Er zeigt mir Fehler ##334 an und wenn ich die Abdeckung öffne fährt nicht mal mehr der Patronenschlitten in die Mitte.
Hat einer eine Idee was der Kleine hat? Ich möchte nur ungern Gewalt anwenden.

Gruß,
Rueuedii
Mitglied: TobiisFreaky
10.07.2007 um 12:07 Uhr
schon mal auf der Herstellerseite gekuckt, wofür die Fehlernummer überhaupt steht?
Bitte warten ..
Mitglied: Rueuedii
10.07.2007 um 13:46 Uhr
schon mal auf der Herstellerseite gekuckt,
wofür die Fehlernummer überhaupt
steht?

Ja - leider ohne großen Erfolg, auch allgemeines google'n hat nichts brauchbares ergeben.
Bitte warten ..
Mitglied: TobiisFreaky
10.07.2007 um 15:02 Uhr
ich vermute mal, dass du die Patrone nicht richtig eingesetzt hast, oder

in den Drucker vllt Müll gefallen ist, klingt absurd, könnte aber so sein, hatte es auch schon mal


du müsstest, laut den Bildern auf images.google.de die Abdeckung ganz öffnen können und sogar den Schlitten sehen können, auch wenn er nicht rausfährt... versuch mal dein Glück, sei aber vorsichtig und komme möglichst nirgends dagegen.

Wenn der selbe Fehler immer noch kommt, dann klick doch mal auf die Fehlerbeschreibung, oder unter "mehr Informationen". Es müsste eigentlich ein, ichsag jetzt mal digitales Handbuch, auf dem PC geben, wo die Fehlerquelle eigentlich stehen müsste


Freaky
Bitte warten ..
Mitglied: Rueuedii
10.07.2007 um 15:59 Uhr
Ich weiß nicht welche Abdeckung Du meinst... - ich kann den Scanner hochklappen wie es vorgesehen ist, recht findet sich dann eine verschraubte Abdeckung unter der sich das Mainboard des Druckers verbirgt. Ich müsste den gesamten Drucker zerlegen, bzw. "entkleiden" um an den Schlitten zu kommen.

Im Internet habe ich bisher nur das offizielle Benutzerhandbuch und die Bedienungsanleitung gefunden. Möglicherweise kann man sich über das Service Menü eine Liste mit Fehlercodes ausdrucken... - aber dazu müsste die Kiste erstmal wieder drucken.

Der Fehler wird mir am Display des Druckers angezeigt, wobei auch die Verwendung der "Weitertaste" nicht wirklich weiter hilft. Der Dialog am Rechner sagt mir das der Drucker ein Problem hat und ich mich ggf. an einen Fachhändler wenden soll. Hier sagt man mir dann ich soll ein neues Gerät kaufen... - Der Drucker ist gerade mal 3 Jahre und etwa 2000 Seiten alt...

Rueuedii
Bitte warten ..
Mitglied: Rueuedii
10.07.2007 um 16:12 Uhr
Das Problem hat sich gerade gelöst - helpdesc.de - hier kann man die Fehlercodes nachlesen.

##334 = EEPROM Fehler, Hauptplatine ersetzen

Danke.
Bitte warten ..
Mitglied: TobiisFreaky
10.07.2007 um 17:43 Uhr
oh mein gott^^, da wechselt man einmal die Patronen und das Mainboard geht kaputt.... das nenn ich pech, aber ok kann man nix machen, danke für deine Rückmeldung


Freaky
Bitte warten ..
Ähnliche Inhalte
VB for Applications
gelöst Wo ist der Fehler in diesem VBS Codeausschnitt? (2)

Frage von gabrixl zum Thema VB for Applications ...

Windows Server
gelöst Ereignisanzeige ID 55 NTFS Fehler welche Platte (4)

Frage von Fruehling2017 zum Thema Windows Server ...

Router & Routing
Fritz Box 7490 DNS und Telefonie Fehler (4)

Frage von Akcent zum Thema Router & Routing ...

Server
IIS 8.5 Server HTTP-Fehler 500.19 - Internal Server Error (1)

Frage von coldice-it zum Thema Server ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (12)

Frage von marshall75000 zum Thema Router & Routing ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...