Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler 5.2.1 bei Email an öffentlichen Ordner (Exchange 2003)

Frage Microsoft Exchange Server

Mitglied: Balubaer

Balubaer (Level 1) - Jetzt verbinden

26.09.2005, aktualisiert 16.12.2005, 12004 Aufrufe, 2 Kommentare

Probleme mit dem Senden von Emails an einen öffentlichen Ordner. Es wird immer mit dem Fehler 5.2.1 quittiert.

Hallo Allesamt,

vielleicht kann mir ja jemand von Euch ein klein wenig behilflich sein.

Ich möchte die ansich wunderbare Funktion des direkten Sendens einer Email an einen öffentlichen Ordner nutzen. Ich habe mir auch fleissig die MS-Hilfe durchgelesen und den entsprechenden Ordner dafür konfiguriert (Email erlauben, passende Email-Adresse etc.).

Dennoch erhalte ich ständig beim Senden eine Unzustellbarkeitsmitteilung:

--- schnipp ---

Ihre Nachricht hat einige oder alle Empfänger nicht erreicht.

Betreff: testmail
Gesendet am: 26.9.2005 15:58

Folgende Empfänger konnten nicht erreicht werden:

(email-adresse) am 26.9.2005 15:58
Diese Nachricht hat das E-Mail-System des Empfängers erreicht, die Übermittlung der Nachricht wurde jedoch verweigert. Versuchen Sie nochmals, diese Nachricht zu senden. Wenn die Übermittlung erneut fehlschlägt, wenden Sie sich an den Systemadministrator.
(exchangeserver.domain.tld #5.2.1)

--- schnapp ---

(Die Originalnamen hab ich natürlich ausgetauscht. Die sind aber definitiv korrekt und im System einmalig. ;) )

Mich würde auch noch interessieren, wo denn der Exchange-Server, wenn überhaupt, einige detailliertere Informationen zu diesem misglückten Versuch hinterlässt. Die Ereignisanzeige schweigt sich dazu leider zu sehr aus.

!NACHTRAG!
Ich habe auch die Clientberechtigungen für Anonym auf Mitarbeiter bzw. Herausgeber gestellt. Das hat leider auch keine Auswirkung gehabt.

Danke schonmal für die Hilfe.

MfG
Dennis Galander
Mitglied: Balubaer
14.12.2005 um 12:43 Uhr
Es mag mittlerweile veraltet erscheinen, aber leider habe ich das Problem noch immer:

selbst nach dem Update auf Exchange2003 SP2 (der einen Hotfix beinhaltet, der dieses oder ein zumindest ähnliches Problem beseitigen soll) will keines der öffentlichen Ordner eine Mail annehmen.

Im System-Manager hat der entsprechende Ordner "E-Mail aktiviert" (und auch der drüber liegende Ordner) und als Clientberechtigung hat "Anonym" den Status "Herausgeber", was ja durchaus reichen sollte.

Dennoch werden keine E-Mails vom Öffentlichen Ordner angenommen und als unzustellbar wieder an den Absender (Error 5.2.1) zurückgesandt.

Hat da wer vielleicht 'ne Idee oder zumindest 'nen Hinweis, wo ich noch nachschauen sollte?

Danke,
Dennis
Bitte warten ..
Mitglied: Balubaer
16.12.2005 um 14:05 Uhr
Das Problem ist gelöst.

Aus mir derzeit noch unerfindlichen Gründen war ich explizit ohne Berechtigung für das Senden von E-Mails an den öffentlichen Ordner.

Selbst ist der Admin. ;)
Dennis
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange Server - User bekommt öffentlichen Ordner nicht angezeigt (4)

Frage von infostud zum Thema Exchange Server ...

Exchange Server
Öffentliche Ordner Exchange 2016 (4)

Frage von HeinrichM zum Thema Exchange Server ...

Exchange Server
gelöst Unbekannte Mails an öffentlichen Ordner per Regel möglich? (2)

Frage von Praxston zum Thema Exchange Server ...

Exchange Server
Maximale Größe der "öffentlichen Ordner" in Ex2013 (2)

Frage von chris123 zum Thema Exchange Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(7)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Userverwaltung
gelöst Nicht Admins erlauben Verknüpfungen zu löschen (13)

Frage von WinLiCLI zum Thema Windows Userverwaltung ...