Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler 500 bei ASP-Seiten, Ein DCOM-Server konnte nicht gestartet werden.

Frage Entwicklung VB for Applications

Mitglied: mike55

mike55 (Level 1) - Jetzt verbinden

15.06.2009, aktualisiert 10:22 Uhr, 6631 Aufrufe, 1 Kommentar

Bitte um Hilfe! Wenn ich ASP-Seiten aufrufe, wird mir der Fehler 500 angezeigt und der IIS schreibt komische Fehlermeldungen in die Ereignisanzeige.

Hallo Admins, könnt ihr mir bitte bei diesem Problem helfen:

Ich habe eine Webanwendung entwickelt und möchte diese nun auf dem Zielcomputer verschieben. Doch dort bekomme ich von der einst funktionierenden Anwengung nur 500-Felher zu sehen. Dann habe ich den IIS noch mal deinstalliert und neu installiert, und habe die Standardseiten des IIS aufgerufen. Doch auch bei diesen das gleiche Phänomen.


In der Ereignissanzeige stehen dann folgende Fehlermeldungen:

Quelle: DCOM
Ein DCOM-Server konnte nicht gestartet werden: {99169CB1-A707-11D0-989D-00C04FD919C1} als ./IWAM_USER099. Fehler:
"Zugriff verweigert "
aufgetreten beim Starten dieses Befehls:
C:\WINDOWS\system32\dllhost.exe /Processid:{3D14228D-FBE1-11D0-995D-00C04FD919C1}

Quelle: W3SVC
Der Server konnte Anwendung '/LM/W3SVC/1/Root' nicht laden. Fehler 'Allgemeiner "Zugriff verweigert"-Fehler'.


Kennt ihr das Problem schon? Könntet ihr mir helfen es zu lösen?

Das wäre echt super.

Vielen Dank!
Mitglied: mike55
18.06.2009 um 09:30 Uhr
So, habe nun das Problem gelöst indem ich einen anderen Computer verwendet habe.

Danke trotzdem.
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Windows Server
gelöst Server-connect ergibt Fehler 500.19 (11)

Frage von beamenwaerschoen zum Thema Windows Server ...

Windows Server
Fehler bei Installation von Windows Server 2016 (6)

Frage von GerLiquid zum Thema Windows Server ...

Apache Server
gelöst Fehler beim Import einer DB vom anderen MySQL-Server (2)

Frage von zeroblue2005 zum Thema Apache Server ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...