Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler 651 Das Modem (oder ein anderes Gerät) hat einen Fehler gemeldet. ISDN PCI Card

Frage Netzwerke ISDN & Analoganschlüsse

Mitglied: coldice-it

coldice-it (Level 1) - Jetzt verbinden

01.10.2008, aktualisiert 02.10.2008, 35270 Aufrufe, 10 Kommentare

Hallo zusammen,

also hab folgendes Problem. Bin momentan an einem Kunden Rechner dran, wie der Kunde mir erklärt hat. Wollte er nur sein kabel tausche da sein altes zu kurz wahr und seit dem haben die ganzen Probleme angefangen.
Ist ein Windows XP Home Edition, es hat damit Angefangen das der CAPI Treiber angeblich nicht installiert währe, somit so gut. Software komplett Deinstalliert und die ganzen Mist aus der Regestrie auch. AVM Software neu Installiert dann die ISDN Karte Eingebaut alles ist so gelaufen wie es sollte.
Und wo ich dann eine DFÜ Verbindung erstellt habe. Haben auch die Ganzen Probleme Angefangen jedes mal wenn ich versuche eine Verbindung zum Internet her zustellen kommt die Fehler Meldung,

Fehler: 651 Das Modem (oder ein anderes Gerät) hat einen Fehler gemeldet.

Hab schon alles Mögliche Ausprobiert, wie z.B anderen Anbieter, MSN Nummern, usw.
Hab auch schon ziemlich lange im Internet gesucht aber nichts Hilfreiches gefunden.

Jetzt hof ich mal nur das mir hier einer Helfen kann

Vielen Dank im Voraus.
Mitglied: dasfranky
01.10.2008 um 16:26 Uhr
mal ne andere karte probiert? weil wenn er wirklich nur das kabel getauscht hat und danach die fehler anfingen hats wohlmöglich einen kurzen gegeben und die karte ist hinüber.
Bitte warten ..
Mitglied: coldice-it
01.10.2008 um 16:28 Uhr
Ja hab schon 3 andere Karten Ausprobiert, sorry hab wohl vergessen zu erwähnen
Bitte warten ..
Mitglied: dasfranky
01.10.2008 um 16:33 Uhr
alle dfü geschichten in windows deinstallieren, avm sachen ebenfalls, pc aus, karte raus. neustarten, dfü sachen installieren, pc aus, karte in nem anderne pci einbauen und neu installieren.
Bitte warten ..
Mitglied: coldice-it
01.10.2008 um 16:42 Uhr
Hab ich leider auch schon gemacht, hab sogar schon alle PCI Slots Ausprobiert, und Software Komplet Deinstalliert und Gelöscht, Regestrie Cleaner trüber laufen lassen, regestrie im Abgesichrtem Modus gereinigt (also alles was mit AVM zu tun hatte gelöscht)
3 ISDN Cards ausprobiert, verschiedene MSN nummer im Geräter Maneger und ISDN Controller ausprobiert.
Verschieden Provider, 3 Verschiedene Versionen von Fritz.
Sogar schon mehrere Kabels.

ich bin erlich gesagt mit meinem Latein am ENDE
Bitte warten ..
Mitglied: dasfranky
01.10.2008 um 16:47 Uhr
windows neuinstall? bissl aufwändig für son doofes isdn karten problem aber bleibt kaum was anderes über, oder vllt doch hardware defekt am board.
auch schon usb variante probiert? also externes isdn/fritz gerät?
Bitte warten ..
Mitglied: coldice-it
01.10.2008 um 16:51 Uhr
ja das hab ich mir auch schon überleg mit Win. neu Installation werd ich wohl auch machen.
mit einer usb variante hab ich nicht ausprobiert, da ich leider so eine variante in moment net habe bzw. keinen usb isdn gerät in der firma hab
Danke schon mal für die Hilfe ich Probier jetzt noch was wenns net klappt wird das System halt neu gemacht.
schreibe aber rein wenn ich es doch geschaft habe
Bitte warten ..
Mitglied: dasfranky
02.10.2008 um 08:14 Uhr
alles klar und viel erfolg dabei

(30 zeichen voll mach)
Bitte warten ..
Mitglied: coldice-it
02.10.2008 um 14:28 Uhr
Hallo,
also das mit der Verbindung geht wieder, allerdings erst nach der neu Installation des Windows.
Schon dum das es anderes nicht geregelt war aber was solltz, hauptsache es geht.

MFG Anton
Bitte warten ..
Mitglied: dasfranky
02.10.2008 um 14:49 Uhr
das war ja das ziel, nur der weg dahin ging nich einfach von A nach B, sondern von A über B und C nach D. aber das ist ja öfters so, leider. bei mir sogar fast täglich auf arbeit.
Bitte warten ..
Mitglied: WinSie
29.03.2010 um 09:17 Uhr
Hallo,

habe auch das selbe Problem mit dem Modem-Fehler, bei einem Bekannten.

Hardwaredefekt kanns nicht sein, denn das Notebook ist erst 1 Woche alt (HP Pavilion dv8 mit Win7) und war damit auch noch nie im WWW. Internet über Thompson Speedtouch Ethernet Modem und LAN, aber nicht "normal" mit Hub sondern mit diesen LAN-Adaptern für die Steckdose.

Es gibt 3 Rechner insgesamt (die beiden anderen mit Windows XP Home) und dort funkt alles bestens. Nur der neue HP mit Win7 bringt keine Internet- und LAN-Connection zustande. (Fehler 651)

Hab mich da am gestrigen Sonntag eine ganze Zeit lang damit beschäftigt und keine Idee was los sein könnte. Bin mit meiner Weisheit am Ende

Danke vorab!
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Outlook Cache Mode auf verschiedenen Geräte (5)

Frage von manuwj zum Thema Windows 7 ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Verschlüsselung & Zertifikate
Virtual Smart Card

Frage von malika zum Thema Verschlüsselung & Zertifikate ...

Hyper-V
gelöst Hyper-V PCie Karten einbinden? (8)

Frage von babylon05 zum Thema Hyper-V ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(8)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(27)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...