Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler 781 : Verschlüsselungsverfahren fehlgeschlagen bei VPN mit IPSEC

Frage Netzwerke Router & Routing

Mitglied: ahnungsl00ser

ahnungsl00ser (Level 1) - Jetzt verbinden

03.11.2004, aktualisiert 13.01.2005, 12114 Aufrufe, 1 Kommentar

Hi,

ich versuche gerade eine VPN Verbindung per IPSEC auf meiner Windows2000 Domäne einzurichten.
Ich habe mich (hoffentlich) genau an alle Anweisungen gehalten.
Die Domäne mit AD steht, die Zertifizierungsstelle ist eingerichtet und mein Client konnte sich auch schon sein Zertifikat sichern. Ich habe sowohl Server als auch Client so eingerichtet, dass nur L2TP / IPSEC zugelassen, bzw. genutzt werden.
Wenn ich nun aber an meinen Server tunneln will, meldet Windows nur
"Fehler 781: Der Verschlüsselungsversuch ist fehlgeschlagen, da kein gültiges Zertifikat gefunden wurde."
Das habe ich aber direkt vorher angefordert und auch bekommen (aber auch nur wenn der client admin rechte hat :/)
Weiss da vielleicht jemand was mit anzufangen?

Schönen Gruss, Robert
Mitglied: forsti
13.01.2005 um 14:38 Uhr
nur ein schuss ins blaue:
beim anfordern des client zertifikates die option "store in local computer store" auswählen. bei vpn verbindungen arbeitet windows scheinbar nicht auf benutzer sondern nur auf computer ebene. das clientzertifikat muss also für den computer gültig sein.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Netzwerke
VPN-Verbindung Server 2016 und Win10 (IPSec mit Zertifikat) Fehler (5)

Frage von PN-Schrauber zum Thema Netzwerke ...

Router & Routing
SHA-1 geknackt, welche Konsequenzen für IPSec VPN? (8)

Frage von the-buccaneer zum Thema Router & Routing ...

Exchange Server
Android IPSEC VPN mit Exchange-Account koppeln (11)

Frage von dgrebner zum Thema Exchange Server ...

Netzwerkmanagement
IPSEC VPN (Site2Site) bricht Child SA ab - ZyXEL USG - PfSense (2)

Frage von itschloegl zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...