Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler Active Sync- E- Mail Anlagen werden nicht heruntergeladen

Frage Internet E-Mail

Mitglied: kleini0502

kleini0502 (Level 1) - Jetzt verbinden

07.08.2009, aktualisiert 15:59 Uhr, 9144 Aufrufe, 4 Kommentare

Active Sync zwischen HTC Touch 3G und Exchange 2003 funktioniert nicht ordnungsgemäß (E- Mail Anlagen werden nicht heruntergeladen)

Hallo zusammen!

Ich habe da ein Problem mit der E- Mail Synchronisierung zwischen einem HTC Touch 3G und einem Exchange Server 2003. Es funktioniert soweit alles einwandfrei (Verbindung, Mail- Push, Sync etc.), bis auf den Punkt, dass ich keine E- Mail Anlagen herunterladen und anzeigen lassen kann. Es erscheint lediglich die Statusmeldung bei Active Sync, dass nicht alle Anlagen heruntergeladen werden konnten, man sie erneut markieren und herunterladen soll.

Das seltsame an der Sache ist, dass dieses Problem nur bei den 2 HTC nicht funktioniert. Bei 3 weiteren Geräten (iPaq, MDA III) läuft alles so wie es soll.
Der einzige Unterschied ist (Einstellungen Mobile Geräte sind alle gleich), dass es verschiedene Versionen von Windows Mobile sind.

Kurze Zusammenfassung der Daten:

- Exchange 2003 (mit allen Updates und SP)
- aktuellste Version Active Sync
- Windows Mobile Version:
> HTC= Windows Mobile 6.1 Pro
> MDA III, iPaq= Windows Mobile 5 bzw. 6 Pro

Hat jemand vielleicht eine Idee woran das liegen könnte. Die meisten Einträge, die ich gefunden habe beziehen sich auf die Postfacheinstellungen unter Exchange 2007. Abgesehen davon, kann es eigentlich nicht an den Exchange Einstellungen liegen, da es wie gesagt, bei 4 weiteren Mitarbeitern mit anderen Geräten einwandfrei funktioniert.

Danke schon mal für Eure Bemühungen und Hilfe!

MfG

Kleini
Mitglied: matrix-22
07.08.2009 um 16:11 Uhr
Hi,
betreibe zwar nur einen SBS 2003R2 aber mit 4 Geräten davon 1 Palm und 1 Nokia und 2 HTC.
Hast mal geschaut ob es Updates gibt für Dein HTC und Hard/Software Reset gemacht?
Manchmal passiert es das man einen Hardware Reset machen muss.

Bleibt dann doch nur Windows auf dem Gerät
Bitte warten ..
Mitglied: kleini0502
07.08.2009 um 16:27 Uhr
Habe mich vll falsch ausgedrückt! Es betrifft nicht nur mein HTC, sondern auch das meines Kollegen. Das wiederum finde ich etwas unwahrscheinlich, dass ich bei beiden Geräten ein Hardware- Reset machen muss...
Bitte warten ..
Mitglied: matrix-22
07.08.2009 um 21:27 Uhr
Ok das habe ich dann falsch verstanden.
Kannst Du dann mit einen anderen Push Gerät Deine dinge Syncen?
Also ein komplett anderes Gerät mal getestet?
Bitte warten ..
Mitglied: kleini0502
07.06.2010 um 16:03 Uhr
Abschließende Ergänzung zu diesem Thema:

Nach langem Hin und Her hat sich herausgestellt, dass es an der Windows Mobile Version liegt. Ab der Version 6.1 muss Exchange 2007 oder höher installiert sein, damit Anlagen ordnungsgemäß auf das PDA heruntergeladen werden können. Bis zur Version 6.0 funktioniert es noch mit Exchange 2003, aber danach ist Schluss.

Heißt also damit leben oder Exchange 2007 bzw. Exchange 2010 installieren...

MfG

Kleini
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Active-Sync-Zugriff auf Exchange 2016 Postfach (1)

Frage von diemilz zum Thema Exchange Server ...

Outlook & Mail
Fehler beim Öffnen von Anlagen im Öffentlichen Ordnern (1)

Frage von Sinzal zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...