Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler in Anwendung - Die Anwendung konnte nicht richtig intialisiert werden (0xc0000142)

Frage Microsoft

Mitglied: amolacar

amolacar (Level 1) - Jetzt verbinden

23.11.2009 um 19:29 Uhr, 13062 Aufrufe, 2 Kommentare

Hallo,
Ich besitze das Betriebssystem Windows Vista Home Premium und habe seit gestern das Problem, dass bei verschiedenen Anwendungen/Dateien die Fehlermeldung ''Fehler in Anwendung - Die Anwendung konnte nicht richtig intialisiert werden (0xc0000142)'' kommt.

Immer wenn ich den Computer hochfahre startet er zuerst normal, aber sobald ich in den Einlogg-Bereich komme wird er komplett schwarz, ich kann nur noch den Mauszeiger sehen.
Ich logge mich dann immer über die Tastatur ein (enter,kennwort eingeben und nochmal enter) und der Desktop wird sichtbar, allerdings mit dem Unterschied das ca. 6 Fehlermeldungen aufploppen die mir sagen ''Fehler in Anwendung - Die Anwendung konnte nicht richtig intialisiert werden (0xc0000142)''.
Ich kann so gut wie keine Programme mehr starten, nurnoch Internet Explorer und ein paar weitere wie Word...
Firefox,Microsoft Powerpoint,MSN,ICQ sogar mein AntiVirus geht nicht mehr!
Zudem bootet er auch von der Windows Installationscd nicht mehr, ich musste zum Starten ins BIOs und manuell von der CD booten um in das Computerreparationsmenü zu gelangen.
Dort habe ich zuerst eine Computerreperatur durchgeführt - nichts gebracht, danach habe ich das gesamte System auf den Stand vor 4 Tagen zurückgesetzt, wo es noch einwandfrei lief.

Dies hat auch nichts gebracht, das selbe Spiel wie vorher schwarzer Bildschirm, ich logge ein, Fehlermeldungen ploppen auf.
Ich bin wirklich mit meinem Latein am Ende und hoffe das ihr mir vl. helfen könnt.

amolacar
Mitglied: TsukiSan
24.11.2009 um 02:48 Uhr
Hallo amolacar,

1) Hast du in letzter Zeit spezielle Programme installiert?
2) Wenn du in deinen Hardware-Manager gehst, sind dann eventuell einige Fragezeichen/Ausrufezeichen vor
Hardwarekomponenten, wo vorher keine waren?
3) Was bringt das scannen des PCs mit einer LiveCD mit Antivirensoftware?

Gruss
Tsuki
Bitte warten ..
Mitglied: predatorjaeger
24.11.2009 um 07:59 Uhr
oder noch schneller, einfach system komplett neu installieren. manchmal wirkt eine neuinstallation wahre wunder ^^
aber jetzt mal ernst.
  1. ich stimme TsukiSan zu, scanne mal dein system mit einer livecd mit antivirensoftware
  2. sichere deine wichtigen daten auf eine externe festplatte oder usb-stick
  3. checke ggf die hardware mal durch (ram, festplatte)
  4. führe dann eine neuinstallation durch
  5. updates installieren und antivirensoftware drauf
  6. anwendungsprogramme installieren

wenn nach dem letzten schritt fehler auftreten, wie du sie schon beschrieben hast, hängt es an dieser software, ggf updates der software installieren.

gruss
predatorjaeger
Bitte warten ..
Ähnliche Inhalte
Windows Systemdateien
WerFault.exe Fehler in der Anwendung (12)

Frage von Loco75 zum Thema Windows Systemdateien ...

Batch & Shell
Umgebungsvariable "PATH" für eine Anwendung anpassen (7)

Frage von enno zum Thema Batch & Shell ...

Vmware
Richtig Templates erstellen, wie wäre es richtig? (11)

Frage von DeathNote zum Thema Vmware ...

Exchange Server
gelöst Funktionspostfach funktioniert nicht richtig (25)

Frage von Judgelg zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...