Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler in der Aufgabenplanung beim Mailversand

Frage Microsoft Windows Server

Mitglied: D-Jung

D-Jung (Level 1) - Jetzt verbinden

21.08.2012 um 11:48 Uhr, 8341 Aufrufe, 2 Kommentare

Hallo,

wir nutzen bei uns die Windows Server Sicherung für unsere Server (alle Windows Server 2008 R2 Standard).
Sicherung ist absolut kein Problem und funktioniert fehlerfrei.

Da die Backuplösung leider über keine Mailbenachrichtigung verfügt, habe ich es über die Aufgabenplanung realisiert.
Backup start: Bei einem Ereignis - Protokoll: Microsoft Windows Backup, Quelle: Microsoft Windows Backup, Ereignis-ID:1 Aktiviert --> Aktion: E-Mail senden an backup@domain.com "Backup gestartet" ....

Backup erfolgreich: Bei einem Ereignis - Protokoll: Microsoft Windows Backup, Quelle: Microsoft Windows Backup, Ereignis-ID:4 Aktiviert --> Aktion: E-Mail senden an backup@domain.com "Backup erfolgreich" ....

Backup mit Ausnahmen: ....

Backup fehlgeschlagen: ....

nun funktionierte das eine geraume Zeit sehr gut und ich bekam immer meine Mails mit dem von mir festgelegten Text. Jedoch erhalte ich seit geraumer Zeit keine Mails mehr und es erscheint im Aufgabenverlauf folgende Fehlermeldung:
"Die Aufgabenplanung konnte die Aufgabe "\Aufgaben der Ereignisanzeige\Server-01 Backup Start", Instanz "{cbc63ea6-ad3c-4532-bb01-88e5785e242a}", Aktion "Server-01 Backup gestartet" nicht abschließen. Zusätzliche Daten: Fehlerwert: 2147746321"

Protokollname: Microsoft-Windows-TaskScheduler/Operational
Quelle: Microsoft-Windows-TaskScheduler
Datum: 21.08.2012 01:05:42
Ereignis-ID: 202
Aufgabenkategorie:Aktion fehlgeschlagen
Ebene: Fehler
Schlüsselwörter:
Benutzer: Domain\administrator
Computer: server-01.domain.local
Beschreibung:
Die Aufgabenplanung konnte die Aufgabe "\Aufgaben der Ereignisanzeige\Server-01 Backup Start", Instanz "{cbc63ea6-ad3c-4532-bb01-88e5785e242a}", Aktion "Server-01 Backup gestartet" nicht abschließen. Zusätzliche Daten: Fehlerwert: 2147746321
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="Microsoft-Windows-TaskScheduler" Guid="{DE7B24EA-73C8-4A09-985D-5BDADCFA9017}" />
<EventID>202</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>202</Task>
<Opcode>102</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2012-08-20T23:05:42.916655900Z" />
<EventRecordID>76812</EventRecordID>
<Correlation ActivityID="{CBC63EA6-AD3C-4532-BB01-88E5785E242A}" />
<Execution ProcessID="3652" ThreadID="4740" />
<Channel>Microsoft-Windows-TaskScheduler/Operational</Channel>
<Computer>Server-01.domain.local</Computer>
<Security UserID="UID" />
</System>
<EventData Name="ActionFailure">
<Data Name="TaskName">\Aufgaben der Ereignisanzeige\Server-01 Backup Start</Data>
<Data Name="TaskInstanceId">{CBC63EA6-AD3C-4532-BB01-88E5785E242A}</Data>
<Data Name="ActionName">Server-01 Backup gestartet</Data>
<Data Name="ResultCode">2147746321</Data>
</EventData>
</Event>

Ich finde hierzu leider keine Lösung,... das Gleiche geschieht bei allen Servern... Tasks habe ich neu erstellt... Und wie gesagt es hatte schon eine ganze Zeit lang funktioniert.
(Evtl. ein Windows Update?)

Habt ihr eine Idee?

Danke
Mitglied: baldur
21.08.2012 um 12:37 Uhr
Hi.

Ist zwar ein wenig am Thema vorbei aber wäre ein Workaround:
Wir setzen mehrere Systeme ein, die bei Problemen Mails generieren sollen.
Meist können diese aber nur Aktionen ausführen.
Also setze ich blat, einen Win32/64-bit-Komanndozeilen-Mailer ein.

Schau' mal unter www.blat.net

Gruss,
Baldur
Bitte warten ..
Mitglied: D-Jung
22.08.2012 um 08:49 Uhr
Hallo,

vielen Dank für den den Vorschlag @ baldur....

Ich habe nun dank des http://social.technet.microsoft.com/forums/de-DE den Fehler gefunden.
Es lag am Empfangsconnector am Exchange. Ich habe einen neuen Connector erstellt, aus den internen Netzen anonymes senden aktiviert.
Komisch nur, das es schon funktionierte.

Trotzdem vielen Dank
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Windows Server
Fehler Vertrauensstellung im AD (17)

Frage von thomas-99 zum Thema Windows Server ...

Batch & Shell
Bash sqlplus oder Bash Fehler? (7)

Frage von Marabunta zum Thema Batch & Shell ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (18)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...