Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler beim Bereitstellen der Datenbank unter EX2007

Frage Microsoft Exchange Server

Mitglied: Madbest

Madbest (Level 1) - Jetzt verbinden

09.06.2010 um 23:36 Uhr, 13534 Aufrufe, 5 Kommentare

Hallo,

musste aufgrund eines Fetplaten def. die Daten wider herstellen nun kommt beim Bereitstellen der Datenbank folgenden Fehler

Microsoft Exchange Fehler
Die Datenbank 'Mailbox Database' konnte nicht bereitgestellt werden.

Mailbox Database
Fehler
Fehler:
Exchange kann die angegebene Datenbank nicht bereitstellen. Angegebene Datenbank: SERVER08\First Storage Group\Mailbox Database; Fehlercode: MapiExceptionJetErrorRequiredLogFilesMissing: Unable to mount database. (hr=0x80004005, ec=-543)
.




OK






Was ist zu tun das er wieder die Datenbank bereitstellt?





Gruß

madbest
Mitglied: Madbest
10.06.2010 um 10:08 Uhr
OK ich schau mal wenn ich wieder vor der Kieste bin

Wenn jemadn noch eine Lösung weiß als her damit.
Bitte warten ..
Mitglied: Madbest
10.06.2010 um 19:55 Uhr
Jetzt kommt folgender Fehler nach dem ich Datenbank Reparien gesagt habe.

Microsoft Exchange Fehler
Die Datenbank 'Mailbox Database' konnte nicht bereitgestellt werden.

Mailbox Database
Fehler
Fehler:
Exchange kann die angegebene Datenbank nicht bereitstellen. Angegebene Datenbank: SERVER08\First Storage Group\Mailbox Database; Fehlercode: MapiExceptionJetErrorAttachedDatabaseMismatch: Unable to mount database. (hr=0x80004005, ec=-1216)
.




OK
Bitte warten ..
Mitglied: schopf16
13.06.2010 um 19:38 Uhr
Ich hatte eben mit meinem Server das selbe Problem.
Exchange war in Laufwerk C:\ installiert, Datenbank in Laufwerk D:\

Nach einem Sicherheitsupdate startete der Server nicht mehr und ich war gezwungen, das Laufwerk C:\ aus einer Sicherung wieder herzustellen. Der Server funktioniert bis auf das einbinden der Datenbanken. Ich erhielt genau dieselbe Fehlermeldung wie du nach der Reperatur.

Mithilfe von Telefonsupport habe ich die Datenbank dann wieder einbinden können. Das Problem ist im Nachhinein simpel. Die Protokolle werden im Laufwerk C:\ gespeichert und stimmten nach der wiederherstellung nicht mehr mit der Datenbank überein.
Folgende zwei Ordner musste ich leeren.
Protokollpfad First Storage Group
Protokollpfad Second Storage Group

Die Pfade findet man in der Exchange Verwaltungskonsole, unter Serverkonfiguration -> Postfach -> Eigenschaften First Storage Group und Second Storage Group

Vielliecht nicht gleich löschen, sondern nur einmal Ausschneiden...
Bitte warten ..
Mitglied: Madbest
14.06.2010 um 08:20 Uhr
Jo nach langen suchen habe ich auch die gleiche Lösung gefunden
Nach dem Ausschneiden der Logdatei lief wieder alles perfekt

Gruß

mmadbest

--keiner ist perfekt--
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst BackupExec 2016 Fehler beim Backup von Windows 2016 (1)

Frage von Looser27 zum Thema Windows Server ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (34)

Frage von JayyyH zum Thema Switche und Hubs ...

Vmware
Veeam für VM Ware Backup Fehler (2)

Frage von JoergN1968 zum Thema Vmware ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...