Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler Dienstidentifizierung (SRV)

Frage Netzwerke DNS

Mitglied: Muster

Muster (Level 1) - Jetzt verbinden

05.12.2013 um 13:06 Uhr, 2607 Aufrufe, 4 Kommentare, 1 Danke

Guten Tag,
ich habe gerade auf einem Windows 2008 Server Active Directory eingerichtet.
Soweit funktioniert auch alles (auf Windows 7) nur bei Windows XP kommt dieser Fehler.

Ein Fehler ist beim Abfragen von DNS über den Ressourceneintrag der Dienstidentifizierung (SRV) aufgetreten, der zur Suche eines Domänencontrollers für die Domäne "---" verwendet wird. 
 
Fehler: "Bei der DNS-Abfrage wurden keine Einträge gefunden." 
(Fehlercode 0x0000251D DNS_INFO_NO_RECORDS) 
 
Es handelt sich um die Abfrage des Dienstidentifizierungeintrags für _ldap._tcp.dc._msdcs.--- 
 
Klicken Sie auf "Hilfe", um weitere Informationen zu erhalten.
Wie gesagt auf Windows 7 funktioniert alles, nur Windows XP macht Probleme.
Beide PC's haben die selben Einstellungen.

Ich würde mich über jede Hilfe freuen.

Mit freundlichen Grüßen.
Mitglied: Pjordorf
05.12.2013 um 15:11 Uhr
Hallo,

Zitat von Muster:
Beide PC's haben die selben Einstellungen.
Wenn beide die selben Einstellungen nehmen, können nicht beide zur gleichen Zeit im gleichen Netz Unterwegs sein. Ist das so von dir gemeint?

Ein IPConfig /all deiner zwei Clients hier rein gestellt hilft uns sicherlich weiter dein Problem zu lösen.

Gruß,
Peter
Bitte warten ..
Mitglied: loonydeluxe
05.12.2013, aktualisiert um 20:13 Uhr
Da scheint ja "nur" jemand eine DNS-Zone entfernt zu haben
Es handelt sich um die Abfrage des Dienstidentifizierungeintrags für _ldap._tcp.dc._msdcs.---

Schau mal im DNS-Server nach, ob da die Zone _msdcs.*deineDomäne* vorhanden ist, und entsprechende untereinträge für dc, dc\_sites, dc\_tcp, domains, gc, gc\_sites, gc\_tcp, pdc und pdc\_tcp.

Ich hab schon erlebt, dass ein gloreicher Administrator die _msdcs.*deineDomäne*-Domäne gelöscht hat, weil "es eh keiner braucht" und "es schöner aussieht". Genauso die "_"-Zonen in deiner Domäne. Führte auch schon mal bei einer Anwendung, die DCOM benötigt, zu Fehlern. Zone und Einträge neu erstellt, schon ging das wieder.

Falls diese Einträge fehlen, dürfte sich die Zone einfach wiederherstellen lassen: https://www.amrila.com/active-directory-dns-reparieren-_msdcs-_sites-_tc ...
Bitte warten ..
Mitglied: Muster
12.12.2013, aktualisiert um 11:06 Uhr
Entschuldigt bitte dass ich mich erst so spät melde.
Das Problem ist behoben, ich hatte den VPN Dienst gestartet, und vergessen den NAT Service zu starten.
Eine Frage habe ich: Die Benutzeranmeldung funktioniert jetzt reibungslos, nur der VPN Service funktioniert jetzt nicht, sprich man kann über VPN nicht mehr ins Internet.
Kann es an NAT liegen?
Bitte warten ..
Mitglied: loonydeluxe
12.12.2013 um 19:34 Uhr
Im VPN-Client ist der Standardgateway und die Route zu diesem auch korrekt konfiguriert? Ist für das Hide-NAT auch das "interne" Interface und das ausgehende Interface richtig konfiguriert?
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...