Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler beim erstellen vom Eventtrigger

Frage Microsoft Windows Tools

Mitglied: megazwiebel

megazwiebel (Level 1) - Jetzt verbinden

21.08.2013 um 08:18 Uhr, 1410 Aufrufe, 2 Kommentare, 1 Danke

Hallo,

ich habe hier einen Windows Server 2003 und möchte mir nach der Sicherung eine E-Mail schicken lassen.

Also genau so ungefähr: http://ct-miramar.com/blog/2012/02/15/ntbackup-email-alert-windows-2003 ...

eventtriggers /create /eid 8001 /tr EventID-8001 /t ERROR /ru admin /rp passwort /tk c:\BACKUP-FAILED.CMD

Jetzt erscheint die Fehlermeldung:
"FEHLER: Der Ereignisauslöser "EventID-8001" kann nicht erstellt werden."

Schau ich nun bei geplante Tasks vorbei, finden sich die Task dort. Ausführen kann ich die nicht, da wird der Status "Nicht gestartet" ausgegeben. Gebe ich das Passwort in den Eigenschaften nochmal ein, wird er angeblich ausgeführt, aber meine cmd-Datei wird nicht ausgeführt.

Habe schon die anderen Events versucht zu erstellen und alle so abgeändert, das ganz andere Werte drin stehen. Bei allen die selbe Fehlermeldung.

Den Dienst Taskplaner habe ich schon neugestartet. Das stand irgendwo. Hat aber nicht funktioniert.

Hilfe

LG Bruno
Mitglied: DerWoWusste
21.08.2013 um 09:17 Uhr
Hi.

Hab's nachgestellt. Wenn ich ein falsches Kennwort eingebe, wird der Task dennoch erstellt (funktioniert natürlich nicht) aber Deine Meldung kommt. Prüfe bitte Nutzernamen und Kennwort. Schreib den Nutzer in der Form domain\nutzername
Bitte warten ..
Mitglied: megazwiebel
21.08.2013 um 09:42 Uhr
Suuper.. Vielen Dank..
mit dem Domänennamen vor dem Benutzer hat es funktioniert.
hätte mir auch einfallen können .. Doof -.-
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
SAN, NAS, DAS
S.M.A.R.T Fehler QNAP (11)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

SAN, NAS, DAS
gelöst Erstellen eines Ordners od. Freigabe auf der BOOT-Parition - NAS4free (3)

Frage von StillerLeser09 zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...