Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler beim Erstellen eines externen Hyper-V-Switches

Frage Virtualisierung Hyper-V

Mitglied: Festus94

Festus94 (Level 1) - Jetzt verbinden

25.04.2013 um 21:23 Uhr, 4767 Aufrufe, 5 Kommentare

Ich kann nur noch interne und private Switches erstellen. Externe funktionieen auf einmal nicht mehr.

Hallo Community,

nach einiger Zeit möchte ich nochmal den in Windows 8 integrierten Hyper-V-Dienst nutzen. Da mir VMs ohne Internet-Zugang nicht viel bringen, habe ich versucht, einfach wieder einen externen Hyper-V-Switch zu erstellen.

In der Vergangenheit war das kein Problem, nach der langen Nutzungspause gelingt es mir leider nicht mehr. Der Vorgang bricht mit der folgenden Fehlermeldung ab:

927d1c7323b51e29273226dd9583188f - Klicke auf das Bild, um es zu vergrößern

Interne und private Switches kann ich problemlos verwenden. Wähle ich die LAN-Karte für den externen Switch aus, klappt das Erstellen seltsamerweise.

In der Zeit, in der ich Hyper-V nicht genutzt habe, wurde das Windows Phone-SDK installiert, welches eine VM und einen privaten Switch für den Emulator angelegt hat. Sonst wurde am Hyper-V nichts verändert. Ich kann mir aber nur schwer vorstellen, dass das SDK schuld ist, da es nicht auf meine WLAN-Karte zugreift, bzw. sie mit der VM verknüpft.

Habt Ihr eine Idee, was ich machen kann? Soll ich mal versuchen, Hyper-V neu zu installieren? Ich habe bereits versucht einen externen Switch mittels PowerShell anzulegen, was leider auch nicht funktioniert hat.

Ich danke Euch für Eure Anregungen.


Viele Grüße!
Mitglied: Festus94
29.04.2013 um 17:14 Uhr
Hallo nochmal,

ich habe gerade mal Hyper-V komplett neu installiert. Leider brachte das keine Besserung. Ich erhalte exakt die gleiche Fehlermeldung, wie oben angegeben. Hat niemand eine Idee?


VG
Bitte warten ..
Mitglied: Hajo2006
05.05.2013 um 18:28 Uhr
Hallo,

funktioniert es nun ?? Wenn Ja dann schreibe doch was Du gemacht hast das es nun funktioniert. Wenn nein, dann frage ich mich warum du die Frage als gelöst gesetzt hast?

Gruß
Hajo
Bitte warten ..
Mitglied: Festus94
05.05.2013 um 18:34 Uhr
Hallo Hajo,

nachdem auch sie Neuinstallation von Hyper-V keine Besserung brachte, und ich einen xternen Switch mit jedem anderen Netzwerkadapter (z. B. LAN-Anschluss) erstellen konnte, habe ich mein WLAN-Modul vollständig mit Allem drum und dran aus dem Geräte-Manager entfernt und danach die Treiber komplett neu installiert.

Seitdem läuft es komischerweise perfekt, obwohl sämtliche WLAN- & Bluetooth-Funktionen vorher auch tadellos funktionierten. Da das bei mir das Problem gelöst hat, habe ich die Frage auf "gelöst" gesetzt.


VG
tbnwadm
Bitte warten ..
Mitglied: Hajo2006
05.05.2013 um 20:47 Uhr
Hi,

vielleicht hättest du unter den Einstellungen für dein WLAN Adapter schauen können und hier posten. Dann hätte man vielleicht gesehen das dort ein Hacken nicht gesetzt war. Vielleicht kannst du das ja nun mal machen für deine jetzige Einstellung.

So können später andere ihre Einstellung vergleichen und ersparen sich dann das deinstalliere und installieren.

Gruß
Hajo
Bitte warten ..
Mitglied: Festus94
05.05.2013 um 20:58 Uhr
Hi,

welchen Haken meinst Du denn ?
Wie gesagt, alles andere hat tadellos funktioniert und es gab keine offensichtliche Verbindung zum Adapter.

Wenn Du mir sagst, welche Einstellungen mit welchen Haken Du meinst, kann ich davon gerne einen Screenshot posten.


Gruß
tbnwadm
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Hyper-V
gelöst Fehler auf Hyper-V nach Tausch eines Mainboard und Raid-Controllers (17)

Frage von Henere zum Thema Hyper-V ...

Hyper-V
gelöst VHD und avhdx - Hyper-V Zusammenführung Fehler (5)

Frage von Andreas377 zum Thema Hyper-V ...

Windows Server
gelöst Hyper-V Basiswissen: Fehler in VHDX, alle Daten verloren? (11)

Frage von Lollipop zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...