Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler beim erstellen eines Images (Windows 8) für WAS auf Server 2012.

Frage Microsoft Windows Server

Mitglied: Kutulu

Kutulu (Level 1) - Jetzt verbinden

24.04.2013 um 13:14 Uhr, 2168 Aufrufe

Fehler bei einem Testaufbau, Erstellen eines Images für Windows Assesment Service von einem Windows 8 PC.

Hi, als erstes muss ich erstmal sagen das ich mich erst seit 2 Wochen mit diesen Themen beschäftige!

Schilderung:
Soll einen "WAS" Server aufbauen um Rechner zu bewerten über das Netzwerk.
Das ganze ist zum Jetztzeitpunkt nur ein Testaufbau von 2 Rechnern an einem Switch, ohne Internetzugriff.

R1 ist Server:
Auf ihm läuft Server 2012.
Hat eine feste IP.
Hat folgende Rollen: DNS, DHCP, WDS (Standalone).
außerdem ist logischerweise "WAS" als Bestandteil des ADKs installiert worden.

WDS funktioniert und kann den Client (R2) mit Images versorgen, also geht WDS, DHCP
und PXE.
"WAS" wurde gestartet, hat Bootimages erstellt und scheint keine Fehler zu haben.


R2 ist Client:
Auf ihm läuft Windows 8.
Bekommt seine IP vom Server was auch Funktioniert. Kann auch über WDS mit Images versorgt werden.

"WAS" braucht nun Images für sein Computerinventar,laut folgender Anleitung:
http://msdn.microsoft.com/en-us/library/windows/hardware/hh825412.aspx# ...

Verbindet sich der Client mit NET use zum Server und führt dann die Datei CompleteDeployment.cmd die auf dem Server liegt aus.

Das funktioniert bis zu einem Gewissen Punkt, es wird der Relax Ordner auf dem Client erstellt und Dateien kopiert, dann bricht er ab.


Die gesamte Fehlermessage aus CompleteDeployment.cmd:

Date Time: 24.04.2013 13:10:02,39
xcopy \\113.128.13.1\relax\scripts\testmachine\* C:\relax /cherkydi
\\113.128.13.1\relax\scripts\testmachine\CompleteDeployment.cmd
\\113.128.13.1\relax\scripts\testmachine\OnlineDriverScavenge.cmd
\\113.128.13.1\relax\scripts\testmachine\RunCommand.cmd
\\113.128.13.1\relax\scripts\testmachine\SetEnvironment.cmd
\\113.128.13.1\relax\scripts\testmachine\amd64\relaxwinpe.exe
\\113.128.13.1\relax\scripts\testmachine\amd64\WASScripts.wsf
\\113.128.13.1\relax\scripts\testmachine\arm\relaxwinpe.exe
\\113.128.13.1\relax\scripts\testmachine\arm\WASScripts.wsf
\\113.128.13.1\relax\scripts\testmachine\x86\relaxwinpe.exe
\\113.128.13.1\relax\scripts\testmachine\x86\WASScripts.wsf
10 Datei(en) kopiert
call \\113.128.13.1\relax\scripts\testmachine\SetEnvironment.cmd
AMD64\RelaxWinPE.exe /getmachinefirmwaretype
AMD64\RelaxWinPE.exe /getrelaxmachine http://WIN-RDG726NE1LQ.prime.testwds.de:8000/Relax/Service 46570080-5972-81F6-3EFE-7054D234BA0D 7054D234BA0D
Firmware:UEFI
Error: Get machine failed, retrying in 30 seconds
Error: Get machine failed, retrying in 30 seconds
Error: Get machine failed, retrying in 30 seconds
Get Machine failed for Machine with GUID:46570080-5972-81F6-3EFE-7054D234BA0D, MAC:7054D234BA0D!
Error: Fehler bei der Kommunikation mit dem Endpunkt bei "http://WIN-RDG726NE1LQ.prime.testwds.de:8000/Relax/Service".
Error: Der Servername oder die Serveradresse konnte nicht verarbeitet werden.
Error Getting Metadata from RelaxServer. Please check if the relaxserver is reachable. (ErrorCode:-2143485936)
Please check error log at C:\Relax\CompleteDeployment.log for additional error details.

Habe mir einzelne Teile der Fehlermeldung herausgepickt und danach gegoogelt, aber nicht wirklich viel gefunden.


Was ich halt sagen kann ist:
DHCP läuft und vergibt IPs.
DNS läuft
WDS gibt zugriff auf Images über PXE.
WAS Dienst ist gestartet.


Wie schon gesagt bin ich Recht Neu in der Thematik und noch fehlt mir einiges an Wissen um solchen Fehlern geziehlt nachgehen zu können. Imho ist Linux da für Anfänger besser dokumentiert mit seinen 10000 Userwikis etc Sucht man zb den ErrorCode:-2143485936 oder: "Get machine failed" findet man fast garnichts. Ansonsten hat mir Windows Server 2012 bisher spass gemacht.


Wäre für jede Hilfe dankbar.

Grüße,
Sebastian
Ähnliche Inhalte
Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...