Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler bei Exchange 2007 Installation

Frage Microsoft Exchange Server

Mitglied: Michi1086

Michi1086 (Level 1) - Jetzt verbinden

22.09.2009 um 11:33 Uhr, 8983 Aufrufe, 2 Kommentare

Ca. 5 Sek nach dem Start der Installation bricht die Installation mit folgender Meldung ab: "Das System kann die angegebene Datei nicht finden"

Hallo,

bei der Installation von Exch. 2007 mit SP1 als iso File auf nem virtuellen 2008 x64 R2 bricht das Setup kurz nach dem Start ab und sagt das es eine Datei nicht finden kann. Die iso liegt lokal, hab es auch schon mit ne DVD probiert, gleicher Fehler. In der Ereignisanzeige protokolliert er folgenden Fehler:

Protokollname: Application
Quelle: MSExchange Common
Datum: 22.09.2009 11:09:02
Ereignis-ID: 4999
Aufgabenkategorie1)
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: SRV007.(xxxxxx)
Beschreibung:
Die Beschreibung für die Ereignis-ID "4999" aus der Quelle "MSExchange Common" wurde nicht gefunden. Entweder ist die Komponente, die dieses Ereignis auslöst, nicht auf dem lokalen Computer installiert, oder die Installation ist beschädigt. Sie können die Komponente auf dem lokalen Computer installieren oder reparieren.

Falls das Ereignis auf einem anderen Computer aufgetreten ist, mussten die Anzeigeinformationen mit dem Ereignis gespeichert werden.

Die folgenden Informationen wurden mit dem Ereignis gespeichert:

1984
E12
c-RTL-AMD64
08.01.0240.006
ExSetupUI
unknown
unknown
S.ComponentModel.Win32Exception
0
unknown
False

Die Meldungressource ist vorhanden, aber die Meldung wurde nicht in der Zeichenfolge-/Meldungstabelle gefunden

Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="MSExchange Common" />
<EventID Qualifiers="16388">4999</EventID>
<Level>2</Level>
<Task>1</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2009-09-22T09:09:02.000000000Z" />
<EventRecordID>367</EventRecordID>
<Channel>Application</Channel>
<Computer>SRV007.(xxxxxx)</Computer>
<Security />
</System>
<EventData>
<Data>1984</Data>
<Data>E12</Data>
<Data>c-RTL-AMD64</Data>
<Data>08.01.0240.006</Data>
<Data>ExSetupUI</Data>
<Data>unknown</Data>
<Data>unknown</Data>
<Data>S.ComponentModel.Win32Exception</Data>
<Data>0</Data>
<Data>unknown</Data>
<Data>False</Data>
</EventData>
</Event>

Weiß jemand was das sein kann? Danke vorab!
Mitglied: 44661
22.09.2009 um 11:36 Uhr
Hi, da fehlt im 2008er R2 die ldifde.exe im System32!
Ich hab mir die Datei von einem anderen 2008er Server (ohne R2!) gezogen und die Schemaerweiterung funktionierte dann einwandfrei.

Bitte meinen Beitrag von eben beachten wegen Mailbox-Rolle und Fehler 3221684229! ;)

Gruß
pathfinder
Bitte warten ..
Mitglied: Firma
04.11.2011 um 12:08 Uhr
Bin über den gleichen Fehler gestolbert.

Für die Schemaerweiterung benötigt der Server an dem du das ausführst ein paar Rollenverwaltungstools.
Diese kann man ganz einfach im Server-Manager unter Features hinzufügen.

Folgende Features müssen installiert werden:
Remoteserver-Verwaltungstools-> Rollenverwaltungstools-> AD DS und AD LDS
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

DSL, VDSL
Fritzbox Exchange 2007 UM Gateway mit Freetz (2)

Frage von Herbrich19 zum Thema DSL, VDSL ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2007 Migration auf Exchange 2016 (3)

Frage von Tommy1983 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...