Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler feststellen - Arbeitsspeicher, Mainboard oder Prozessor

Frage Hardware CPU, RAM, Mainboards

Mitglied: Syraneus

Syraneus (Level 1) - Jetzt verbinden

27.10.2011 um 10:37 Uhr, 5189 Aufrufe, 12 Kommentare

Hallo,

mein Rechner macht derzeit Probleme. Folgende Hardwarekomponenten habe ich verbaut.

Prozessor - AMD AMD Athlon 64 X2 6000+ 3.0GHz Dual-Core Prozessor
Mainboard - ASROCK alivexfire-esata2 r3.0
Arbeitsspeicher - 4 GB Ram. 4 Stück a 1 GB. 533MHZ
Festplatte - 60 GB OCZ SSD Vertex Serie
Grafikkarte - Geforce GTX560Ti MSI Hawk 1GB
Fehlerbeschreibung.

Wenn ich den Rechner einschalte bekomme ich noch vor dem POST einen blinkenden Cursor links oben. Dieser blinkt eine gefühlte Ewigkeit. Entweder wird dann irgendwann der POST ausgeführt oder nicht. (Nach 5 Minuten keine Reaktion)
Wird dann ein Reboot durchgeführt funktioniert der POST sofort. (Auch nicht immer)
Wenn ich das Bios auf die standardeinstellungen zurückstelle funktioniert der nächste boot problemlos. Und ich kann in Windows booten. (XP 32 Bit, SP3)
Windows läuft dann (x - 5 Minuten) und bringt dann einen Bluescreen und rebootet. Und bleibt dann dort mit dem cursor hängen. (noch vor dem POST)
Der Bluescreen deutet auf geänderte Hardware hin, mehr kann ich davon aber nicht rausbekommen, weil der Bluescreen nur sehr kurz angezeigt wird.

Ich habe gestern eine Speichertest durchgeführt. MemTest86 V??.? (von einer alten Linux CD)

Dieser Test ist ohne Fehler durchgelaufen. Ich habe dann einen advanced Test ausgeführt. Dieser ist nach 30 skunden hängen geblieben und Die Live umgebung inkl. Testprogramm ist eingefroren. So das ich nur durch einen Neustart den Rechner wiederbeleben konnte.

Vorgeschichte: Windows ist während der Anwendung eingefrorern. Ich konnte jedoch noch den Mauszeiger benutzen. Ich hatte zu der Zeit einen 1 TB Sata festplatte drin. Diese habe ich leer gemacht und überprüfen lassen mit den Samsung tools. (Boot-Disk von Samsung) Die überprüfung ergab fehlerhafte Sektoren. Ich habe daraufhin in Low-Level Format von dem Tool auf der Festplatte durchführen lassen. Wieder überprüfen und wieder wurden fehlerhafte Sektoren festgestellt. Daraufhin habe ich die Festplatte entfernt. Windows hat damit kein Problem gehabt. Windows ist ja auf der SSD installiert.

Der Computer/Windows hat 1/2 Tag nach dem Ausbau der Festplatte das spinnen angefangen.

Wie bekomm ich nun raus ob der Arbeitsspeicher der Schuldige ist, oder das Mainboard oder der Prozessor? Kann auch die SSD der Schuldige sein? Die SSD ist ca 1/2 Jahr alt.

Ich bin mit meinem Latei am Ende. Ich hoffe aus Hilfe und Vorschläge.

Vielen Dank.

mfg DerChirurg
Mitglied: EC-135
27.10.2011 um 11:09 Uhr
Es könnte sein, dass die Vertex auch Macken hat/im Eimer ist. Die OCZ-SSDs sind nicht für die beste Qualität und lange Lebensdauer bekannt. Kenne jemanden, der innerhalb von 7 Monaten nun schon die vierte(!) Vertex hat (RMA war da sehr kulant).
Prinzipiell solltest Du, meiner Meinung nach, da mal schauen.
Bitte warten ..
Mitglied: Syraneus
27.10.2011 um 11:36 Uhr
Wie teste ich die Vertex am besten? Gibt es da Tools für?
Die Tools die ich bisher gefunden habe benötigen alle mindestens Windows Vista
Bitte warten ..
Mitglied: Curb47
27.10.2011 um 11:43 Uhr
Hallo Chirurg,

schau doch mal hier.

http://www.ocztechnology.com/ssd_tools/OCZ_Vertex_3,_Vertex_3_Max_IOPS, ...

OCZ bietet eine bootable Linux CD mit Firmware-Flash Tool und ich glaube noch anderen Dingen. Vielleicht hilft es auch eine neue Firmware auf die Platte zu machen.
Vor allem werden durch eine neue Firmware, bekannte Bugfixes etc. behoben.

Hatte selbst mal verdacht dass meine SSD nicht richtig funktioniert, und habe diese mit dem genannten Tool geflashed.
War am Ende doch ne BIOS Einstellung, aber Schaden kann es bestimmt nicht.

Gruß
Bitte warten ..
Mitglied: cardisch
27.10.2011 um 11:43 Uhr
Tach,

zuerst würde ich per F8-Menü den "automatischen Neustart nach Systemfehler deaktiviern", dann bleibt der BSOD stehen.
Anschliessend auf den BSOD warten, vielleicht hilft der dir schon.
Ansonsten kannst du schon alles entfernen, was zum start des PC´s nicht notwenig ist.
Aber men Tipp: Die Vertex hat einen Schaden...

Gruß

Carsten
Bitte warten ..
Mitglied: Pago159
27.10.2011 um 11:45 Uhr
Hallo DerChirurg,

du kannst wenn du in dein Windows kommst mal den Automatischen Neustart bei einem Bluescreen deaktivieren.

Dazu solltest du wie folgt vorgehen:

  • Öffne deine Systemsteuerung (Start --> Einstellungen --> Systemsteuerung)

  • Hier machst du einen Doppelklick auf "System"

  • Wechselst in den Reiter "Erweitert"

  • Klickst den Button "Starten und Wiederherstellen" an

  • Wechselst nun zu den "Einstellungen" und entfernst den Haken bei "Automatisch Neustart durchführen"


Damit kannst du schonmal sehen, was im Bluescreen steht und uns dann hier Posten. Damit macht es natürlich dann das ganze einfacher.

Hast du mal getestet, ob dein Rechner mit nur einem RAM-Riegel (in unterschiedlichen Slots) besser oder ohne Fehler läuft? Bitte Teste auch unterschiedliche Riegel.
Desweiteren wäre es anzuraten mal den Rechner in Minimal-Konfiguration zu starten (Grafik Onboard nutzen, wenn vorhanden, ein RAM-Riegel, alle Erweiterungskarten entnehmen). Wenn es läuft nach und nach die einzelteile wieder beistecken.

Du kannst auch mal testen, was passiert, wenn du die SSD abklemmst und dann von einer LIVE-CD startest (am besten Windows, dann kann es auch sein, dass du einen Bluescreen bekommst).

Lg GRapper
Bitte warten ..
Mitglied: Syraneus
27.10.2011 um 11:53 Uhr
Hallo, vielen Dank für die Vielen Hinweise. Werde das alles heute abend wenn ich heim komme ausprobieren und versuchen so den übeltäter zu finden.

Ich werde zuerst die SSD testen.
Ich müsste auch mit 1 Ramriegel hochfahren können.
Onboard Grafikkarte ist leider auf dem Billig Mainboard nicht verbaut.

Kann es sein das die SATA Festplatte doch ok ist? Hat hier die SSD die zu dem Zeitpunkt eingebaut war einen Fehler produziert? Oder vieleicht der Arbeitsspeicher?
Soll ich die Festplatte wenn alles funktioniert wieder einbauen und nochmal testen? (Nach dem LowLevel format wurde nämlich angezeigt das auf alle Sektoren zugegriffen werden kann und das alles in Ordnung ist. Nachdem ist das testen wollte kam die meldung mit den Fehlerhaften Sektoren wieder.)

Vielen Dank

DerChirurg
Bitte warten ..
Mitglied: Yuusou
27.10.2011 um 12:44 Uhr
Beschädigte und nicht zu reparierende Systemstartdateien sind der Grund, weshalb der BSOD erscheint. Auf der großen Festplatte sind ja (soweit deine Aussagen stimmen) keine Systemdateien gespeichert, ergo ist die Sata-HDD dann i.O. und nicht für den BSOD verantwortlich.

Hattest du für die SSD auch mal die Firmware aktualisiert? Ich weiß, dass man das bei Intel-SSDs machen muss, bei OCZ muss es auch so eine Möglichkeit geben.
Bitte warten ..
Mitglied: Syraneus
27.10.2011 um 13:26 Uhr
Auf der großen Festplatte sind derzeit gar keine Daten mehr. Ich habe derzeit auch nur die SSD drin. Die große Festplatte ist ausgebaut und liegt im schrank.

Was mich verwundert ist, wieso der blinkende cursor noch vor dem POST kommt.
Kann es auch am Netzteil liegen? Weil nach einem Reset hat es teilweise auch funktioniert. Werde das heute abend mal genauer testen.
Bitte warten ..
Mitglied: Pago159
27.10.2011 um 13:31 Uhr
Es kann daran liegen, dass kein Zugriff auf die HDD stattfinden kann (Controller auf Mainboard/auf der HDD/defektes SATA-KABEL/Fehlerhafte einstellung im BIOS).

Du kannst ja im BIOS mal schauen, was dort für die HDD eingestellt ist (SATA-MODE/IDE-MODE/COMPATIBLE-MODE/RAID).

Und dies dann mal Posten.

Lg GRapper
Bitte warten ..
Mitglied: O-Marc
27.10.2011 um 14:29 Uhr
Hallo,

ich finde das Programm "BlueScreenView" in solchen Fällen sehr nützlich. Das findet man z.B. bei chip.de und es ist frei nutzbar.
Es liest die dmp-Dateien aus, die Windows bei einem Absturz erstellt und zeigt einem somit den Inhalt des Bluescreens an. Zudem bietet es Lösungsmöglichkeiten per Google-Suche an.

Viele Grüße
O.Marc
Bitte warten ..
Mitglied: Pago159
28.10.2011 um 09:51 Uhr
Hi, könntest du bitte noch eine Lösung Posten, wenn jetzt wieder alles läuft,
damit andere User auch eine Lösung finden können?

Lg GRapper
Bitte warten ..
Mitglied: Syraneus
28.10.2011 um 11:00 Uhr
Hallo

Ich habe gestern die Firmware von der SSD upgedated. Dies hat die Fehler behoben. Vielen Dank für den Tipp, allein wäre ich nie auf die Idee gekommen das die SSD schuld sein könnte.

Ich hab mir mit bluescreenview die meldungen angesehen. Für die Bluescreens ist die datei hal.dll verantwortlich. Die Bluescreens sind seit dem Firmwareupdate auch nicht mehr aufgetreten.

Ich werde heute Nachmittag die SATA-Festplatte nochmal überprüfen, vielleicht ist die Festplatte ja doch in Ordnung.

Vielen Dank für die Hilfe.

mfg DerChirurg
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Hyper-V
gelöst Fehler auf Hyper-V nach Tausch eines Mainboard und Raid-Controllers (17)

Frage von Henere zum Thema Hyper-V ...

CPU, RAM, Mainboards
Xeon Prozessor zum daddeln und welches mainboard? (7)

Frage von KungLao zum Thema CPU, RAM, Mainboards ...

Outlook & Mail
Win 10 Pro - Outlook 2016 - Fehler: Zu wenig Arbeitsspeicher (7)

Frage von intermarty zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...