Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler im Formular aber nicht im Bericht?

Frage Microsoft Microsoft Office

Mitglied: DerParte

DerParte (Level 1) - Jetzt verbinden

26.04.2010 um 07:17 Uhr, 2541 Aufrufe, 2 Kommentare

Guten Morgen.

Ich bekomme in Access in einem Formular in einer Spalte überall #Name? angezeigt im Bericht stehen aber die richtigen Werte. Wie bekomme ich den auch im Formular die richtigen Werte angezeigt?
Mitglied: Solarpartner
26.04.2010 um 07:27 Uhr
Morgen,

Benutzt du in beiden Fällen die selbe Abfrage?
Woher kommen die Daten?
Formatierst du das Feld irgend wie um?

*Versuch mal das Feld mit "Rechtsklick -> Aufbauen" neu zu definieren

grüße, pat
Bitte warten ..
Mitglied: Bolle97
26.04.2010 um 10:04 Uhr
Hallo,

ich habe in diesem Kontext auch Deine Frage vom Sonntag gelesen, wenn das inhaltlich zusammenhängt:
Benutze in Deiner Abfrage nicht "AS NAME" sondern z.B. "AS N_NAME".
"NAME" ist ein (nicht nur in ACCESS) reserviertes Wort und macht manchmal Probleme.

Gruß René
Bitte warten ..
Ähnliche Inhalte
Windows 10
Bericht lokaler Gruppenrichtlinie exportieren (3)

Frage von eglipeter zum Thema Windows 10 ...

Datenbanken
Access 2010 Sortierung im Bericht funktioniert nicht

Frage von Dr.Cornwallis zum Thema Datenbanken ...

JavaScript
gelöst Jquery Formular absenden (1)

Frage von tobmes zum Thema JavaScript ...

Entwicklung
gelöst Daten aus Formular sicher übertragen (2)

Frage von schneerunzel zum Thema Entwicklung ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(7)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Viren und Trojaner

FinFisher: Internetprovider schieben Spitzelopfern Malware unter

(1)

Information von kaiand1 zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (22)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (17)

Frage von ph5555 zum Thema Windows 7 ...