Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler bei der fortlaufenden lokalen Replikation auf Exchange 2007

Frage Microsoft Exchange Server

Mitglied: layer8slayer

layer8slayer (Level 1) - Jetzt verbinden

09.09.2014, aktualisiert 14:22 Uhr, 1469 Aufrufe, 4 Kommentare

Hallo Forum,

nach dem Ausführen des Seeding einer Speichergruppe wird die folgende Fehlermeldung angezeigt:

Die Protokolldatei 123456 für <Server>\<Speichergrp.> fehlt in der Produktionskopie. Die fortlaufende Replikation für diese Speichergruppe ist blockiert. Wenn Sie die Protokolldatei entfernt haben, ersetzen Sie sie. Wenn das Protokoll verloren gegangen ist, muss ein erneutes Seeding der passiven Kopie mithilfe des Cmdlets 'Update-StorageGroupCopy' in der Exchange-Verwaltungsshell ausgeführt werden.

Nach Ausführung des empfohlenen Cmdlets nach diesem Artikel Technet erscheint wieder dieselbe Nachricht.

Die Umlaufprotokollierung auf dieser Storagegrp. wurde durch den Kunden aktiviert, weil er Plattenspeicherplatz sparen wollte.

Ich würde mich sehr über Lösungswege freuen.

Wenn ich Euch weitere Details nennen soll, bitte fragen.


Gruß

l8s

Mitglied: tkr104
LÖSUNG 09.09.2014, aktualisiert um 14:22 Uhr
Moin,

als erstes solltest du dich mal schlau machen ob Circular Logging und Contineous Replication in Kombination ueberhaupt unterstuetzt wird.

VG,

Thomas
Bitte warten ..
Mitglied: GuentherH
LÖSUNG 09.09.2014, aktualisiert um 14:22 Uhr
Hi.

als erstes solltest du dich mal schlau machen ob Circular Logging und Contineous Replication in Kombination ueberhaupt unterstuetzt wird.

Nein, nicht in Exchange 2007 - http://msdn.microsoft.com/en-us/library/office/aa579094(v=exchg.140).as ...

Die Umlaufprotokollierung auf dieser Storagegrp. wurde durch den Kunden aktiviert, weil er Plattenspeicherplatz sparen wollte.

Dann eben das Backup anpassen, und 2 -3 mal am Tag ein Backup durchführen, wenn keine zusätzlichen Kapazitäten angeschafft werden können.


LG Günther
Bitte warten ..
Mitglied: layer8slayer
09.09.2014, aktualisiert um 14:27 Uhr
Ok. Danke Euch für die Hinweise.

Es wundert mich nur, dass es bei zwei anderen Storagegrp. ohne Fehler funktioniert.

Gruß

l8s
Bitte warten ..
Mitglied: tkr104
09.09.2014 um 15:15 Uhr
Zitat von layer8slayer:

Es wundert mich nur, dass es bei zwei anderen Storagegrp. ohne Fehler funktioniert.

Naja, unterstuetzt und funktioniert sind halt zwei verschiedene Paar Schuhe. Kann gehen, muss aber nicht...

VG,

Thomas
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2007 und 2010 Koexistenz - Transportprobleme (3)

Frage von john-doe zum Thema Exchange Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Server-Hardware
Einem Stromausfall entgegen wirken (22)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

DSL, VDSL
gelöst Ständige Störungen - Internet (12)

Frage von gamerff zum Thema DSL, VDSL ...