Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler im Gerätemanager (Code 28) nach Grafikkartenwechsel von Nvidia zu ATI (Windows XP SP2)

Frage Microsoft Windows XP

Mitglied: 58742

58742 (Level 1)

12.12.2007, aktualisiert 06.02.2008, 17913 Aufrufe, 5 Kommentare

PCI Gerät mit gelbem Ausrufezeichen. Windows verlangt nach Treiber.

Mein PC ist ein Targa Targa Ultra AN64 3500 Juni 2005 mit Nvidia Chipsatz - Grafikkarte und Netzwerkkarte. Nachdem meine 6600 kaputtging habe ich mit eine ATI HD 2600XT besorgt die alten Displaydriver von Nvidia deinstalliert, die kaputte Karte ausgebaut und die ATI eingebaut.
Beim Neuboot verlangte das System nach den Treibern und da habe ich die aktuellsten 7.11 installiert. Nach wiederholtem Neustart erkannte Windows zwar die Karte zeigte aber ein nicht erkanntes PCI Gerät an ?

Inzwischen bei jedem Anschalten des PC´s - Grafikkarte funktioniert aber Problemlos.

Was kann ich tun ?

System: http://www.service.targa.de/faq.php?lang_id=1&baseid=111&artdes ...

Chipsatz Treiber (nForce) inkl. LAN Treiber Version 6.5 (installiert)
NVIDIA VGA Treiber Version 7.6.4.4 für Windows XP (nicht installiert).
Mitglied: guennie
13.12.2007 um 07:12 Uhr
Guten Morgen,

es handelt sich um Treiberprobleme. Der neue Treiber wurde nicht richtig installiert oder ist fehlerhaft oder der alte Treiber ist nicht richtig deinstalliert. Schau mal bitte hier:

http://support.microsoft.com/kb/125174/de

guennie
Bitte warten ..
Mitglied: 58742
14.12.2007 um 13:26 Uhr
Danke dem Hinweis nur das weiß ich schon längst. Leider klappt das nicht. Irgendwie geht auch die Installation über den Gerätemanager nicht. Komisch auch das die eine Karte in einem Slot steckt und
trotzdem zwei Einträge im Gerätemanager hat (siehe Bild):

http://www.loaditup.de/159989.html
Bitte warten ..
Mitglied: docholyday
03.02.2008 um 23:30 Uhr
Hallo, habe bei meinem Dell Rechner die Ati X600 PCI Express Grafikkarte ausgebaut und durch eine Gigabyte Grafikkarte ATI Radeon HD 2600PRO 512MB DDR2 128BIT PCI-E DUAL-DVI TVO Heatsink ersetzt. Vor Ausbau alle alte Treiber , Ordner usw von Ati deinstalliert und nach Wechsel der Karte den Originaltreiber von Gigabyte installiert. Grafikkarte wird erkannt und läuft auch bisher ohne Konflikte . In der Systemsteuerung - Hardware taucht genau das gleiche Problem auf, die Grafikkarte steht drin und alles ist ok . Nur steht jetzt zusätzlich an erster Stelle der Hardwareliste eine Anzeige ein gelbes PCI -- PCI-Device mit gelbem Fragezeichen. Wenn ich dieses Fragezeichen lösche oder deinstalliere steht es als neu erkannte Hardware wieder drin mit Fragezeichen. Bisher noch keine Lösung gefunden . Das ganze löst zwar keine Probleme bisher aus aber es stört wenn man weiss da hier was nicht stimmt.
Auch mit dem Katalyst Treiber von Ati ändert sich nichts.
Liegt es daran das die Karte 2 DVI Ausgänge hat un einen Monitor, aber kann ich mir als Laie auch nicht vorstellen.
Hat mein Vorgänger vielleicht eine Lösung gefunden?????
Bitte warten ..
Mitglied: docholyday
06.02.2008 um 02:31 Uhr
Hallo, das ganze hat sich erledigt. Beim Herstellerforum bekam ich den entscheidenden Hinweis. Die Garfikkarte hat einen Ausgang für HDMI . Zum normalen Grafikkartentreiber muss noch für diesen Ausgang ein HD Audio Treiber installiert werden. Diesen gabs bei mir auf der Herstellerhomepage . Soll es aber auch bei Ati zum downloaden geben. Leider war diese Funktion beim Ati Katalyst für Win XP nicht dabei. Also Originalsoftware des Kartenherstellers war besser. Wenn man beide Treibersoftware geladen hat stimmt alle im Gerätemanager und sind auch keine KOnflikte mehr angezeigt. Nur muss man nachträglich wieder in der Systemsteuerung Audio von Hd Audio auf normalen Sound umstellen .
Bitte warten ..
Mitglied: docholyday
06.02.2008 um 02:33 Uhr
Hallo, das ganze hat sich erledigt. Beim Herstellerforum bekam ich den entscheidenden Hinweis. Die Garfikkarte hat einen Ausgang für HDMI . Zum normalen Grafikkartentreiber muss noch für diesen Ausgang ein HD Audio Treiber installiert werden. Diesen gabs bei mir auf der Herstellerhomepage . Soll es aber auch bei Ati zum downloaden geben. Leider war diese Funktion beim Ati Katalyst für Win XP nicht dabei. Also Originalsoftware des Kartenherstellers war besser. Wenn man beide Treibersoftware geladen hat stimmt alle im Gerätemanager und sind auch keine KOnflikte mehr angezeigt. Nur muss man nachträglich wieder in der Systemsteuerung Audio von Hd Audio auf normalen Sound umstellen .
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Treiber fehler NVIDIA GEFORCE 710 auf Windows 10
Frage von FragnantGrafikkarten & Monitore9 Kommentare

Hallo Leute, vielen dank fürs anklicken, ich komme gleich auf den Punkt. Versucht wird vergeblich eine GT 710 auf ...

Windows Update
Windows Update Fehler Code 0x80244018 bei Exchange 2010
gelöst Frage von FroschmediaWindows Update5 Kommentare

Hallo, wir habe folgendes Problem. Unser Exchange 2010 (durchgepatcht) reportet seit geraumer Zeit nicht mehr an unseren intenen WSUS, ...

Windows 7
Intel Management Engine Interface startet nicht - Code 10 (gelbes Ausrufezeichen im Gerätemanager)
Frage von hundelungeWindows 77 Kommentare

Fujitsu Esprimo Q9000, CPU i3 M370, 4GB RAM, Board AOpen D1007, Win 7 Professional Treiber sind aktuell, BIOS (Version ...

Windows 7
Updates schlagen fehl code 800B0100
Frage von Kili73Windows 79 Kommentare

Halo zusammen, bin mit meinem Latein am ende. Ich kann auf eine neuen Maschine keine Updates mehr installieren. Alle ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 10 StundenWindows 101 Kommentar

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 11 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server12 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server12 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Netzwerkgrundlagen
Laufwerkszuordnung mit zwei IPs
Frage von Alex29Netzwerkgrundlagen11 Kommentare

Hallo in die Runde, Ich als Hobbyadmin hätte mal wieder eine Frage an die Profis. Ich habe ein Netzwerk ...