Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler nach Grafikkartenwechsel

Frage Hardware Grafikkarten & Monitore

Mitglied: Emil58

Emil58 (Level 1) - Jetzt verbinden

11.01.2009, aktualisiert 19:31 Uhr, 3870 Aufrufe, 7 Kommentare

Fehleranzeige des Audio Controllers

Nach Wechsel der Grafikkarte von
AGP MSI MS8951 Radeon RX9550 TD auf nvidea e-GeForce FX 5200 DDR 128 MB AGP 8X habe ich folgendes Problem:
Die eingebaute onboard Lautsprecherkarte funktioniert nur, wenn ich den Realtek AC'97 Audio for VIA (R) Audio Controller im Gerätemanager deaktiviere.
Wenn ich diesen Controller aktiviere und den Treiber aktualisiere, habe ich zwar keine Fehleranzeige mehr, aber dafür keinen Ton!
Board ASUS A8V VIA K8T800 Pro Chipset Support CD Rev.85.03.
Es funktioniert zwar alles einwandfrei, aber es ist bestimmt nicht normal, dass ich den Audio Controller deaktivieren muss?
Mitglied: hmarkus
12.01.2009 um 11:52 Uhr
Hallo Emil58,

also ich hab die gleichen Komponenten in meinem Rechner und bei mir funktioniert sowohl der Sound als auch die Grafik. Ich hab aber auch nach 5maligem Lesen Deines Beitrags nicht verstanden was nun eigentlich Dein Problem ist.
Also ist die Soundkarte doch die AC97 onboard? und die funktioniert wenn Du sie deaktivierst???
Was genau ist der Zusammenhang zwischen der neuen Grafikkarte und dem Nichtfunktionieren des Sounds?
Vielleicht kannst Du mal genauer erklären, was Du bisher gemacht hast und welchen Zweck Du damit verfolgst.

Markus
Bitte warten ..
Mitglied: Jochem
13.01.2009 um 14:56 Uhr
Moin,
wie hast Du denn die alte Karte deinstalliert?

- Einstellung auf VGA-Modus
- PC runterfahren
- alte Karte ausbauen
- neue Karte einbauen
- PC hochfahren
- Treiber für neue Karte installieren
- PC runterfahren
- PC neu booten
- neue Auflösung einstellen

Ansonsten streiten jetzt MSI- und Nvidia-Treiber um bestimmte IRQs und der OnBoard-Sound ist der Leidtragende.

Gruß J chem
Bitte warten ..
Mitglied: Emil58
13.01.2009 um 20:05 Uhr
Die Einstellung auf VGA Modus wurde natürlich vergessen.
IRQ Fehler war auch mein Gedanke, opbwohl ich wenig Ahnung habe.
Als Spezialist ersiehst du vielleicht den Fehler:
IRQ 0 Systemzeitgeber OK
IRQ 1 PS/2 Keyboard OK
IRQ 4 Kommunikationsanschluss (COM1) OK
IRQ 6 Standard-Diskettenlaufwerkcontroller OK
IRQ 8 System CMOS/Echtzeituhr OK
IRQ 9 Microsoft ACPI-konformes System OK
IRQ 12 PS/2 Compatible Mouse OK
IRQ 13 Numerischer Coprozessor OK
IRQ 14 Primärer IDE-Kanal OK
IRQ 15 Sekundärer IDE-Kanal OK
IRQ 16 NVIDIA GeForce FX 5200 OK
IRQ 17 Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller OK
IRQ 20 VIA Serial ATA RAID Controller OK
IRQ 21 VIA Rev 5 oder höher USB universeller Hostcontroller OK
IRQ 21 VIA Rev 5 oder höher USB universeller Hostcontroller OK
IRQ 21 VIA Rev 5 oder höher USB universeller Hostcontroller OK
IRQ 21 VIA Rev 5 oder höher USB universeller Hostcontroller OK
IRQ 21 VIA USB erweiterter Hostcontroller OK
Die Frage ist nun was kann ich tun um den Fehler zu beheben, oder ihn einfach so lassen, da der Ton und der PC sonst einwandfrei funktioniert?
Bitte warten ..
Mitglied: Jochem
14.01.2009 um 08:30 Uhr
Moin,
was mir bei der IRQ-Belegung auffällt, ist, daß keine Audio-Gerät dort aufgeführt wird. Das dürfte der Grund sein, warum Dein System so funktioniert, wie es funktioniert.
Wenn es Dich nicht stört, würde ich die Situation so belassen, wie sie derzeit ist. Wenn Du jetzt anfängst, an dem System rumzuschrauben, kann das Ergebnsi sein, daß Du das System komplett neu aufsetzen mußt, weil bei der "Reparatur" irgendwas beinträchtigt wurde, was so nicht zu erkenn ist. Also laß es so, wie es ist.

Gruß J chem
Bitte warten ..
Mitglied: Emil58
14.01.2009 um 11:40 Uhr
Davor habe ich auch Angst, das ich durch zu wenig Grundkenntnisse alles zerstöre.Das System neu aufsetzen dauert für mich einige Tage und viele Nerven.Möchte es so wenig wie möglich wiederholen.
Das Problem oder die Fehleranzeige im Gerätemanagers stört mich nicht, wenn es das ganze System nicht irgendwie beeinflusst?Wen ich den Controller deaktiviere und der Ton geht trotzdem, denke ich als Laie der Controller wird nicht benötigt und könnte ganz entfernt werden?
Bitte warten ..
Mitglied: Jochem
14.01.2009 um 12:20 Uhr
Moin,

denke ich als Laie der Controller wird nicht benötigt und könnte ganz entfernt werden?

also wenn ich die Beschreibung zum Board ASUS A8V VIA K8T800 richtig lese, ist der Soundcontroller onboard. Na dann viel Spaß beim Entfernen )

Gruß J chem
Bitte warten ..
Mitglied: Emil58
14.01.2009 um 12:41 Uhr
Ich lass es lieber wie es ist.
Trotzdem Danke.
Bitte warten ..
Ähnliche Inhalte
Server
Fehler in jQuery (7)

Frage von Yanmai zum Thema Server ...

Batch & Shell
gelöst Fehler in Schleife (2)

Frage von miczar zum Thema Batch & Shell ...

Exchange Server
gelöst Fehler bei Installation von Exchange 2013 (3)

Frage von ingoue zum Thema Exchange Server ...

VB for Applications
gelöst Wo ist der Fehler in diesem VBS Codeausschnitt? (2)

Frage von gabrixl zum Thema VB for Applications ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (33)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (21)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...