Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler bei Hardwareerkennung MDA Touch unter Win XP Pro

Frage Hardware Peripheriegeräte

Mitglied: Stormrider

Stormrider (Level 1) - Jetzt verbinden

02.05.2008 um 09:44 Uhr, 5409 Aufrufe

Hallo Admins,

ich habe ein Problem bei der Installation eines T-Mobile MDA Touch an PCs mit Win XP Professional.

Active Sync habe ich in der aktuellen Version 4.5 installiert und den Virenscanner + die Firewall
beim Anschließen des MDA an den PC ausgeschaltet. Leider findet der PC den MDA nicht, es
ertönt auch nicht der Windows übliche Sound bei Erkennung neuer USB Geräte.
Um einen Gerätefehler auszuschließen habe ich den MDA sogar nochmal auf Werkseinstellungen
zurückgesetzt, leider auch ohne Erfolg.

Der Fehler tritt an zwei PCs auf, allerdings an einem dritten Testsytem (gleiche Konfig, ich kann
keine Unterschiede feststellen) funktioniert die Erkennung einwandfrei und die Synchronisation
mit Active Sync funktioniert ohne Probleme.

Ich denke also, dass es sich nicht um ein Problem mit Active Sync oder dem MDA handelt, sondern
um eine Windows Einstellung, die verhindert, dass das neue USB Gerät erkannt und installiert
wird.

Am funktionierenden PC habe ich auch einen neuen Eintrag im Gerätemanager und der PC
baut mit dem MDA eine LAN Verbindung auf, das passiert an den anderen Systemen leider
nicht.

Stundenlanges Suchen in diversen Foren für mobile Geräte usw. hat leider keinen brauchbaren
Lösungsweg aufgetan und die Antwort von T-Mobile auf meine Anfrage lautet, dass alles in
Ordnung ist, es funktioniert ja an einem PC - man muss einfach aufpassen, was man sagt

Wenn jemand ein ähnliches oder sogar gleiches Problem bereits gelöst hat, bin ich ihm
sehr dankbar, wenn er seine Lösungsansätze bzw. die Problemlösung hier einstellen könnte.

MfG
Richard

Hallo Leute,

das Problem hat sich durch die bewährte Aussitztaktik von selbst gelöst.

OK Spaß bei Seite... das Problem ist tatsächlich gelöst und der MDA synchronisiert sich jetzt
auch an den vorher nicht funktionierenden Systemen. Ich muss zur Vervollständigung der Angaben
ergänzen, das sich alle PCs in einer Domäne befinden und alle mit den gleichen Gruppenrichtlinien
und Sicherheitseinstellungen verwaltet werden.

Ich habe mich mit dem Benutzerkonto (das, den MDA nicht erkannt hat) an dem funktionierenden
PC angemeldet und den MDA mit dem PC verbunden. Erwartungsgemäß hat der PC eine
Verbindung zum MDA aufgebaut.
Zusätzlich hat Active Sync diese "Partnerschaft" ins Benutzerprofil eingetragen, denn jetzt
kann ich an jedem x-beliebigen PC den MDA synchronisieren.

Ich gehe nun davon aus, dass das Problem am Zusammenspiel PC -> Hardwareerkennung -> Benutzerprofil
lag und durch die Verbindung mit dem funktionierenden PC gelöst wurde.

Falls jemand diesen Sachverhalt wissenschaftlich ergründen kann, freue ich mich selbstverständlich
über einen Beitrag, ansonsten hoffe ich allen, die ähnliche Probleme in einer Domäne
mit Active Sync bekämpfen, geholfen zu haben.

MfG
Richard
Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Apple
MacBook-Pro-Fehler: Touch Bar auf dem Hauptbildschirm

Link von tomolpi zum Thema Apple ...

Windows 10
Win 10 Msconfig Fehler seit Selective startup

Frage von stormwind81 zum Thema Windows 10 ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...