Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler bei der Installation von Active Directory-Domänendiensten

Frage Microsoft Windows Server

Mitglied: gentleandserious

gentleandserious (Level 1) - Jetzt verbinden

03.03.2010 um 18:49 Uhr, 9890 Aufrufe, 4 Kommentare

Windows Server 2008: dcpromo kann keine neue Domäne erstellen, da das Administratorkonto nicht den Anforderungen entspricht.

Ich wollte auf einem Windows Server 2008 mit dcpromo eine neue Domäne in einer neuen Gesamtstruktur erstellen. Leider bricht der Assistent mit einer Fehlermeldung ab.
'Die neue Domäne kann nicht erstellt werden, da das lokale Administratorkonto nicht den Anforderungen entspricht. Momentan ist für das lokale Administratorkonto kein Kennwort erforderlich, Es wird empfohlen, dass Sie mit dem Befehlszeilentool 'net user' und der Option '/passwordreq:yes' vor dem Erstellen der neuen Domäne festlegen, dass für das Konto ein Kennwort erforderlich ist.'
Ich habe diesen Befehl ausgeführt. Doch leider ändert sich nichts. Ich kann auch nicht verstehen, dass mein Passwort nicht den Anforderungen entspricht. Ich habe auf alles geachtet. Mein Passwort entspricht den Sicherheitsrichtlinien. Habe ich irgentetwas nicht installiert?
Mitglied: nic7575
03.03.2010 um 19:27 Uhr
Hallo....der "Administrator" !!! muß ein komplexes Kennwort besitzen .....probier mal dieses in z.B. 1Sicherheit+ zu ändern....dann sollte es funzen !
Bitte warten ..
Mitglied: gentleandserious
03.03.2010 um 22:27 Uhr
Auch das funktioniert nicht. Mein Kennwort ist noch länger und komplexer, Groß- und Kleinbuchstaben, Sonderzeichen und Zahlen. Es muss wohl an etwas anderem liegen. Es wird ja nicht das Kennwort bemängelt, sondern nur das ein Kennwort nicht erforderlich wäre. Wie mache ich es erforderlich?
Bitte warten ..
Mitglied: DerWoWusste
03.03.2010 um 22:49 Uhr
Die Lösung auf zwei dieser Anfragen hier im Forum war tatsächlich
net user administrator /passwordreq:yes
So hast Du es ausgeführt?

Was ist die Ausgabe von alleinig
net user administrator?
Bitte warten ..
Mitglied: gentleandserious
03.03.2010 um 23:03 Uhr
Vielen lieben Dank für die schnelle Antwort! Ja, natürlich - Die Syntax war das Problem. Jetzt funktioniert es.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Vmware
ESXi 6 Active Directory (3)

Frage von VerwirrterUser zum Thema Vmware ...

Windows Server
Active Directory-Verwaltungscenter macht Probleme (1)

Frage von MrFuzz zum Thema Windows Server ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (16)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...