Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler bei Installation von Exchange 2010 in Exchange 2003 Umgebung

Frage Microsoft Exchange Server

Mitglied: manuel1985

manuel1985 (Level 2) - Jetzt verbinden

12.09.2014, aktualisiert 13:41 Uhr, 1056 Aufrufe, 3 Kommentare

Hi Leute,

ich installieren gerade einen Exchange 2010 in eine bestehende Ex2003-Umgebung.
Der 2010er läuft auf einem Server 2012 R2, die entsprechenden Features und Updates sind installiert.
DFL & FFL sind je Server 2003.

Die Überprüfung vor der Installation läuft fehlerfrei durch, das Setup bricht allerdings im nächsten Schritt mit einem Fehler ab, siehe Bild:
5ad44441e68255581892dacfc7d378cd - Klicke auf das Bild, um es zu vergrößern

Kennt jemand das Problem und kann mir weiter helfen?


Gruß Manuel
Mitglied: Pjordorf
12.09.2014 um 12:19 Uhr
Hallo,

Zitat von manuel1985:
mit einem Fehler ab, siehe Link.
Ich denke solange du nicht das Bild direkt hier ins Forum stellst wird sich das keine anschauen. Editiere deine Frage und lade dein Bild hoch und poste den Link dann meinetwegen in einer weiteren Antwort oder direkt in dein OT.
Oder auch http://www.administrator.de/wissen/wie-f%C3%BCge-ich-auf-administrator- ...

Gruß,
Peter
Bitte warten ..
Mitglied: goscho
LÖSUNG 12.09.2014, aktualisiert um 13:41 Uhr
Mahlzeit
Zitat von manuel1985:
ich installieren gerade einen Exchange 2010 in eine bestehende Ex2003-Umgebung.
Der 2010er läuft auf einem Server 2012 R2, die entsprechenden Features und Updates sind installiert.
Der läuft eben nicht auf einem 2012 R2 und das wird sich wohl auch nicht mehr ändern:
Schau mal:
Exchange Server 2010 Support for Windows Server 2012 R2
The following is not supported:
Installing Exchange Server 2010 SP3 RU5 on a Windows Server 2012 R2 server

und hier noch was von MS:
Exchange Server Supportability Matrix

Kennt jemand das Problem und kann mir weiter helfen?
Ich würde dir raten, einen 2012 ohne R2 dafür zu nutzen.
Bitte warten ..
Mitglied: manuel1985
12.09.2014 um 13:41 Uhr
Omg... alles klar. Danke.
Erstmal gucken, was das Lizenzportal an Lizenzen freigibt
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 (Srv2008R2) merkwürdiger Fehler nach Router wechsel (5)

Frage von oel-auge zum Thema Exchange Server ...

Windows Update
gelöst Windows Update Fehler Code 0x80244018 bei Exchange 2010 (5)

Frage von Froschmedia zum Thema Windows Update ...

Exchange Server
gelöst WIN2012R2 hängt nach Installation von Exchange 2010 (13)

Frage von Stefan007 zum Thema Exchange Server ...

Exchange Server
Installation aktuelles Rollup für Exchange 2010 SP3 - Schwierigkeiten? (4)

Frage von Excaliburx zum Thema Exchange Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...