Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler bei der Installation von RIPrep-Images auf RIS-Clients

Frage Microsoft Windows Installation

Mitglied: 29153

29153 (Level 1)

25.04.2006, aktualisiert 18.10.2012, 4977 Aufrufe, 9 Kommentare

Hat jemand eine Idee?
Auf einem autorisierten Windows Server 2003 liegt ein RIPrep-Image, welches ich auf eine Menge RIS-Clients installieren muss.
Es wird eine Volumenlizenz verwendet und die Hardware ist identisch.
Auf den Clients läuft soweit alles reibungslos, bis einschliesslich der Anzeige des Fensters mit dem automatisch eingegebenen Lizenzschlüssel ( [UserData] ProductKey ).
Dann starten die RIS-Clients an dieser Stelle immer wieder neu.
Was sagen die Experten?
Ich bin für jeden (noch so kleinen) Tipp Dankbar!

Hier meine ripref.sif:

[data]
floppyless="1"
msdosinitiated="0"
OriSrc="\\%SERVERNAME%\RemInst\%INSTALLPATH%\%MACHINETYPE%"
OriTyp="4"
LocalSourceOnCD=1
Repartition=yes
UnattendedInstall="yes"
Autopartition=1
DisableAdminAccountOnDomainJoin=1

[SetupData]
OsLoadOptions="/noguiboot /fastdetect"
SetupSourceDevice="\Device\LanmanRedirector\%SERVERNAME%\RemInst\%INSTALLPATH%"
SysPrepDevice="\Device\LanmanRedirector\%SERVERNAME%\RemInst\%SYSPREPPATH%"
SysPrepDriversDevice="\Device\LanmanRedirector\%SERVERNAME%\RemInst\%SYSPREPDRIVERS%"

[Unattended]
UnattendMode=FullUnattended
OemPreinstall=No
NoWaitAfterTextMode=0
FileSystem=ConvertNTFS
ExtendOEMPartition=0
Repartition=yes
ConfirmHardware=no
NtUpgrade=No
Win31Upgrade=no
TargetPath=\WINDOWS
OverwriteOemFilesOnUpgrade=yes
OemSkipEula=Yes
InstallFilesPath="\\%SERVERNAME%\RemInst\%INSTALLPATH%\%MACHINETYPE%"
UnattendSwitch=yes
WaitForReboot=no
LegacyNIC=1
UpdateInstalledDrivers = yes
DriverSigningPolicy = Ignore

[UserData]
FullName="x"
OrgName="xxx"
ComputerName="%MACHINENAME%"
ProductKey=xxxxx-xxxxx-xxxxx-xxxxx-xxxxx
;(für "x" stehen natürlich die richtigen Werte)

;an dieser Stelle erfolgt ein Neustart; -wiederum bis hierher(Schleife) ?!

[GuiUnattended]
OemSkipWelcome=1
OemSkipRegional=1
TimeZone=110
AutoLogon=Yes
AdminPassword="xxxxx"
AutoLogonCount=3
EncryptedAdminPassword=no

[Display]
BitsPerPel=16
XResolution=800
YResolution=600
VRefresh=60

[Networking]

[NetServices]
MS_Server=params.MS_PSched

[Identification]
JoinDomain=%MACHINEDOMAIN%
DoOldStyleDomainJoin=Yes

[RemoteInstall]
Repartition=Yes
UseWholeDisk=Yes

[OSChooser]
Description="Windows_XP_SP2"
Help=""
LaunchFile="%INSTALLPATH%\%MACHINETYPE%\templates\startrom.com"
ImageType=SYSPREP
Version="5.1 (2600)"
SysPrepSystemRoot=Mirror1\UserData\WINDOWS
HalName=halmacpi.dll
ProductType=0

[RegionalSettings]
LanguageGroup=1
SystemLocale=00000407
UserLocale=00000407
InputLocale=0407:00000407
Mitglied: laberdasch
25.04.2006, aktualisiert 18.10.2012
Hallo,

ein mögliches Problem wird in
http://www.administrator.de/forum/ris-image-probleme-30819.html
erwähnt.

Stichwort: ProductKey - ProductIP. Vielleicht hilft die dort erwähnte Lösung.

Schöne Grüße

laberdasch
Bitte warten ..
Mitglied: 29153
25.04.2006 um 18:45 Uhr
Danke, aber das isses nich.
Ab Windows 2003 heisst das ProductKey und nicht mehr ProductID (ich hab beides ausprobiert).
Der ProduktKey wird ja auch richtig übergeben und eingetragen; -anschließend startet die Kiste neu und wieder bis dahin...
Noch ne Idee?
Bitte warten ..
Mitglied: laberdasch
25.04.2006 um 19:32 Uhr
Hallo,

wird in der OU, in der sich der Rechner dann befinden soll die Workstations evtl noch zusätzlich mit MSI Paketen bestückt?
Ich erinnere mich dunkel, dass es dann manchmal zu ständigen Neustarts kam (u.a. duch IE6 bedingt).

laberdasch
Bitte warten ..
Mitglied: 29153
25.04.2006 um 21:33 Uhr
Hallo laberdasch,
die Images werden ohne zusätzliche .msi Pakete installiert (sollten installiert werden) ...
Bitte warten ..
Mitglied: laberdasch
26.04.2006 um 16:13 Uhr
Hmm!

Was mir noch auffällt ist, dass kein OEM Pfad angegeben ist.
Müssen bei deiner Installation keine speziellen (Hardware-)Treiber mitgeliefert werden (z.B. Festplatte)?

Ich meine einen Eintrag wie: OemPnpDriversPath=....

Ansonsten fiel mir in der .sif-Datei nichts auf.

Schöne Grüße

laberdasch
Bitte warten ..
Mitglied: 29153
27.04.2006 um 07:51 Uhr
Hallo laberdasch,
die Treiber der Netzwerkkarte sind bereits integriert "%systemroot%\inf", den Rest bringt Windows von Hause aus mit.
Weiteres soll meines Erachtens nicht nötig sein, da es sich nicht um eine Flat-Installation handelt, sondern um ein Image.
Ich werde mal ein neues Image ziehen und das ganze noch mal von vorn beginnen.
Ich melde mich hier, wie´s ausgegangen ist.
Grüße
#hein
Bitte warten ..
Mitglied: laberdasch
27.04.2006 um 08:48 Uhr
Hallo,

>Weiteres soll meines Erachtens nicht nötig sein, da es sich nicht um eine Flat-Installation handelt, sondern um ein Image.

DAs stimmt. Ich dachte nur, dass evtl. nach der Erstellung irgendeine Hardwarekomponente noch hinzukam.

laberdasch
Bitte warten ..
Mitglied: 29153
03.05.2006 um 15:12 Uhr
Hallo laberdasch,
ich hab letztendlich bei der Originalinstallation den Fehler vermutet (keine Ahnung welchen).
Nachdem ich Windows nochmal überinstalliert habe (Repair), hab ich dann nochmal ein Image gezogen (riprep) und siehe da: es geht!
Keine Ahnung woran das gelegen hat.
Danke trotzdem!
Bitte warten ..
Mitglied: laberdasch
03.05.2006 um 20:43 Uhr
Glückwunsch,

aber falls du doch noch den Fehler entdecken solltest, dann poste ihn bitte. Ich schlage mich nämlich gerade auch mit riprep-Problemen rum und finde keinen Ansatz. Vielleicht hilft mir dann deine Fehlerbeschreibung.

Gruß

laberdasch
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 7
Wsus: Windows Update Fehler 800B0100 an 2 Win7-Clients (3)

Frage von Knorkator zum Thema Windows 7 ...

Exchange Server
gelöst Fehler bei Installation von Exchange 2013 (3)

Frage von ingoue zum Thema Exchange Server ...

Windows 7
gelöst DATEV: Fehler bei der Installation (3)

Frage von honeybee zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...