Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler bei der Installation von Ubuntu auf ein Proliant DL380 G8

Frage Linux Ubuntu

Mitglied: maragello

maragello (Level 1) - Jetzt verbinden

12.02.2013 um 15:21 Uhr, 3815 Aufrufe, 7 Kommentare

Hallo,

ich habe Schwierigkeiten bei der Installation von Ubuntu 12.04 LTS auf ein HP Proliant DL380 G8

RAID: HP Smart Array P420i/ZM Controller

Dabei läuft die Installation richtig an. Der RAID Controller bzw. die Festplatten werden gefunden. So wie ich beobachten konnte wird das Grundsystem auch installiert. Dann beim Unterpunkt Software auswählen und installieren kommt irgendwann:

Fehler. Die Installation des Systems ist fehlgeschlagen.

Ich wundere mich warum so eine nichts sagende Fehlermeldung erscheint.

Ich habe auch auf dem Selben Gerät Debian 6.0.6 Stable versucht zu installieren. Auch diese schlägt fehlt. Wenigstens gibt es hier aber eine bessere Meldung:

"Während des Versuchs, das Paket busybox auf das Zielsystem zu installieren, wurde ein Fehler gemeldet.
Schauen Sie in /var/log/syslog oder auf die vierte Virtuelle Konsole bezüglich detaillierter informationen"

In der vierten konsole:

Die folgenden neuen Pakete werden installiert
busybox
Fehlschlag beim holen von cdrom:[Debian GNU/Linux 6.0.6 _ squeeze_ - official amd64 Netinst binary-1 20120930-15:53]/pool/main/b/busybox/busybox_1.17.1-8_amd64.deb
Hash_Summe stimmt nicht überein

Beim kontakt zum HP Support wird mir eine Standard Empfehlung ausgesprochen, nämlich das BIOS upzudaten. Da bringt es auch nichts einen Care Pack für hunderte von € gekauft zu haben.
Ansonsten müsste ich kontakt mit Ubuntu Support aufnehmen.

Weiss jemand Rat?

Viele Grüße
Mitglied: Guenni
12.02.2013 um 15:50 Uhr
Hi maragello,

ich würde nach busybox googeln, oder bei Ubuntu nachgucken, um zu sehen, ob ich das Paket überhaupt benötige.

Wenn nein, erstmal bei der Softwareauswahl deaktivieren. Jetzt kenn' ich Ubuntu 12.04 LTS zwar nicht,

aber ich denke, dass es auch hier möglich sein sollte, einzelne Pakete während einer Installation zu de-/aktivieren.


Gruß
Günni
Bitte warten ..
Mitglied: maragello
12.02.2013 um 16:11 Uhr
http://packages.debian.org/de/sid/busybox

BusyBox vereinigt winzige Versionen vieler üblicher Unix-Programme in einer einzigen kleinen ausführbaren Datei. Es ist daher ein minimalistischer Ersatz für die meisten Hilfsprogramme, die Sie normalerweise auf Ihrem Desktop-System finden (d.h. ls, cp, mv, mount, tar, etc.). Die Hilfsprogramme in BusyBox bieten im Allgemeinen weniger Optionen als ihre mächtigen GNU-Vettern. Dennoch stellen die vorhandenen Optionen die erwartete Funktionalität bereit und ähneln in ihrem Verhalten stark ihren GNU-Gegenstücken.

Ich schau mal, was für eine Auswirkung es hat, wenn ich dieses Paket deaktiviere. Das kann ich aber erst morgen testen.

Danke für den Tip.
Bitte warten ..
Mitglied: AndiEoh
13.02.2013 um 11:30 Uhr
Hallo

die üblichen Verdächtigen:

- Fehler im Hauptspeicher (RAM) --> mit anderer Bestückung testen
- Fehler auf CD oder am DVD-Laufwerk --> Installation mit USB-Stick
- RAID Controller --> zumindest mal "write-cache" ausschalten

Gruß

Andi
Bitte warten ..
Mitglied: maragello
13.02.2013 um 19:16 Uhr
@ Günni,
Wenn ich busybox nicht installieren wähle, erscheint das nächste Paket.
Wenn ich auch diese nicht nehme erscheint noch ein anderes Paket. Ich habe den Eindruck, dass ab einem bestimmten zeitpunkt nicht mehr von cdrom gelesen werden kann .

@ Andi

Dein zweiter Tipp scheint der richtige weg zu sein. Zumindest konnte ich jetzt Debian 6.0.6 bis zum ende installieren.

Jedoch startet das Gerät nicht sauber.
Der Stick selbst wurde bei der installation als sda und die Server Festplatten als sdb erkannt.
Bei der Frage wohin das mbr geschrieben werden soll habe ich auch /dev/sdb angegeben (dies wurde übrigens auch vorgeschlagen.

Nach einem Neustart Bootet die Maschine nicht richtig.
ALERT! /dev/disk/by_uuid/................ does not exist
Dropping to a shell

/bin/sh: can´t access tty; job control turned off

initramfs
Das hier habe ich gefunden:

The solution is, just boot the kernel with the option, “acpi=off”.
The following steps will provide you more details,

Boot your computer so that GRUB is displayed.
Press the “e” key to go into edit mode.
Press “o” to add a new line to the script.
Type the following: acpi=off irqpoll
Press the Escape key.

In the event that acpi=off doesn’t work try replacing the entry above with one of the following:

acpi=force irqpoll
nacpitimer irqpoll

Das half aber nicht.
Bitte warten ..
Mitglied: Lochkartenstanzer
13.02.2013 um 19:26 Uhr
moin,

hast Du mal geschaut, ob die live-CDs von ubuntu oder debian booten? Eventuell geben die fehlermeldungen dort hinweise, woran es hapern könnte.

lks
Bitte warten ..
Mitglied: maragello
14.02.2013 um 12:10 Uhr
Fantastisch. Ich habe jetzt eine Funktionierende Lösung.

Angeregt dur ch die Tipps von AndiEoh und Lochkartenstanzer (An dieser Stelle ein Dank an euch), habe ich Ubuntu 12.04 LTS auf drei Maschinen raufbekommen.

Hier mein bisheriges vorgehen:

1. Ein Bootfähiges USB Stick mit Ubuntu 12.04 LTS erstellen
- http://www.pendrivelinux.com/universal-usb-installer-easy-as-1-2-3/#but ...
- Universal USB installer
- Downloaden und installieren. Ist selbsterklärend

2. Ubuntu Installation
- vom Stick booten lassen
- installation wie gewohnt durchlaufen lassen
- Installation erkennt den Stick als sda und die Server Festplatten als sdb, bei der Frage zum Grub-Bootloader den Vorschlag von /dev/sdb übernehmen
- Installation zu ende führen

3. Erststart
- In meinem Falle hat es in 2 von 3 Fällen ohne Probleme funktioniert
- Im Dritten Fall bootete der Server nicht.
- Abhilfe: Grub reparieren
- Ubuntu Live mit Boot Repair downloaden
- http://sourceforge.net/projects/ubuntu-secured/?source=dlp
- "Try Ubuntu" wählen
- Oben Links im Menu "Boot-Repair" wählen.
- Nach Reparatur wird ein Link genannt. Da kann nachgeschaut werden, was genau gemacht wurde.
- Server booten
- Das Wars

Ich hoffe das hier hilft anderen, die das Problem haben oder haben werden.

Viele Grüße
Bitte warten ..
Mitglied: Lochkartenstanzer
14.02.2013 um 15:22 Uhr
Freut mich, wenn ich Dir helfen konnte.

bitte auch an http://www.administrator.de/faq/32 denken.

lks
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Exchange Server
gelöst Fehler bei Installation von Exchange 2013 (3)

Frage von ingoue zum Thema Exchange Server ...

Windows 7
gelöst DATEV: Fehler bei der Installation (3)

Frage von honeybee zum Thema Windows 7 ...

Windows Netzwerk
Installation von MSI Paket über GPO nicht möglich: Fehler 1602 (1)

Frage von patriwag zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...