Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

GELÖST

Fehler beim installieren von Exchange 2010

Mitglied: BasjaRomanov

BasjaRomanov (Level 1) - Jetzt verbinden

28.12.2009, aktualisiert 07.01.2010, 9964 Aufrufe, 3 Kommentare

Hallo Leute,
habe ein kleines Problem.
Folgende Lage:

serv01:
Windows Server 2003
Exchange 2007

serv02
Windows Server 2008


beim installieren über GUI kommt ne Fehlermeldung, dass Setup nicht ausgeführt werden kann, warum sagt er net, beim ausführen von setup.com /pl in der Befehlszeile kommt der Fehler :



Protokollname: Application
Quelle: MSExchange Configuration Cmdlet - Management Console
Datum: 28.12.2009 13:06:53
Ereignis-ID: 4
Anzeigeinformationen mit dem Ereignis gespeichert werden.

Die folgenden Informationen wurden mit dem Ereignis gespeichert:

3272
5
test-SetupHealth
0
Microsoft.Exchange.Management.BestPracticesAnalyzer.BPAConfigurationErrorFoundException: Die Gesamtstrukturfunktionsebene der aktuellen Active Directory-Grundstruktur ist nicht im einheitlichen Modus von Windows Server 2003 oder höher. Wenn Sie Exchange Server 2010 installieren möchten, muss die Gesamtstrukturfunktionsebene mindestens den einheitlichen Modus von Windows Server 2003 haben.
{805f7a26-918d-4f0e-9b05-0262fbdfd072}

2003 oder höher. Wenn Sie Exchange Server 2010 installieren möchten, muss die Gesamtstrukturfunktionsebene mindestens den einheitlichen Modus von Windows Server 2003 haben.</Data>
<Data>{805f7a26-918d-4f0e-9b05-0262fbdfd072}</Data>
</EventData>
</Event>



Serverrollen sind umgezogen, beide Server fungieren als DC und häckchen bei Globaler Katalog sind auch gesetzt.
in beiden ADs wird die Gesamtstrukturfunktionsebene 2003 angezeigt, beim 2008er kann die nicht mal geändert werden..

was mache ich da falsch oder vergess ich grad was banalles?

Danke
Mitglied: Starmanager
28.12.2009 um 14:05 Uhr
Hast Du den 2008R2 verwendet?

Eventuell will er nur noch den letzten Stand fuer die Installation.

Gruss

Starmanager
Bitte warten ..
Mitglied: BasjaRomanov
28.12.2009 um 14:11 Uhr
jap, den R2 beide Server sind x64
beide laufen mit der Gesamtstrukturfunktionsebene der 2003 Gesamdstruktur
Bitte warten ..
Mitglied: Zigeuner
07.01.2010 um 15:20 Uhr
Möchte nur schnell noch die Lösung reinschreiben, wenn der Thread schon als gelöst makiert ist.

Der Fehler liegt daran das NUR die Domänenfunktionsebene im AD Benutzer und Computer geändert wurde.
Wenn jetzt noch im AD-Domänen und Vertrauenstellungen das gleiche ausgeführt wird sollte es keine Probleme mehr geben.

Gruß
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 Fehler
gelöst Frage von BraniffExchange Server3 Kommentare

Hallo, ich habe ein Problem mit unserem Windows Server 2008 R2 Enterprise. Auf diesem ist ein Exchange 2010 installiert, ...

Exchange Server
Exchange Server 2010 lässt sich nicht installieren
Frage von kschwarzerExchange Server3 Kommentare

Hallo liebe Community, ich hab da ein kleines oder ehr großes Problem. Ich habe auf einem Windows Server 2008 ...

Exchange Server
Exchange 2016 zusätzlich zu 2010 installieren
gelöst Frage von LaBombaExchange Server2 Kommentare

Hallo, wir setzen aktuell einen Exchange Server 2010 ein, dieser wurde vor meiner Zeit in der Firma von einem ...

Exchange Server
Schwerwiegende EA Fehler Exchange 2010
gelöst Frage von ShardasExchange Server9 Kommentare

Geehrte Community, von einer Sekunde auf die andere können Clients nicht mehr mit dem Exchange 2010 kommunizieren und das ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall9 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen8 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...