Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler beim kompilieren von Software in VMware

Frage Virtualisierung Vmware

Mitglied: dgunder

dgunder (Level 1) - Jetzt verbinden

29.02.2012, aktualisiert 15:25 Uhr, 3461 Aufrufe, 3 Kommentare

Hallo, ich verzeifel langsam an einem Problem, welches die Kombination folgender schöner Themen beinhaltet:
Windows7, VMware Workstation 8, XP und VisualDSP++
Ich werde hier mal das Setup beschreiben und würde mich sehr über Ansätze zur Fehlerbehebung oder Vorschläge freuen!

ggf. es fehlen Informationen bitte Bescheid sagen!

Also gegeben ist:

Ein aktueller Windows 7 Pro 32Bit PC (i5, 4GB RAM, Terabyteplatte, Netzwerk [RTL8167])
Dieser ist folgendermaßen Partitioniert:

c:/ Windows 7 Professional SP1 32Bit
d:/ Daten&Programme
e:/ Sourcedaten für das zu kompilierende Programm (komplettes Laufwerk im Netzwerk freigegeben)
f:/ Ablageplatz für die VMs (XP)



Also:
Es wird eine VM mit Windows XP SP3 gestartet, in welcher die IDE VisualDSP++ installiert ist.
Windows XP hat 2 relevante Partitionen:
c:/ WindowsXP
e:/ ist die Platte des Windows7 Betriebssystem mit den zu kompilierenden Daten

Wenn nun die IDE gestartet wird und ein compile angeworfen wird tauchen sporadisch fehler auf ala:
Could not read xxx.h oder could not read xxx.o
Insgesamt geht es hier um knapp 50mb Daten, welche angefasst werden und die Fehler sind nicht auf Einzelne eingrenzbar.

Das wirklich amüsante an der Geschichte: An einem Baugleichen PC (selbe Konfiguration/Netzlaufwerke/SPs etc) LÄUFT es!

Würde mich sehr über etwas Hilfe bei der Problemlösung freuen, gern auch Nachfragen und Denkanstöße!!

Angenehmen Tag noch!

Dgunder
Mitglied: Dani
03.03.2012 um 16:45 Uhr
Moin,
blöde Frage: Ist die Software vom Hersteller für VMWare freigegeben?


Grüße,
Dani
Bitte warten ..
Mitglied: carg
05.03.2012 um 09:59 Uhr
Hi,

RAM kaputt?

Grüße
Bitte warten ..
Mitglied: dgunder
26.04.2013 um 10:06 Uhr
Das wars damals!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Vmware
Patchday und Veeam VMware SSL Fehler

Link von hagerino zum Thema Vmware ...

Vmware
SSL TLS Fehler Veeam VMware (3)

Information von hagerino zum Thema Vmware ...

Apache Server
gelöst Fehler beim Import einer DB vom anderen MySQL-Server (2)

Frage von zeroblue2005 zum Thema Apache Server ...

Outlook & Mail
gelöst Outlook 2010 Fehler 0x80004005 von Outlook können kein abonnierten Ordner (4)

Frage von garack zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...