Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler beim Laden von Tape-Drive Treiber

Frage Microsoft Windows Vista

Mitglied: diwaffm

diwaffm (Level 2) - Jetzt verbinden

07.02.2015 um 12:03 Uhr, 1150 Aufrufe, 3 Kommentare

Hi Leute,

ich habe hier einen ca. 8 Jahre alten IBM ThinkCentre mit Adaptec SCSI-Schnittstellenkarte (aic78xx) und daran angeschlossen ein genauso altes HP Ultrium LTO 1 Laufwerk.

Alle paar Jahre muss ich mal auf ein Band zugreifen - so auch jetzt.

Doch wird im Gerätemanager ein Fehler angezeigt:
"Der Gerätetreiber für diese Hardware kann nicht geladen werden"
Der Treiber ist der neueste von HP erhältliche für das Gerät.
Er soll (und hat auch schon) unter Vista funktionieren, tut es aber nicht mehr.

HP Library and Tape Tool - Intallation check meint, dass die Verbindung zum Laufwerk OK sei - es sei "nur" kein Treiber installiert...


Gibt es eine Möglichkeit herauszufinden woran das liegen kann?

Ich habe z.B. die Acronis-Treiber, die beim letzten erfolgreichen Versuch noch nicht installiert waren deaktiviert - aber das brachte keinen Erfolg.

Das Laufwerk wird vom Controller korrekt erkannt und auch der Controller wird vom System erkannt...

Dieser Fehler ist wohl auch die Ursache für mein unter http://www.administrator.de/frage/scsi-device-durchreichen-vmware-ws-6- ... geschildertes Problem.


Ciao

dirk
Mitglied: diwaffm
07.02.2015 um 12:39 Uhr
Ich habe gerade ein anderes, identisches Laufwerk angeschlossen: Gleicher Fehler.
Nach Löschen des Treibers und installation eines neuen: Gleicher Fehler.
Auch bei 2 angeschlossenen Laufwerken: Gleicher Fehler - für jedes Laufwerk...
Bitte warten ..
Mitglied: diwaffm
07.02.2015 um 13:39 Uhr
Und auch mit dem Windows-eigenen LTO-Treiber: Gleicher Fehler...

Also doch die Hardware?
Bitte warten ..
Mitglied: diwaffm
07.02.2015 um 13:55 Uhr
Das hier hat mir geholfen:

http://www.windows-7-forum.net/pc-fragen-probleme/3795-dvd-geraetetreib ...

Den "upper filter" gelöscht und anschließend den Treiber neu installiert...

Ciao

dirk
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
Kernel-mode print driver Fehler beim hinzufügen der Treiber (2)

Frage von Michael89 zum Thema Drucker und Scanner ...

LAN, WAN, Wireless
Hilfe bei Verwendung von mehreren TAP Adaptern

Frage von Benner zum Thema LAN, WAN, Wireless ...

Windows 7
gelöst Fehler LAN-Treiber Code 31 (1)

Frage von Akcent zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

Server-Hardware
Bestehendes Raid erweitern um 4 gleiche Platten! (Verständnis Fragen) (12)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Windows Update
WSUS 4 (Server 2012 R2) - Windows 10 Updates nicht möglich (12)

Frage von c0d3.r3d zum Thema Windows Update ...