Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler Laufwerksmapping - Der lokale Gerätename wird bereits verwendet ?

Frage Entwicklung Batch & Shell

Mitglied: schobmich

schobmich (Level 1) - Jetzt verbinden

29.05.2007, aktualisiert 30.05.2007, 23630 Aufrufe, 2 Kommentare

Hallo Leute,

Windows2003 SBS Server
ca. 12 Arbeitsplätze mit XP SP2

Auf dem Server ist ein Datenverzeichnis freigegeben, sowie für jeden User
ein persönliches Verzeichnis.

Das Datenverzeichnis ist auf jedem Rechner als Laufwerk N: gemappt.
Das persönliche Verzeichnis als Laufwerk P:

Läuft soweit alles prima. - bis irgendwann auf die gemappten Laufwerke nicht
mehr zugegriffen werden kann. Es erscheint dann die Meldung:

Fehler beim Wiederherstellen der Verbindung mit ....: Der lokale Gerätename
wird bereits verwendet. Diese Verbindung wird nicht wiederhergestellt.
(Laufwerksbuchstaben gibt es aber definitiv nicht!)

Nach einem Neustart der entsprechenden Arbeitsstation kann auf die
Netzwerklaufwerke wieder zugegriffen werden.
Die Arbeitsplätze verlieren die Verbindung nicht gleichzeitig. Ein
Arbeitsplatz verliert die Verbindung 5 mal am Tag ,- ein anderer Arbeitsplatz
gar nicht. Am nächsten Tag kann es genau umgekehrt sein.
Wenn durch diese Fehlermeldung nicht auf die Netzwerklaufwerke zugegriffen
werden kann, kann auch nicht auf den freigegebenen Arbeitsplatzdrucker dieser
Station zugegriffen werden.

Wenn der Fehler erscheint, kann ich das Laufwerksmapping zwar trennen, aber
nicht wieder neu mappen. Auch mit "net use" ist das dann nicht möglich.
Ebensowenig kann ich dann über die Netzwerkumgebung auf das freigegebene
Verzeichnis zugreifen.(Nach einem Neustart der Arbeitsstation ist alles
möglich)

Ich kann nicht lokalisieren wann, bzw. durch was der Fehler ausgelöst wird.

Der Exchange Server ist noch nicht konfiguriert.

Vielen Dank für Ihre Mühen

Michi
Mitglied: einwegglas
30.05.2007 um 09:42 Uhr
Hallo,

mappst du deine Laufwerke mit einem UserLogon-Skript via GPO? Wenn ja, hat bei mir immer

@if exist z: net use z: /del >nul
@echo Das Verzeichnis wird mit Laufwerk "Z" verbunden
@354 use z:\\Server\Freigabe

geholfen. Damit stellst du sicher, dass vor dem eigentlichen Mapping, dass Laufwerk falls lokal vorhanden, gelöscht wir. (Denke da an den Schalter persistence:yes)

Einfacher wäre noch "net use * /del /yes".

Hoffe, dir veilleicht ein wenig geholfen zu haben

Gruß EWG
Bitte warten ..
Mitglied: ente
21.01.2009 um 13:54 Uhr
Ist das Arbeitsgruppe oder Domäne?
Weil in Arbeitsgruppe maximal 10 Clients auf eine Freigabe dürfen ... den letzten beißen dann immer die Hunde ...
Also auch immer Domänenanmeldung verwenden ...
Normalerweise sollte ja alles Domäne sein ...

Gruß Heiko
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Papierkorb
Fehler beim schließen von Outlook 2016 auf Terminalserver (7)

Frage von Tommy1983 zum Thema Papierkorb ...

Windows Server
Lokale Serveranmeldung via RDP? (9)

Frage von ooAlbert zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...