Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler beim Loginscript via KIX

Frage Microsoft

Mitglied: drahnreb

drahnreb (Level 1) - Jetzt verbinden

23.04.2009, aktualisiert 10:37 Uhr, 3444 Aufrufe

Hallo,

ich habe ein Loginscript via KIX erweitert und jetzt läuft dieses beim Ausführen auf folgenden Fehler:

C:\WINDOWS>c:\windows\system32\kix32.exe \\FRAD1W3S\netlogon\connect_TS.kix

ERROR : unknown command [\\FRFP1W3S\Benutzer]!
Script: \\FRAD1W3S\netlogon\connect_TS.kix
Line : 242

Ich komm nicht drauf warum er gerade in dieser Zeile abbricht, hier der Teil des Scripts:

if ingroup ("GG_PGM_Test")
if exist("h:\Trigger\version301.txt")
else
del "C:\Documents and Settings\@USERID\Start Menu\Programs\Startup\OpenOff*.*" /c /f
del "\\FRFP1W3S\Folder-Redir\@USERID\Desktop\OO-*.*" /c /f
del "\\FRFP1W3S\Folder-Redir\@USERID\StartMenu\Programs\OO-*.*" /c /f
del "h:\Trigger\sversion.ini" /c /f
del "h:\Trigger\version23.txt" /c /f
del "C:\Documents and Settings\@USERID\Application Data\sversion.ini" /c /f
del "C:\Documents and settings\@USERID\Application Data\version23.txt" /c /f
del "h:\Application Data\OpenOffice.org1.1.4\*.*" /c /f /s
del "h:\OpenOffice.org2\*.* /c /f /s

MD h:\OpenOffice.org
copy "\\FRFP1W3S\Benutzer-Laufwerke\_TEMPLATES\Application Data\OpenOffice.org\*.*" "h:\OpenOffice.org\*.*" /h /s
copy "\\FRFP1W3S\Folder-Redir\template\Desktop\OO-Datenbank3.0" "\\FRFP1W3S\Folder-Redir\@USERID\Desktop" /h
copy "\\FRFP1W3S\Folder-Redir\template\StartMenu\Programs\OO-*3*0*.*" "\\FRFP1W3S\Folder-Redir\@USERID\StartMenu\Programs" /h
copy "\\FRFP1W3S\Benutzer-Laufwerke\_TEMPLATES\Application Data\OpenOffice.org\3\version301.txt" "h:\Trigger" /h
rem copy "h:\OpenOffice.org1.1.4\*.*" "h:\OpenOffice.org2\*.*" /h /s

del "h:\OpenOffice.org1.1.4\*.*" /c /f /s
del "H:\OpenOffice.org2\*.*" /c /f /s
copy "\\FRFP1W3S\Benutzer-Laufwerke\_TEMPLATES\kill_OO.txt" "h:\Trigger" /h
endif
else
remdel "\\FRFP1W3S\Folder-Redir\@USERID\Desktop\OO-*2*3.*" /c /f
del "\\FRFP1W3S\Folder-Redir\@UsERID\Desktop\OO-*3*0*.*" /c /f
remdel "\\FRFP1W3S\Folder-Redir\@USERID\StartMenu\Programs\OO-*2*3.*" /c /f
del "\\FRFP1W3S\Folder-Redir\@USERID\StartMenu\Programs\OO-*3*0*.*" /c /f
remdel "h:\Trigger\version23.txt" /c /f
del "h:\Trigger\version301.txt" /c /f
remdel "h:\OpenOffice.org2\*.*" /c /f /s
del "h:\OpenOffice.org\*.*" /c /f /s
remcopy "\\FRFP1W3S\Benutzer-Laufwerke\_TEMPLATES\kill_OO.txt" "h:\Trigger" /h
endif

In der roten Zeile soll der Fehler sein, die zu kopierende Datei gibt es natürlich.

Kann mir vielleicht irgendjemand sagen wo der Fehler liegt?

Vielen Dank!
Neuester Wissensbeitrag
Ähnliche Inhalte
Drucker und Scanner
Laserjet 3600N Fehler PCL Error (1)

Frage von grillinator95 zum Thema Drucker und Scanner ...

SAN, NAS, DAS
S.M.A.R.T Fehler QNAP (11)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (35)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Erkennung und -Abwehr
Virenschutz - Meinungen (29)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
gelöst Welches OS für Firmengeräte? (20)

Frage von MarkusVH zum Thema Windows 10 ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (20)

Frage von bogi1102 zum Thema Exchange Server ...