Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler bei Mailversand auf eine Adresse

Frage Microsoft Exchange Server

Mitglied: mazze58

mazze58 (Level 1) - Jetzt verbinden

17.02.2009, aktualisiert 18:10 Uhr, 4241 Aufrufe, 5 Kommentare

Hallo Zusammen
Wir setzen einen Exchange Server 2007 ein. Dieser läuft problemlos. Wenn wir
jetzt auf eine empfangene Email aus China antworten, dann erhalten wir
folgende Fehlermeldung:

XFORWARD #520 ip and spf record not match ##

Ursprüngliche Nachrichtenkopfzeilen:

Received: from hpml370exch.firma.net ([10.0.0.3]) by hpml370exch.firma.net
([10.0.0.3]) with mapi; Fri, 6 Feb 2009 09:46:19 +0100
From: Vname name <v.name@firma.com>
To: Sarita Zang <sarita.zang@kfirma.cn>
Date: Fri, 6 Feb 2009 09:46:18 +0100
Subject: AW: Sarita's email address
Thread-Topic: Sarita's email address
Thread-Index: AcmINmmTr9d5FX6VQcOzfo1G4sUilwAAN0xg
Message-ID: <518A02D37CFE4442BEE6821123361E152E3BC27FD6@hpml370exch.catag.net>
References: <00c801c98836$69f78350$8200a8c0@D9Y>
In-Reply-To: <00c801c98836$69f78350$8200a8c0@D9Y>
Accept-Language: de-DE, de-CH
Content-Language: de-DE
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
acceptlanguage: de-DE, de-CH
Content-Type: multipart/alternative;

boundary="_000_518A02D37CFE4442BEE6821123361E152E3BC27FD6hpml370exchca_"
MIME-Version: 1.0

Auch wenn ich auf diese Email Adresse eine neue Nachricht sende, erhalte ich sofort die gleiche Meldung.
Wo muss ich den Fehler suchen?
Vielen Dank für einen Tipp.

Viele Grüsse
Luigi Mazzucchelli
Mitglied: 45877
17.02.2009 um 18:19 Uhr
du solltest den spf record fixen im dns eintrag deiner domain.

http://de.wikipedia.org/wiki/Sender_Policy_Framework
Bitte warten ..
Mitglied: priez
18.02.2009 um 00:51 Uhr
hoi,

schwebakka sagte es richtig ->
Mit deinem DNS-Anbieter/Registrar/Robot auseinandersetzen/kontakten und einen SPF für deine doaimn setzen. (SPF für @domain.de)

Der SPF sagt aus, dass euer Mailserver für die Domain XXX als Mail-Sender validiert ist.... SPF ist kein Standard. http://www.ietf.org/rfc/rfc4408.txt

Der Host des Emailempfänger ist sehr restriktiv und du musst nicht denken du hast etwas falsch gemacht, aber das ist für den chinesischen Raum schon Lobenswert einen SPF zu verlangen. o_O

Mit freundlichen Grüßen

René
Bitte warten ..
Mitglied: mazze58
18.02.2009 um 12:49 Uhr
Hi

Muss ich den SPF Eintrag bei meinem DNS-Server eintragen? Oder muss ich dies beim Provider verlangen? Wenn ich dies bei meinem DNS-Server eintragen muss, wo finde ich eine Anleitung, damit ich dies bei mir eintragen kann?

Vielen Dank.

Gruss Luigi
Bitte warten ..
Mitglied: 45877
18.02.2009 um 12:52 Uhr
du musst es beim dns server, der für dich zuständig ist eintragen, dort wo du auch den mx record setzen kannst.
das kann entweder dein provider für dich tun, oder er bietet dir ein web interface über das du es selbst einstellen kannst.
Bitte warten ..
Mitglied: mazze58
18.02.2009 um 14:06 Uhr
Hi

Vielen Dank. Habe es beim Provider veranlasst.

Gruss Luigi
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Hyper-V
gelöst Fehler auf Hyper-V nach Tausch eines Mainboard und Raid-Controllers (17)

Frage von Henere zum Thema Hyper-V ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...