Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler bei Migration von SBS 2003 auf SBS 2011

Frage Microsoft Windows Server

Mitglied: GANTERIT

GANTERIT (Level 1) - Jetzt verbinden

23.10.2013 um 23:14 Uhr, 2193 Aufrufe, 3 Kommentare

Hallo,

ich wollte diese Woche meinen SBS 2003 auf SBS 2011 migrieren. Alles wurde nach MS Leitfaden getätigt. Nach dem Quellserver via Migrationstool erweritert wurde und keine Fehler angezeigt, die ANtwortdatei erstellt wurde, habe ich die Installation auf neuer Hardware gestartet. Zuerst konnte der zielserver den Quellserve rnicht finden, dieses Problem wurde dann durch einen Eintrag in der lokalen Hosts korrigiert. Nun bringt er folgende Fehlermeldung

"Verbindung zur Domäne kann nicht hergestellt werden
Bitte prüfen Sie, ob der Domänenname und die Anmeldeinformationen richtig sind, und wiederholen sie dann den Vorgang"Selbstverständlich habe ich alle Daten, wie Account ( sowohl den Administrator, als auch den eigens angelegten Admin User ), Passwort, Domain, Quellserver und Berechtigungen überprüft. Jedoch ohne Erfolg. Auch wie in anderen foren hingewiesen Datum und zeit kontrolliert. Ebenfalls korrekt.Hat jemand eine Idee wo der Fehler liegen könnte? Hatte das Problem bisher nie.Vielen Dank für die Hilfe.
Mitglied: Meierjo
24.10.2013 um 06:23 Uhr
Hallo

Kann mich an so ein ähnliches Problem erinnern.

Stimmen die Uhrzeiten überein??
Vor der Installation des Zielservers (im Migration-Mode) muss auf dem Quellserver als 2. DNS die IP des neuen Servers eingetragen sein

Ist auf dem neuen Server als 2.DNS der Quellserver eingetragen??

Gruss meierjo
Bitte warten ..
Mitglied: manuel1985
24.10.2013 um 08:06 Uhr
Moin,

also, da Datum und Uhrzeit kontrolliert wurden, tippe ich auf DNS-Einstellungen, da du ja bereits die Hosts-Datei bearbeitet hast.
Kontrolliere mal den DNS auf beiden Servern.

Gruß Manuel
Bitte warten ..
Mitglied: Alchemy
31.12.2013, aktualisiert um 02:10 Uhr
Hallo,

Hatte das Problem jetzt auch. Bei mir lag es daran dass als Router ein Speedport 9xx eingesetzt wurde, welcher auch IPv6 kann. Da der SBS2011 bevorzugt v6 nutzt und er SBS2003 nur v4 kann, hat der 2011 beim Speedport nach der Domäne gefragt und der hatte natürlich keine Ahnung.

Lösung war ein anderen Router für die Migration zu nutzen, da auch das deaktivieren von v6 am Router im LAN nichts gebracht hat. Iwie nutzen die neuen Anschlüsse der Telekom extern auch v6 und das wurde trotzdem nach innen durchgereicht. Hab nicht viel Zeit in die Recherche gesteckt.

Mit freundlichen Grüßen Alchemy
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Windows Server
SBS 2011 - Fehler bei Server-Sicherung (20)

Frage von Irolan zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...