Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler bei der Nachrichtenzustellung an folgende Empfänger oder Gruppen

Frage Microsoft Exchange Server

Mitglied: schorsch

schorsch (Level 1) - Jetzt verbinden

25.10.2013 um 09:15 Uhr, 20479 Aufrufe, 9 Kommentare, 1 Danke

Guten Tag Admins.

Und zwar hab ich seit gestern ein Problem beim senden einiger Mails.
Nicht alle aber einige kommen nicht an den Empfänger.

"Fehler bei der Zustellung der Nachricht an diese E-Mail-Adresse. Versuchen Sie, die Nachricht erneut zu senden. Falls das Problem weiterhin besteht, wenden Sie sich an Ihr Helpdesk.
Die folgende Organisation hat Ihre Nachricht zurückgewiesen: [name.server].
"

Hier ist noch eine generierte Nachricht->

Diagnoseinformationen für Administratoren:

Generierender Server: [name.server.info]

Beispiel.mail@web.de
[name.server]# [name.server] #5.0.0 smtp; 511-Verification failed for <User@gmx.de> 511-It appears that the DNS operator for server.de 511-has installed an invalid MX record with an IP address 511-instead of a domain name on the right hand side. 511-ICIR11 - sender's domain not valid 511 (http://postmaster.config-servers.de/ICIR11/80.185.122.18)>; #SMTP# (Beispiel-IP)

Ursprüngliche Nachrichtenkopfzeilen:

Return-Path: <User@gmx.de>
X-No-Auth: unauthenticated sender
Received: from remote.server.de (unknown [20.30.44.22]) by (Beispiel-IP)
[name.server.info] (Postfix) with ESMTPS id C465038A for
< [name.server]>; Thu, 24 Oct 2013 14:26:20 +0200
(CEST)
Received: from Server.local ([fe80::281b:1ac4:52fd:71ea]) by
Server.local([fe80::281b:1ac4:52fd:71ea%11]) with mapi id
14.01.0438.000; Thu, 24 Oct 2013 13:53:29 +0200
From: User Name <User@gmx.de>
To: "example@internet.de"
<example@internet.de>
Subject: =?iso-8859-1?Q?WG:_Unser_Gespr=E4ch_vom_gestrigen_Tage?=
Thread-Topic: =?iso-8859-1?Q?Unser_Gespr=E4ch_vom_gestrigen_Tage?=
Thread-Index: Ac7Pus71V+/Mk1UGRJKXBHCsxS5xqAAHXDMg
Importance: high
X-Priority: 1
Date: Thu, 24 Oct 2013 11:53:28 +0000
Message-ID: <5487133B9D8090449C7333CE2C5D055801C40170@>
References: <369B726B0CC1304CBCD52527C91B116801D>
In-Reply-To: <369B726B0CC1304CBCD52527C91B116801DAC4D0@>
Accept-Language: de-DE, en-US
Content-Language: de-DE
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator:
x-originating-ip: [192.168.1.25]
Content-Type: multipart/related;
boundary="_004_5487133B9D8090449C7333CE2C5D055801C4017";
type="multipart/alternative"
MIME-Version: 1.0


Kennt Sich jemand mit solchen Problematiken aus?
Einige Schlüssel-IPs und anderen Informationen wurden von mir verändert.

Hoffe Ihr könnt mir evnt. eine Lösung geben oder das es ein bekanntest Problem ist.
Vielen Dank im vorraus.
der Schorsch
Mitglied: Coreknabe
25.10.2013 um 09:24 Uhr
Moin,

vorletzte Woche hatten wir plötzlich ein Problem mit Mails an web.de und GMX. Alle Mails kamen zurück mit einem Fehlertext, der auf DNS-Probleme hinweist, leider habe ich die Fehlermeldung nicht mehr. Einstellungen hatte ich in unserem System nicht verändert.

Ursache war eine Änderung im Mailsystem von web.de und GMX, ich musste für unsere Domain zusätzlich einen A-Record einpflegen lassen. Es reicht also der MX-Eintrag allein nicht mehr aus. Etwas in der Art: Externe IP - @domain.de

Dein Fehlertext sieht zwar anders aus, aber vielleicht hilft Dir diese Info weiter.

Gruß
Bitte warten ..
Mitglied: Bitboy
25.10.2013 um 09:38 Uhr
Hi,

Die Fehlermeldung letzte Woche war

#< #5.0.0 X-Spam-&-Virus-Firewall; host mx00.gmx.net[213.165.67.114] said: 550-Requested action not taken: mailbox unavailable 550 invalid DNS A/AAAA resource record (in reply to MAIL FROM command)> #SMTP#

wir mussten aber nix ändern.
Bitte warten ..
Mitglied: Coreknabe
25.10.2013 um 09:46 Uhr
Korrekt, das war's

Ihr musstet nix ändern? D.h. das Problem hat sich von selbst gelöst?
Bitte warten ..
Mitglied: Bitboy
25.10.2013, aktualisiert um 09:53 Uhr
Jopp, der Fehler kam Mittwochs und Donnerstags gings ohne jede Änderung wieder.

Edit: und aktuell gehts sogar immer noch ;)
Bitte warten ..
Mitglied: Manfred15
25.10.2013 um 10:01 Uhr
Kann es sein, dass ihr Mails nicht über einen Smarthost sondern direkt per DNS-Auflösung verschickt? Wenn zusätzlich noch eine dynamische IP-Adresse vorliegt, gibt es bei diesen beiden Empfänger-Servern häufig Probleme, da die IP nicht zur Absendedomain des Mailservers passt.

Gruß
Manfred
Bitte warten ..
Mitglied: Coreknabe
25.10.2013 um 10:16 Uhr
Tststs, da habe ich mich als hyperaktiver Admin umsonst von den Usern zu einer Aktion hinreißen lassen.
Bitte warten ..
Mitglied: schorsch
25.10.2013 um 14:01 Uhr
Hi, danke erstmal für eure Antworten.

An sich ist wohl das Problem das bestimmte Mail-Server die Herkunft nicht akzeptieren, da Sender IP und Mail-Server IP unterschiedlich ist.

Das doofe ist nur das es absolut nicht mein Thema ist und ich auch nicht wirklich weiß wonach ich da suchen soll.

Kann jemand helfen?
LG
Bitte warten ..
Mitglied: Coreknabe
25.10.2013 um 14:17 Uhr
Wenn Du nicht sicher bist, was aktuell konfiguriert ist, kannst Du einfach von Eurem System eine Mail an ein externes Postfach verschicken, auf das Du Zugriff hast. Dann schaust Du Dir den Header an, da steht die IP Deines Mailservers und der DNS-Name.

Einfachste Lösung für ein korrektes System: Einrichtung eines Smarthosts beim Provider. Der nimmt Deine Mails ungeachtet der DNS-Einstellungen an, nach außen hin sieht der Empfänger nur IP und DNS-Namen des Providers --> Du musst Dich weiter um nix kümmern. Muss aber natürlich dann entsprechend auf Deinem Mailserver konfiguriert werden.
Alternativ kann es auch sein, dass Du über die Firewall was regeln kannst, kommt auf das Modell an

Und wenn Du sagst, dass das nicht Dein Thema ist, würde ich mir externe Hilfe holen, Du wirst immer mal wieder was am Mailserver konfigurieren müssen...
Bitte warten ..
Mitglied: BassPhoenix
25.10.2013 um 15:04 Uhr
Hi Coreknape,

ich kämpfe gerade mit dem selben Problem.
Wir haben bei uns ebenfalls festgestellt, das Emails teilweise nicht ankommen und das wir unseren Mailserver so umstellen müssen, das die Mails über unseren externen Mailserver gesendet werden soll (is auch für mich Neuland ;)).

In der Exchangekonsole habe ich eine Einstellung entdeckt, die mir denke ich helfen wird. Undzwar habe ich versucht, die akzeptierte Domäne XYZ.de als "externe Relaydomäne" zu bestimmen. Dafür musste ich die Adressrichtlinien kurz raushauen, das sollte an sich kein Problem sein.

Domäne XYZ.de hatte ich umgestellt - klappt. Nun wollte ich neue Adressrichtlinien für diese Domäne anlegen, doch das geht nicht. Ich kann die Fehermeldung kann ich leider nicht verstehen, da ich der Meinung bin, alles richtig gemacht zu haben.

"Die SMTP-Adressvorlage 'SMTP:%g.%s@XYZ.de' ist ungültig, da sie auf eine Domäne verweist, die nicht als akzeptierte Domäne für die Organisation konfiguriert ist."

Wenn ich XYZ.de als autorisierende Domäne bestimme, kann ich auch wieder Richtlinien festlegen..

Was könnte es damit auf sich haben?

LG und danke schonmal.

Patrick
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 und Outlook 2016 - Fehler bei der Nachrichtenzustellung an folgende Empfänger oder Gruppen
Frage von ExcaliburxExchange Server11 Kommentare

Hallo Zusammen, ein Exchange 2010 mit Outlook 2016 ist im Einsatz. Existent war eine dynamische Verteilergruppe. Diese Gruppe wurde ...

Exchange Server
Fehler bei der Nachrichtenzustellung
gelöst Frage von BleifussExchange Server2 Kommentare

Hallo, ich habe ein Problem mit meinem E-Mail Versand mit Outlook 2013. Der E-Mail Verkehr läuft über Exchange Server ...

Exchange Server
Exchange 2013 -Fehler bei der nachrichtenzustellung
Frage von leon123Exchange Server1 Kommentar

Hallo, ich richte mir gerade einen Exchange zu Lernzwecken ein. Ich hab mir eine Domain bei united domains besorgt ...

Exchange Server
Exchange Verteilergruppe mehr Empfänger als in Gruppe
Frage von 2slow4uExchange Server1 Kommentar

Hallo, ich bekomme wenn ich an den News@ Verteiler eine Email schicke, dann steht dort 70 Emfänger. Ich habe ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter wieder installieren auf einer frischen Windows-Installation

Tipp von Lochkartenstanzer vor 12 StundenMicrosoft Office

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 14 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 15 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 18 StundenMicrosoft Office1 Kommentar

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Server-Hardware
Veeam Backup Server stürzt alle paar Tage ab
Frage von Leo-leServer-Hardware11 Kommentare

Hallo Forum, ich habe momentan folgendes Problem. Veeam Backup and Replication 9.5 u2 auf voll gepatchten DL 380 G7 ...

Windows 10
Win10 Laptop findet keine Netzwerkgeräte und Freigaben mehr
Frage von CoolzeroWindows 1010 Kommentare

Hi, seit ein paar Tagen habe ich das Problem das mein Windows 10 Laptop keine Geräte mehr in der ...

Batch & Shell
Dateien verschieben mit batch
gelöst Frage von michi-ffmBatch & Shell10 Kommentare

Hallo Zusammen hat jemand evtl eine Idee? Zunächst hier das Skript: Leider werden keine UNC-Pfade unterstüzt, kann mir jemand ...