Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler NTFRS Win 2003 SBS Server Ereigniss 7011

Frage Microsoft Windows Server

Mitglied: 11eraser11

11eraser11 (Level 1) - Jetzt verbinden

28.11.2007, aktualisiert 15:13 Uhr, 20655 Aufrufe, 27 Kommentare, 1 Danke

Fehler im Ereignissprotokoll 7011

Hallo,

wir haben das Problem bei unserem Win2003 SBS Server das er immer in gewissen Zeitabständen von min 1 Std. bis max 2 Std. den Fehler im Ereignissprotokoll unter System rauswerft:

"Zeitüberschreitung (30000 ms) beim Warten auf eine Transaktionsrückmeldung von Dienst NtFrs."

Das Problem das wenn die Fehlermeldung erscheint, das ganze Server System steht und keiner am Server bzw an den Arbeitsplätzen arbeiten kann. Es ist kein einziger Mausklick mehr ausführbar. Das dauert immer denn ca 30 Sek bis 3 min bis man wieder was machen kann!

Hat jemand eine Lösung dazu?

Vielen Dank für eure Hilfe

Mit freundlichen Grüßen Malte
27 Antworten
Mitglied: gnarff
28.11.2007 um 15:00 Uhr
Hallo Malte,

diese Meldung wird vom Service Control Messenger ausgegeben; das kann einen ganzen Strauß an Gruenden haben, bitte arbeite dieses Dokument durch.

Sollte all dies nicht weiterhelfen, müssen wir wohl noch mal beigehen...

saludos
gnarff
Bitte warten ..
Mitglied: 11eraser11
28.11.2007 um 15:13 Uhr
Hallo,

das ändern des Autodisconnect funktoniert leider nicht. Das findet man auch in diversen Foren das dieses bei keinem Funktoniert hat.

Aber ein Lösung steht auch nirgends!
Bitte warten ..
Mitglied: Abraham84
11.05.2009 um 20:36 Uhr
Hallo,

ich habe dieses Problem bei einem Windows 2003 SBS Std.

Mich würde interessieren, wie dieses roblem bei 11eraser11 gelöst wurde?

Eine Beeinträchtigung des Servers scheint es jedoch nicht zu geben. Der Fehler spielte sich jetzt zwei mal während der letzten 4 Tage ab.

Bisher jedes mal während ich meine Daten über eine externe Festplatte gesichert habe und zeitgleich meinen Client heruntergefahren habe. Anzumerken ist das es jedes mal die gleiche externe Fesplatte war mit der ich gesichert habe.
Zudem hat ein Sektor meines Client PCs einen defekt sodass das server gespeicherte Profil meines Clients nicht korrekt mit dem Server abgeglichen werden kann. Vielleicht ist der Fehler auch in dieser Ecke zu suchen.

Während des 2. nächtlichen Datenbackup über ntbackup trat der Fehler hingegen nicht auf. Ich vermute, dass der Fehler daher im Zusammenhang mit dem Abgleich des servergespeicherten Pofil steht.

Ich hoffe mir kann jemand helfen, werden anderweitige Infos noch benötigt?
Bitte warten ..
Mitglied: toolhans
18.12.2010 um 13:41 Uhr
hallo,

wie hast du das problem denn gelöst mit der Zeitüberschreitung wenn ich mal fragen darf.
Ich habe es jetzt auf einem nagelneuem Server frisch aufgesetzt, wenn ich daten von HDD2 auf HDD1 kopiere.
Für ne Nachricht wäre ich dankbar...

Mit freundlichen Grüßen

Hans
Bitte warten ..
Mitglied: MrGreen
28.11.2011 um 13:38 Uhr
Wir haben nun auch genau das Gleiche Problem unter einem SBS 2003.
Allerdings erst nachdem wir Trend Micro WFBS 7 auf diesem Server installiert haben.

Hat inzwischen jemand eine weitere Idee, außer den o.g. Link zu EventID.net zu posten?

Über jeglichen Tipp sehr dankbar!
MrGreen
Bitte warten ..
Mitglied: gnarff
28.11.2011 um 16:40 Uhr
Hallo MrGreen,
ich habe gleich zwei Ideen:
1. Mach doch bitte einen neuen Thread auf, Dieser hier ist von 2007.
2. Analysiere das Problem mit den Windows Debugging Tools, das funktioniert Live oder arbeite mit einem dump-file.
Saludos
gnarff
Bitte warten ..
Mitglied: MrGreen
28.11.2011 um 21:52 Uhr
Zitat von gnarff:
1. Mach doch bitte einen neuen Thread auf, Dieser hier ist von 2007.
Seltsam. Es gibt Foren, da wird man angeraunt, wenn man einen weiteren Thread zum gleichenThema aufmacht, und es gibt scheinbar auch Foren, wo genau dieses gewünscht wird

Zitat von gnarff:
2. Analysiere das Problem mit den Windows Debugging Tools, das funktioniert Live oder arbeite mit einem dump-file.
Muss ich trotz des Alters dieses Threads/Problems tatsächlich das Rad neu erfinden/erforschen?

Trotzdem Danke fürs Feedback
MrGreen
Bitte warten ..
Mitglied: gnarff
29.11.2011 um 00:00 Uhr
Zitat von MrGreen:
> Zitat von gnarff:
> 1. Mach doch bitte einen neuen Thread auf, Dieser hier ist von 2007.
Seltsam. Es gibt Foren, da wird man angeraunt, wenn man einen weiteren Thread zum gleichenThema aufmacht, und es gibt scheinbar
auch Foren, wo genau dieses gewünscht wird

Macht doch Sinn oder?
> Zitat von gnarff:
> 2. Analysiere das Problem mit den Windows Debugging Tools, das funktioniert Live oder arbeite mit einem dump-file.
Muss ich trotz des Alters dieses Threads/Problems tatsächlich das Rad neu erfinden/erforschen?

Verstehe ich nicht wirklich das mit dem Rad; Du kannst mir den Dump aber auch schicken wenn Du nicht weiter kommst und ich roedel mich dann da durch.
Trotzdem Danke fürs Feedback
MrGreen

Immer...

Saludos
gnarff
Bitte warten ..
Mitglied: Kajo1984
25.04.2012 um 22:53 Uhr
Gibt es hierzu einen neues Thread oder eine Lösung?
Bitte warten ..
Mitglied: MrGreen
26.04.2012 um 09:24 Uhr
Zitat von Kajo1984:
Gibt es hierzu einen neues Thread oder eine Lösung?

Nein, leider immer noch nicht. Die Fehlermeldung tritt nach wie vor und meist im Stundentakt auf.
Bitte warten ..
Mitglied: Kajo1984
26.04.2012 um 20:30 Uhr
Bei mir leider auch und auch der TrendMicro Support hat die entgültige Lösung noch nicht für mich gefunden. Bei mir Freezt der Server dann richtig und Ourlook meldet an den Plätzen das die Verbindung fehlt manchmal. Auf jeden Fall ist Ourlook zu den Zeiten sehr lahm.
Bitte warten ..
Mitglied: gnarff
27.04.2012 um 00:47 Uhr
Vielleicht unabhaengig des Alters des Threads doch das Rad neu erfinden ?!
Bitte warten ..
Mitglied: Kajo1984
27.04.2012 um 13:46 Uhr
Wäre bestimmt nicht verkehrt, aber trotz des alters haben nur 2 Personen das Problem in verbindung mit der Trend Micro Installation.
Bin bei Trend Micro damit nun im 2 level support angekommen.

Mit freundlichen Grüßen KAJO
Bitte warten ..
Mitglied: meddie
18.06.2012, aktualisiert 19.06.2012
Hallo Leute, habe exakt das gleiche Problem. Im Stundentakt friert der Server ein. 2 Datenbanken antworten dann nicht mehr die Clients hängen. Das ca für 3 Minuten dann geht alles wieder. Zu diesen Zeitpunkt erscheint dann der o.g. Fehler in der System Log.

Angefangen hat das ganze nach der Trendmicro installation. Habe heute TrendMicro komplett deinstalliert vom Server, und die Hänger sind weg.

Hat jemand von Euch schon was erreichen können.


Vielen Dank Gruß Eddie
Bitte warten ..
Mitglied: MrGreen
19.06.2012, aktualisiert um 19:51 Uhr
Ich habe nun einfach den Dateireplikationsdienst abgestellt, da wir nur einen DC im Einsatz haben. Die Fehlermeldungen inkl. der Freezes sind nun verschwunden und ich habe auch keine weiteren negativen Auswirkungen feststellen können.

Grüße
MrGreen
Bitte warten ..
Mitglied: meddie
19.06.2012 um 16:27 Uhr
Danke für die Rückmeldung. Das ist echt super.
Eine Frage, hast Du auch TrendMicro drauf?
Bitte warten ..
Mitglied: MrGreen
19.06.2012 um 19:55 Uhr
Zitat von meddie:
Eine Frage, hast Du auch TrendMicro drauf?

Ja (WFBS).

Grüße
MrGreen
Bitte warten ..
Mitglied: Kajo1984
20.06.2012 um 15:41 Uhr
Hey Leute,

nach dem ich bis im Secondlevel Support war hat man mir mitgeteilt das es daran liegt das die Festplatten von meinem Server zu langsamm sind. Ich sollte die Funktion Smartscan deaktivieren wodurch der Server nicht mehr den Clients hilft zu Scannen, denen also Arbeit abgenommen hat und auf die Funktion Herkömliche Suche umstellen.
Dadurch hat der Server weniger Arbeit und ich kann bestätigen das ich die Fehler mit dem Ntrfs auch nicht mehr Stündlich habe. Nur zu den Zeiten wo ich die Updates lade, meistens Nachts oder zwischen durch wenn es etwas ruhiger ist Manuel.

Mit freundlichen Grüßen KAJO
Bitte warten ..
Mitglied: gnarff
20.06.2012 um 16:39 Uhr
Ich muss ehrlich sagen, die Antwort macht mich sprachlos - Die Festplatten sind zu langsam!!
Dann soll doch TM bitte in die Techspecs reinschreiben welches die Mindestanforderung an die Festplatten sind oder das Produkt so gestalten, dass es mit allen gaengigen Festplatten arbeitet..worry free
Bitte warten ..
Mitglied: MrGreen
20.06.2012 um 17:33 Uhr
Zitat von Kajo1984:
Hey Leute,

Ich sollte die Funktion Smartscan deaktivieren wodurch der Server nicht mehr den Clients hilft zu Scannen, denen also Arbeit abgenommen hat und auf die Funktion Herkömliche Suche umstellen.

Das hatte ich bereits gemacht - jedoch ohne Erfolg.


Zitat von gnarff:
Dann soll doch TM bitte in die Techspecs reinschreiben welches die Mindestanforderung an die Festplatten sind oder das Produkt so gestalten, dass es mit allen gaengigen Festplatten arbeitet..worry free

Das sehe ich ähnlich. Ich kann mir unter diesen Umständen nicht vorstellen, nach Ablauf des Lizenz-Vertrages weiterhin "worry free" sein zu wollen.

Grüße
MrGreen
Bitte warten ..
Mitglied: Kajo1984
20.06.2012 um 18:44 Uhr
Hey ho noch mal,

witzig finde ich das auch nicht aber in anbetracht das der Server mehr macht als Stündlich Updates zu ziehen und den Clients das Scannen zu erleichtern kann ich mir schon vorstellen das mein Server (ca. 4 Jahre alt) zu den Zeiten überlastet ist.
@MrGreen: Du musste nicht nur unter den Voreinstellungen / Allgemeine Einstellungen / Tab Desktop&Server den Smartscan deaktivieren sondern auch bei den Clients ich glaube das war in den Sicherheitseinstellungen und die Herkömlichen Suchupdates auf Nachts stellen.
Da nach dem Deaktivieren die Smart Scan Pattern Updates nicht mehr zur Verfügung stehen mache ich so oft ich dran denke die Updates Manuel, so vieleicht ein mal alle 1 bis 3 Tage.
Ich finde das nicht optimal aber wenn mein Server zu langsam ist nehme ich in Kauf das die Clients mehr tun müssen.
Worry Free kann ich nur empfehlen. Haffe vorher von CA Etrust so ne Servergesteuerte Sicherungssoftware die es ja nicht mehr gibt und bin von Worry Free nur begeistert. Ich sehe Schwachstellen/Sicherheitslücken von Windows, bekomme Mails wenn was passiert und kann das bei den betreffenden Kollegen hinterfragen. Das ding macht bis auf die Manuellen Updates die ich nun maaaaal durchführe alles selbst.
Ne Vorwarnung das man bestimmte Resurcen braucht wäre bestimmt toll gewesen aber bringt mich so nicht dazu an Worry Free zu zweifeln.

Mit freundlichen Grüßen KAJO
Bitte warten ..
Mitglied: meddie
20.06.2012 um 19:52 Uhr
Hallo Leute, habe heute TM Worry Free installiert und schon war der Fehler wieder da. Den Dateireplikationsdienst hatte ich vorher deaktiviert.
Oh man die User fressen mich bald. Denn in der Zeit ist die Fakturasoftware komplett eingefroren und dass mehrere Minuten (3-5). Letztes war ne Kundschaft da der hat's pressiert sie wollte nur kurz was mitnehmen und die konnten es nicht abrechnen weil nix mehr ging. Der Spruch in 5 Minuten geht's wieder kam da gar nicht gut an.
Naja jedenfalls muss i h morgen das Problem lösen.
Ich finde TM auch gut und würde nur sehr ungerne wechseln.

Wo kann ich die Updatezeiten einstellen?
Vielleicht ist dann das Problem weg. Denn die Freezer sind exakt zu den Zeiten wenn die updateUtil aktiv ist.
Danke im Voraus
Gruß Eddie
Bitte warten ..
Mitglied: Kajo1984
20.06.2012 um 21:36 Uhr
Hey Meddie,

wie alt ist den dein Server? Ich möchte gern herausfinden ob es wirklich daran liegt oder ob mir TM mist erzählt hat.
Es ist ja nicht nur so das er zu den Zeiten Updates zieht sondern auch so das er sich diese Virus Pattern teilt da die nicht komplett auf dem Client liegen.
Noch dazu kann ich dir nur Raten dich mal bei TM zu melden, bei der Software gibt es Support und die helfen einem auch, da hilft nicht immer nur Tage langes Googeln oder Posten in Foren, hatte ich auch erst versucht aber auf Hilfe zu warten wenn es darum geht das die Kollegen warten können? Die Zeit hatte ich nicht, sorry.

In der Konsole finde ich das unter Updates / Zeitgesteuerte Updates. Das habe ich auf Täglich geändert und die Zeit auf Nachts eingestellt.
Unter +49 (0) 811 88990-700 wird man dir bestimmt sagen können wo du dich melden kannst oder unter http://smb.trendmicro.eu

Viel Erfolg und bitte so wie ich die Lösung posten, auch wenn der Thread alt ist kann das noc vielen helfen. Vieleicht findest du ja auch eine bessere Lösung.

Mit freundlichen Grüßen KAJO
Bitte warten ..
Mitglied: meddie
20.06.2012 um 23:00 Uhr
Hallo Kajo,
Unser Server ist ein ca. 8 Jahre alter HP ML350 G3 CPU weiss ich nicht aus dem Kopf jetzt glaub Xeon 2 GHz mit 4 GB RAM UND 3 72 GB SCSi Platten im Raid5. Als BS ist Ein 2003 SBS drauf. Es arbeiten 10 Clients dran. Er funkt als Exchange und FileServer.
Also nix grossartiges.

Ich habe jetzt ebenfalls auf zeit gesteuerte Updates umgestellt mal sehen. Kann ja morgen gleich sehen.

Fakt ist wenn ich den Security Agent und den Mailsecurity Agent deunstalliere bleibt der Fehlervorhanden.. Also kann es nicht mit der Suche was zu tun haben sondern mit der Konsole und deren Updaterei.
Ich meld mich morgen.
Gruss Eddie
Danke
Bitte warten ..
Mitglied: Kajo1984
20.06.2012 um 23:47 Uhr
Hallo meddie,

okay dann bin ich mal gespannt. Mir hat TM gesagt das das Updaten und gleich Zeitige Scannen von dem Smartscan mit den Virus Pattern zusammen hängt.
Ich hoffe deine Idee klappt, dann kann ich auch wieder etwas aktivieren.
Fände ich cool wenn ich den Smartscan wieder aktivieren kann und nur die Updates auf Nachts setzten muss.
Mal sehen und bis morgen.

Mit freundlichen Grüßen KAJO
Bitte warten ..
Mitglied: Abraham84
12.01.2013 um 20:41 Uhr
habe gerade durch zufall diesen Thread wieder gesehen.

Habe den NTFRS Fehler auch noch immer, fast immer beim kopieren bzw. backuppen.

Außer einer in dieser Zeit ca. 30 Sek. freeze habe ich aber bisher noch keine Beeinträchtigungen feststellen können...außer das eben gerade ein kopiervorgang abgebrochen wurde (hatte mehrere Dateien auf den Server kopiert).

Trendmicro habe ich nicht drauf...

Mit freundlichen Grüßen
Abraham84
Bitte warten ..
Mitglied: tuxxer
02.04.2013 um 17:07 Uhr
Schon mal die Serverhardware überprüft, E/A-Performance des Controllers bzw. Platten? Hatte letztens das gleiche Problem bei einem Kunden und wir haben es mit einem neuen Controller lösen können.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...