Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler bei NX Client unter XP bei Verbindungsaufbau

Frage Microsoft Windows XP

Mitglied: fury

fury (Level 1) - Jetzt verbinden

30.07.2006, aktualisiert 04.01.2007, 6854 Aufrufe, 2 Kommentare

Hallo,

wir testen derzeit die Verbindung von Windows Systemen über den Linux NX Server ins Firmennetz.

Der Server läuft und von Linux aus funktioniert die Verbindung optimal. Leider haben wir mit Windows XP Clients ein Problem (wie halt immer ):

Wir haben auf zwei verschiedenen Clients nxclient für windows installiert und konfiguriert. Beim Verbindungsaufbau meldet der Client zunächst "Setting up the environment" und danach bricht er mit der Fehlermeldung "unable to retrieve the local port of display" ab.

Leider ergaben google und die support - Seite von nomachine leider keine Ergebnisse.

Hat von euch jemand das Problem schon gehabt?

Gibt es auch eine Alternative für den nxclient, der auch mit nx server sprechen kann?

Vielen Dank im Voraus!
Mitglied: fury
31.07.2006 um 21:15 Uhr
habe es mittlerweile eingrenzen können.

mit nx client < 2.0 funktioniert die verbindung zum server, leider ist der client schon relativ alt und es fehlen funktionen...

hat jemand schon erfahrung mit nxclient. gibt es bei nxclient irgendwie logs - im installationsverzeichnis oder im eventlog ist nichts zu finden...
Bitte warten ..
Mitglied: hurr1k4ne
04.01.2007 um 23:32 Uhr
Ich habe ein ähnliches Problem mit dem Client unter Windows XP und es ist wirklich schwer da support Informationen für zu finden...

Was ich sagen kann ist, dass die verbindung von Windows 2000 aus funktioniert...

Ich bekomme unter XP folgende Meldung:
Info: Display running with pid '900' and handler '0x405ba'.
NXPROXY - Version 2.1.0

Copyright (C) 2001, 2006 NoMachine.
See http://www.nomachine.com/ for more information.

Info: Proxy running in client mode with pid '2200'.
Session: Starting session at 'Thu Jan 4 23:31:23 2007'.
Info: Synchronizing local and remote caches.
Info: Handshaking with remote proxy completed.
Error: Call to bind failed for font TCP port 11024. Error is 14 'Bad address'.
Session: Session terminated at 'Thu Jan 4 23:31:23 2007'


Das ganze passiert nach "negotiating Link" also scheint das am X Emulator zu liegen...

Kann mir da jemand weiterhelfen?? Ich bin da mittlerweile etwas genervt von...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst FritzBOX VPN FritzBox kein Verbindungsaufbau (17)

Frage von Dett18 zum Thema LAN, WAN, Wireless ...

Windows Update
WSUS - Fehler 0x8024401c am Client (7)

Frage von PN-Schrauber zum Thema Windows Update ...

Netzwerkprotokolle
gelöst Fehler bei erneuten Open-VPN Verbindungsaufbau warum bekommt er keine Adresse? (13)

Frage von zeroblue2005 zum Thema Netzwerkprotokolle ...

Neue Wissensbeiträge
Firewall

PfSense Repository für Version 2.3.x

(2)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(4)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Windows 10

Microsoft veröffentlicht das "Fall Creators Update

(10)

Information von Penny.Cilin zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (20)

Frage von sunics zum Thema Hosting & Housing ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...