Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler bei OpenVPN für Windows [gelöst]

Frage Netzwerke

Mitglied: MisterSax

MisterSax (Level 1) - Jetzt verbinden

27.06.2006, aktualisiert 08.08.2006, 5422 Aufrufe, 4 Kommentare

Ich versuche, OpenVPN für Windows zu installieren und zu testen. Dabei erhalte ich in der client.log die folgende Meldung:

Tue Jun 27 09:16:37 2006 OpenVPN 2.0_rc16ms2 Win32-MinGW [SSL] [LZO] built on Mar 8 2005
Tue Jun 27 09:16:42 2006 Cannot load private key file C:\Dokumente und Einstellungen\mopel\Anwendungsdaten\OpenVPN\vpn39.vpn.firma.com.key: error:06065064:digital envelope routines:EVP_DecryptFinal:bad decrypt: error:0906A065:PEM routines:PEM_do_header:bad decrypt: error:140B0009:SSL routines:SSL_CTX_use_PrivateKey_file:PEM lib
Tue Jun 27 09:16:42 2006 Exiting

was ist die Fehlerursache hier? Nach einem password missmatch sieht es nicht aus, ich denk da dürfte die Meldung ne andere sein. Der Router, über den OpenVPN läuft, ist noch gar nicht im Spiel. Kann mir hier jemand weiterhelfen. Bitte ASAP wenn möglich

vielen Dank
Mitglied: EDNA-Admin
27.06.2006 um 10:43 Uhr
Hast schonmal Probiert das ganze in einen Config-Ordner zu kopieren der keine Leerzeichen aufweisst... also statt c:\dok...\...\...\ einfach nur C:\Programme\OpenVPN\Configs (wie es auch standart ist, dann kannst das ganze über den Dienst machen...

Wenn des ned geht, könntest mir vielleciht den inhalt deiner ovpn-File schicken, dann kann ich mir es mal anschauen...

Gruß
Marcus
Bitte warten ..
Mitglied: MisterSax
27.06.2006 um 10:49 Uhr
werd ich nachher gleich mal ausprobieren. Seltsam ist es nur, dass es bei meinen Kollegen funktioniert. Wenn Du mir sagst, wohin ich Dir das ovpn-file schicken soll, mach ich das gern. Vielleicht kommen wir ja so weiter.

Gruß
Markus
Bitte warten ..
Mitglied: EDNA-Admin
27.06.2006 um 10:51 Uhr
Hey Markus,
schickst sie mir einfach an jall@edna.de

Gruß
Marcus
Bitte warten ..
Mitglied: MisterSax
08.08.2006 um 14:06 Uhr
Darf ich gar net laut sagen was das war. Inzwischen läuft´s sowohl unter Win XP Pro als auch Gentoo.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
OpenVPN Windows 10 als domain user (4)

Frage von lululala zum Thema Windows 10 ...

Windows Server
gelöst Windows Server 2012 R2 unbekannter unregelmäßiger Fehler (8)

Frage von soundso zum Thema Windows Server ...

Windows Server
Fehler bei Installation von Windows Server 2016 (6)

Frage von GerLiquid zum Thema Windows Server ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (17)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...