Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler-Package Loss beim Kopieren-Schreiben großer Anzahl von Bildern übers Netzwerk

Frage Microsoft Windows Netzwerk

Mitglied: X-Ray-Jin

X-Ray-Jin (Level 1) - Jetzt verbinden

29.05.2013 um 14:08 Uhr, 2286 Aufrufe, 2 Kommentare

Hi,
ich arbeite für eine Firma die 3d Modellierung und Animation macht. Wir haben hier 2 Netgear Switche GS724T stehen, die miteinander per Linkaggregation verbunden sind. An dem einen Switch hängen die Arbeits-PCs und ein Synology DS1511+ NAS mit 3x3TB Hitachi HDS723030ALA640 und 2x3TB Hitachi HUA723030ALA640 Festplatten(ebenfalls per Linkaggregation verbunden). An dem anderen hängen mehrere PCs als reine Render-PCs.

Das Problem ist nun das nach einem Renderjob, der eine Bildersequenz erstellt, teilweise Bilder kaputt sind also zwar teilweise etwas zu sehen ist aber stellenweise Pixel fehlen. So eine Sequenz besteht gut und gerne aus mehreren 100 Bildern. Die Renderfarm rendert jedes Bild einzeln und schreibt es danach direkt über das Netzwerk auf das NAS. Auf einem Render-PC wird das fertige Bild aber zunächst richtig angezeigt. Erst wenn die Bilder dann gespeichert und vom NAS aus geöffnet werden sind einige fehlerhaft.

Außerdem tritt das Problem scheinbar auch auf wenn die Render-PCs die Bilder erst lokal speichern und man sie dann manuell auf das NAS kopiert. Bleiben die Bilder auf dem RenderPC ist alles in Ordnung.

Laut den Monitoring-Werten der Switche gab es aber keine bis nur sehr wenige fehlerhafte Pakete. Auf jeden Fall zu wenige um die Menge an Fehlern zu rechtfertigen.

Meine Frage ist nun ob jemand eine Idee hat woran es liegen könnte oder wie ich am besten überprüfen kann ob es überhaupt an dem Netzwerk liegt oder die Fehlerquelle doch eher woanders zu suchen ist.

Das NAS meldet für die Festplatten keine Fehler und auch der S.M.A.R.T Status ist Normal.


Vielen Dank
X-Ray-Jin
Mitglied: Lochkartenstanzer
29.05.2013, aktualisiert um 14:43 Uhr
Moin,

Wenn Ihr die Dateien üebr smb/cifs ablegt, sollten pakcet-losses keien Auswirkugn haben, weil TCP dafür sorgt, daß die daten ordentlich üebrtragen werden.

Wahrscheinlicher ist es, daß z.B. der Speicher des NAS oder der renderrechne ggf kaputt ist (Bitfehler) und die Fehler daher kommen. Deswegen sollte man in NAS, Server und Workstation eigentlich prinzipiell immer ECC-RAM verwenden.

lks
Bitte warten ..
Mitglied: X-Ray-Jin
29.05.2013 um 17:13 Uhr
Danke für deine Antwort. RAM-Tests auf den Workstations waren bisher alle fehlerfrei. Den NAS Ram kann ich leider auf die schnelle nicht testen, da er natürlich benötigt wird und ich keinen Ersatzram habe bzw. nicht weiß wie ich ihn direkt im NAS testen kann. Vielleicht dazu eine Anmerkung?

Könnte es auch sein, dass es daran liegt das 2 unterschiedliche Platten im Raid sind? Soweit ich weiß sollte das eigentlich nicht der Fall sein.

Aber das Problem soll angeblich auftreten seit wir das NAS mit ursprünglich 3x hds723030ala640 um 2x hua723030ala640 erweitert haben.

Nun ist die hds laut Hersteller keine für den Dauerbetrieb geeignete Platte sondern eher für den Desktopbereich und die hua Version für den Serverbereich gedacht. Aber das wäre ja dann wieder komisch da ja zuerst die ungeeigneten Platten drinne waren und es problemlos lief...wohlgemerkt "angeblich"...genau lässt sich das Auftreten des Fehlers nicht mehr zeitlich einordnen.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
gelöst 70 GB große Datei über das Netzwerk von einem Server zum anderen kopieren (23)

Frage von Rene1976 zum Thema Windows Netzwerk ...

Netzwerkgrundlagen
Einstieg ins Thema größere Netzwerke (13)

Frage von sponger zum Thema Netzwerkgrundlagen ...

Windows Tools
WSUS Package Publisher: MSIs verteilen erzeugt Fehler (9)

Frage von Belloci zum Thema Windows Tools ...

Hyper-V
Nano Server Packages

Frage von Sunny89 zum Thema Hyper-V ...

Neue Wissensbeiträge
Windows 10

Heise Newsticker: Microsoft veröffentlicht das "Fall Creators Update

(8)

Information von Penny.Cilin zum Thema Windows 10 ...

LAN, WAN, Wireless

Schwachstelle im WPA2 Protokoll veröffentlicht

(3)

Information von colinardo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (20)

Frage von sunics zum Thema Hosting & Housing ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...