Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler-Package Loss beim Kopieren-Schreiben großer Anzahl von Bildern übers Netzwerk

Frage Microsoft Windows Netzwerk

Mitglied: X-Ray-Jin

X-Ray-Jin (Level 1) - Jetzt verbinden

29.05.2013 um 14:08 Uhr, 2292 Aufrufe, 2 Kommentare

Hi,
ich arbeite für eine Firma die 3d Modellierung und Animation macht. Wir haben hier 2 Netgear Switche GS724T stehen, die miteinander per Linkaggregation verbunden sind. An dem einen Switch hängen die Arbeits-PCs und ein Synology DS1511+ NAS mit 3x3TB Hitachi HDS723030ALA640 und 2x3TB Hitachi HUA723030ALA640 Festplatten(ebenfalls per Linkaggregation verbunden). An dem anderen hängen mehrere PCs als reine Render-PCs.

Das Problem ist nun das nach einem Renderjob, der eine Bildersequenz erstellt, teilweise Bilder kaputt sind also zwar teilweise etwas zu sehen ist aber stellenweise Pixel fehlen. So eine Sequenz besteht gut und gerne aus mehreren 100 Bildern. Die Renderfarm rendert jedes Bild einzeln und schreibt es danach direkt über das Netzwerk auf das NAS. Auf einem Render-PC wird das fertige Bild aber zunächst richtig angezeigt. Erst wenn die Bilder dann gespeichert und vom NAS aus geöffnet werden sind einige fehlerhaft.

Außerdem tritt das Problem scheinbar auch auf wenn die Render-PCs die Bilder erst lokal speichern und man sie dann manuell auf das NAS kopiert. Bleiben die Bilder auf dem RenderPC ist alles in Ordnung.

Laut den Monitoring-Werten der Switche gab es aber keine bis nur sehr wenige fehlerhafte Pakete. Auf jeden Fall zu wenige um die Menge an Fehlern zu rechtfertigen.

Meine Frage ist nun ob jemand eine Idee hat woran es liegen könnte oder wie ich am besten überprüfen kann ob es überhaupt an dem Netzwerk liegt oder die Fehlerquelle doch eher woanders zu suchen ist.

Das NAS meldet für die Festplatten keine Fehler und auch der S.M.A.R.T Status ist Normal.


Vielen Dank
X-Ray-Jin
Mitglied: Lochkartenstanzer
29.05.2013, aktualisiert um 14:43 Uhr
Moin,

Wenn Ihr die Dateien üebr smb/cifs ablegt, sollten pakcet-losses keien Auswirkugn haben, weil TCP dafür sorgt, daß die daten ordentlich üebrtragen werden.

Wahrscheinlicher ist es, daß z.B. der Speicher des NAS oder der renderrechne ggf kaputt ist (Bitfehler) und die Fehler daher kommen. Deswegen sollte man in NAS, Server und Workstation eigentlich prinzipiell immer ECC-RAM verwenden.

lks
Bitte warten ..
Mitglied: X-Ray-Jin
29.05.2013 um 17:13 Uhr
Danke für deine Antwort. RAM-Tests auf den Workstations waren bisher alle fehlerfrei. Den NAS Ram kann ich leider auf die schnelle nicht testen, da er natürlich benötigt wird und ich keinen Ersatzram habe bzw. nicht weiß wie ich ihn direkt im NAS testen kann. Vielleicht dazu eine Anmerkung?

Könnte es auch sein, dass es daran liegt das 2 unterschiedliche Platten im Raid sind? Soweit ich weiß sollte das eigentlich nicht der Fall sein.

Aber das Problem soll angeblich auftreten seit wir das NAS mit ursprünglich 3x hds723030ala640 um 2x hua723030ala640 erweitert haben.

Nun ist die hds laut Hersteller keine für den Dauerbetrieb geeignete Platte sondern eher für den Desktopbereich und die hua Version für den Serverbereich gedacht. Aber das wäre ja dann wieder komisch da ja zuerst die ungeeigneten Platten drinne waren und es problemlos lief...wohlgemerkt "angeblich"...genau lässt sich das Auftreten des Fehlers nicht mehr zeitlich einordnen.
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
Größe von Druckaufträgen wächst mit Anzahl der Kopien sehr stark an
Frage von kleinerbubDrucker und Scanner7 Kommentare

Beim Drucken von Dokumenten aus Officeprogrammen (Office 2013, Adobe Reader 11) vervielfacht sich die Größe des Druckjobs, der an ...

Humor (lol)
Wo ist der Fehler auf dem Bild?
Information von the-buccaneerHumor (lol)17 Kommentare

und was wird denn beim klicken nun behoben? nichts! meldung bleibt so. nachdem ein anderer client nach einem produktupdate ...

Windows Netzwerk
70 GB große Datei über das Netzwerk von einem Server zum anderen kopieren
gelöst Frage von Rene1976Windows Netzwerk23 Kommentare

Hallo, ich will eine 70 GB große .7z Archiv Datei (zip-Datei) über unser 1GBit Netzwerk von einem Server Win ...

TK-Netze & Geräte
Fax Signal übers Netzwerk
Frage von dermolaTK-Netze & Geräte7 Kommentare

Hallo zusammen, wir haben eine Telefon Anlage von Agfeo (ES 512) leider kann die Anlage keine Fax Geräte über ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 14 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 18 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...