Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler bei Remotezugriff auf freigegebenen Dienst über bestimmten Internetanschluss - TMG 2010

Frage Microsoft Windows Netzwerk

Mitglied: delirium

delirium (Level 1) - Jetzt verbinden

15.06.2013 um 21:36 Uhr, 2264 Aufrufe, 2 Kommentare

Hi Administraor.de-Community,

habe hier ein ganz seltsames Problem in meinem Netzwerk. Ich habe hinter einem TMG-Server einen Dienst laufen, der über UDP-Ports kommuniziert. Eine entsprechende Dienstveröffentlichung wurde eingerichtet und funktioniert auch. Jetzt gibt es aber folgendes Problem: Ein bestimmter Client, der darauf Zugriff haben soll, kann über seinen normalen Internetanschluss nicht auf den Dienst zugreifen. Verwendet er eine andere öffentliche IP, ist alles in Ordnung. Manchmal funktioniert es auch über seinen normalen Internetanschluss.

Wenn der Client versucht, auf den Dienst zuzugreifen und es nicht geht, findet sich in der TMG-Protokollfunktion folgender Eintrag:
Fehlgeschlagener Verbindungsversuch
Protokolltyp: Firewalldienst
Status: Die Verbindung wurde nicht hergestellt, da im Netzwerk ein doppelter Name vorhanden ist. Wenn Sie einer Domäne angehören, ändern Sie den Computernamen in der Systemsteuerung unter "System", und wiederholen Sie dann den Vorgang. Wenn Sie einer Arbeitsgruppe angehören, wählen Sie einen anderen Arbeitsgruppennamen aus.

Einen im Netzwerk doppelt vorhandenen Namen kann ich allerdings ausschließen. Die gängigen Lösungsansätze (netsh interface ip arpcache delete, nslooup /flushdns, deaktivieren der strengen Namensprüfung) habe ich auch schon - ohne Erfolg - ausprobiert. MSDN hilft mir da auch nicht weiter. Habt ihr irgendwelche Ideen?

Grüße,
Delirium
Mitglied: certifiedit.net
15.06.2013 um 23:36 Uhr
Hi,

hast du - nur mal testweise, quasi just for fun - mal probiert den entsprechenden Client (ist doch nur einer?) umzubennenen bsp von Client in Clientx1? Tritt das Problem dann noch auf?

Wenn nein, evtl ein Relikt aus einer PC Entsorgung?

Grüße
Bitte warten ..
Mitglied: delirium
16.06.2013 um 20:00 Uhr
Hi,

nach dem Umbenennen geht es, aber nur so lange, bis der Firewallserver neu startet (bspw. um Windows-Update nach Zeitplan durchzuführen). Soweit ich das bisher beobachtet habe tritt das nur bei einem Client auf. Da die Domäne recht neu ist kann ich ausschließen, dass der Name bereits irgendwo verwendet wurde, auch nicht in alten PCs.

Es grüßt ein ratloser
Delirium
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Microsoft Office
gelöst Excel 2010 Zellen mit bestimmten Inhalt mit Makro formartierten (5)

Frage von packmann2016 zum Thema Microsoft Office ...

Outlook & Mail
gelöst Outlook 2010 E-Mail Filter ohne Windows Search Dienst ? (4)

Frage von danieluk15 zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...