Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler bei RIS-Setup - Administratorkennwort kann nicht gesetzt werden

Frage Microsoft Windows Server

Mitglied: Smokejumper

Smokejumper (Level 1) - Jetzt verbinden

19.12.2007, aktualisiert 20.12.2007, 3174 Aufrufe, 3 Kommentare

Hallo Leute,

ich habe ein RIS-Image bei dem ich nun schon mehrere Antwortdateien getestet habe, aber jedes mal taucht der selbe Fehler auf. Immer wenn auf die Antwortdatei zugegriffen wird und das Admin-Kennwort gesetzt werden soll gibt er mir die besagte Fehlermeldung aus...ich kann dann zwar ein Kennwort eingeben, allerdings ist das ja nicht der Sinn einer Unattended-RIS-Installation ;) Ich hoffe ihr könnt mir helfen.

Gruß,
Smokejumper
Mitglied: Dani
19.12.2007 um 11:28 Uhr
Hi,
ein paar Fragen habe ich noch:
  • Wie sieht der Abschnitt in der Antwortdatei aus?
  • Beinhaltet das Kennwort irgendwelche Sonderzeichen (z.B. ä)?
  • Hast du als Kennwort mal "test" versucht - einfache Zeichenkette?
  • Um welches OS handelt es sich denn?

Fragen über Fragen....


Grüße
Dani
Bitte warten ..
Mitglied: Smokejumper
20.12.2007 um 07:15 Uhr
Hmmm...Asche auf mein Haupt...hab ich gar nich dran gedacht. Also RIS läuft auf Win2k3, das Image ist WinXP. Naja also die Antwortdatei hab ich schon immer benutzt und die hat immer funktioniert, tippe deshalb eher darauf das das Image ne Macke hat, was allerdings auch bissl komische wäre. Hab gestern dann die Verschlüsselung für das Kennwort rausgenommen und schon hats funktioniert...wobei das ja auch nich grade toll is.

Aber hier noch der Abschnitt:

[GuiUnattended]
AdminPassword=xxx
EncryptedAdminPassword=Yes
OemSkipWelcome = 1
OemSkipRegional = 1
TimeZone = %TIMEZONE%


Gruß,
Smokejumper
Bitte warten ..
Mitglied: Dani
20.12.2007 um 13:26 Uhr
Hi,
das ist der Fehler. Ich habe es so gemacht: In der RIS-Antwortdatei habe ich ein einfaches PW genommen (z.B. Firma). So, nachdem die Installation abgeschlossen ist, kann man ja Programme, Batch... RunOnce ausführen lassen. RunOnce heißt so viel wie "Es wird genau 1x ausgeführt".
So, nun habe ich mir ein MiniMini Tool geschrieben (C#), welches das richtige PW setzt. Das Ganze habe ich dann noch mit M$ Dotfuscator Community Edition noch ein bisschen verschlüsselt. Somit kommt man nicht so einfach an das PW ran.


Grüße
Dani
Bitte warten ..
Ähnliche Inhalte
Exchange Server
EX 2106 Setup bricht ab (2)

Frage von akae11 zum Thema Exchange Server ...

Router & Routing
BGP Setup mit EOIP (7)

Frage von Netgear24 zum Thema Router & Routing ...

Windows 10
Hilfe Begriffsdefinition: Setup-Tourniquet-Szenarien (5)

Frage von Sunny89 zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...