Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler bei Rolleninstallation

Frage Microsoft Windows Installation

Mitglied: 102503

102503 (Level 1)

13.09.2011, aktualisiert 16:51 Uhr, 4020 Aufrufe, 3 Kommentare

Ich habe da ein kleines Problem beim einfügen neuer Rollen unter SBS2011

Hallo zusammen,

vor wenigen Tagen habe ich hier im Betrieb auf einem neuen Server SBS2011 installiert (grüne Wiese).
Nun wurden die letzten Tage wegen verschiedener Probleme einige Rollen im Remote-Bereich mehrmals deinstalliert und wieder installiert.
Seit gestern ist es nun so das sich mit einem mal keinerlei Rollen mehr installieren lassen (nicht nur die zum Remotebereich gehörenden).
Jeglicher Versuch eine Rolle zu installieren wird mit fogendem Fehler quitiert

"Fehlercode 0x80073701 - Die referenzierte Assembly konnte nicht gefunden werden"

Auch zeigt er nur noch 2 Rollen als installiert an obwohl sich die zu den restlichen gehörenden Programme weiterhin starten lassen.

Gibt es ein Tool um alle Rollen testen und gegebenenfalls reparieren zu lassen?
Mitglied: dog
13.09.2011 um 16:15 Uhr
Mach ihn lieber gleich platt.
Du hast bei der Aktion irgendwelche DLLs abgeschossen.
Bitte warten ..
Mitglied: 102503
13.09.2011 um 16:50 Uhr
Danke erst mal für die Antwort. Gibt es nicht evtl. noch eine Möglichkeit die ich alternativ zum "großen Schlag" probieren könnte?
Leider sind doch schon einige Arbeitsstunden in die Einrichtung anderer Serverelemente geflossen so das dieser letzte Schritt doch ... nun ja.... schmerzhaft wäre.
Bitte warten ..
Mitglied: 102503
14.09.2011 um 11:17 Uhr
Habe nun doch noch eine Lösung abseits des neu aufsetzens gefunden ..... die Wiederherstellung meines vor wenige Tagen angefertigten Komplettbackups über DSRM.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Fehler in Schleife
gelöst Frage von miczarBatch & Shell2 Kommentare

Hallo zusammen, nachdem ich das letzte Problem weitestgehend selber lösen konnte, stehe ich nun vor einem neuen. Dieser Code ...

Multimedia
XMind Fehler
Frage von MakromanMultimedia2 Kommentare

Hallo an alle, ich habe mal eine Frage ich habe das Programm XMind auf meinem Rechner aber seit kurzem ...

Server
Fehler in jQuery
Frage von YanmaiServer7 Kommentare

Hallo Leute, ich wollte Daten über jQuery an eine PHP Datei senden, aber es kommt ein Fehler. Egal wie ...

Windows 8
Ordnerumleitung Fehler
gelöst Frage von ChontaWindows 89 Kommentare

Hallo, es geht um ein Servergespeichertes Profil. Es wird mit Ordnerumleitungen gearbeitet. Das Profil ligt derzeit mit dem Desktop ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 107 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless8 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...