Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler Start Windows Server 2003

Frage Microsoft Windows Server

Mitglied: remigius

remigius (Level 1) - Jetzt verbinden

17.01.2012, aktualisiert 16:50 Uhr, 4086 Aufrufe, 7 Kommentare

Server 2003/SMS2003 startet mit Fehlermeldung

Hallo zusammen,

ich habe hier ein Testserver erhalten der ein Image mit dem Windows Server 2003 SP2 und dem SMS 2003 SP3 enthält. Der Server hat folgende Rollen installiert

- AD
- DNS
- DHCP
- IIS

Ich habe das Image wiederhergestellt und kurz vor der Anmeldung erhalte ich folgende Fehlermeldung.

Isass.exe - System Error

Security Accounts Manager initialization failed because of following error: Directory Service cannot start. Error Status: 0x00002e1. Please click OK to shutdown this system and reboot into Directory Restore Mode, check the event log for more information.

Im Directory Restore Mode bekomme ich den Server hoch das war es aber auch. Das Image wurde mit Drive Snapshot erstellt.
Mitglied: 2hard4you
17.01.2012 um 12:31 Uhr
Moin,

welche AD-Rollen hat er?

Ist das der einzigste DC?

Gruß

24
Bitte warten ..
Mitglied: remigius
17.01.2012 um 12:35 Uhr
Nur normal AD installiert mit einer Domäne und er ist der einzigste DC. Funktionen währen

- AD
- DNS
- DHCP
- IIS
Bitte warten ..
Mitglied: 2hard4you
17.01.2012 um 12:41 Uhr
Moin,

mit Rollen meinte ich die FSMO-Rollen, aber da er der einzigste DC ist, hat er alle...

http://www.pqtuning.de/index.htm?http://www.pqtuning.de/server2003/spec ...


Was kam nach dem erfolgreichen Reboot im Directory Restore Mode? Eventlog?

Gruß

24
Bitte warten ..
Mitglied: HubertN
17.01.2012 um 14:39 Uhr
Moin

Zitat von remigius:
Im Directory Restore Mode bekomme ich den Server hoch das war es aber auch. Das Image wurde mit Drive Snapshot erstellt.

Du sollst dein Active-Directory nicht per Imaging sichern
Du sollst dein Active-Directory nicht per Imaging sichern
Du sollst dein Active-Directory nicht per Imaging sichern
Du sollst dein Active-Directory nicht per Imaging sichern
(...)


Du kannst versuchen, die Dateien des AD zu reparieren: http://support.microsoft.com/kb/258062.. Wenn du kein Backup des Systemstate und auch keinen zweiten DC hast, dann stehen die Chancen ansonsten nicht schlecht, dass du das AD neu aufsetzen darfst.

Wenn du per Snapshot den Server sicherst, dann sichere vorher mit ntbackup den Systemstate in ein Verzeichnis um es dann mit der anderen Sicherungslösung zu erfassen.






Gruß

Hubert
Bitte warten ..
Mitglied: goscho
17.01.2012 um 14:55 Uhr
Zitat von HubertN:
Moin

> Zitat von remigius:
> Im Directory Restore Mode bekomme ich den Server hoch das war es aber auch. Das Image wurde mit Drive Snapshot erstellt.

Du sollst dein Active-Directory nicht per Imaging sichern
Du sollst dein Active-Directory nicht per Imaging sichern
Du sollst dein Active-Directory nicht per Imaging sichern
Du sollst dein Active-Directory nicht per Imaging sichern
Das muss ich aber ein bisschen einschränken:

Wenn das Image im laufenden Betrieb gemacht wird, gibt es bei untauglichen Programmen natürlich diese Probleme.
Ich habe mir gerade mal die Seite von Drive Snapshot angesehen und damit scheint das der Fall zu sein - ergo ist das Produkt nicht geeignet einen DC zu sichern!

Wenn das Image gemacht wird, während der Server heruntergefahren ist, gibt es diese Probleme nicht, auch nicht mit einem DC ( in einer Single-DC-Umgebung).

Weiterhin gibt es Backupprodukte, die (vermeintlich) ebenso ein Image erzeugen, dazu aber die VSS-API von MS nutzen und damit kann ein solcher DC korrekt gesichert und anschließend wiederhergestellt werden.
Bitte warten ..
Mitglied: DerWoWusste
17.01.2012 um 15:22 Uhr
Moin.

Ich habe zu Testzwecken bereits DCs mit Drive Snapshot gesichert und in einer VM wieder hergestellt und sie liefen problemlos. Dennoch ist es nicht ausgeschlossen, dass es in diesem Fall nicht geklappt hat.

Benutze ntbackup wie schon vorgeschlagen.
Bitte warten ..
Mitglied: remigius
17.01.2012 um 16:55 Uhr
So das Problem ist gelöst. Da es sich hier nur um ein Testserver handelt und das Image wurde im Ausgust 2009 erstellt. Der Server hatte aber das aktuelle Datum im BIOS eingestellt. Ich habe das Datum auf den letzten Wert im Ereignissprotokol im BIOS gesetzt. Der Server bootet wieder korrekt und ich habe auf das korrekte Datum umgestellt.

Danke nochmal für die Hilfe!
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2003 unter HyperV 2012 R2: Keine Maus (2)

Frage von StefanMUC zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...