Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler beim Start von Windows Vista

Frage Microsoft Windows Vista

Mitglied: Adanor

Adanor (Level 1) - Jetzt verbinden

25.09.2012 um 09:49 Uhr, 3699 Aufrufe, 16 Kommentare

Windows Vista ACPI.sys fehlt, Windows konnte nicht gestartet werden

Hallo,

ich habe vor kurzem ein Windows Vista parallel zu Windows 7 installiert.
Alles verlief ohne Probleme, auch Windows 7 läuft noch. Aber wenn ich Windows Vista starten will,
kommt immer die Fehlermeldung ACPI.sys fehlt. Das soll ja dann meistens ein Speicherproblem sein, oder?
Aber wenn Windows 7 läuft, muss mit dem Speicher ja alles in Ordnung sein.
Ich weiß wirklich nicht mehr weiter.

Danke für Antworten

Adanor
Mitglied: kontext
25.09.2012 um 10:41 Uhr
Zitat von Adanor:
Danke für Antworten

HeyHo,
Bevor wir Antworten geben können - müssen wir brauchbare Info's haben:

seit wann tritt das Problem auf?
Hast du davor ein Windows Update installiert oder irgendwas an den Treibern verändert?
Hat sich irgendwas an der Hardware geändert oder auch im BIOS?
Schon mal versucht eine Systemwiederherstellung durchzuführen?
Was sagt ein MEMTEST?
Schon mal mit unterschiedlicher RAM Konstellation versucht?

Cheers
@zanko
Bitte warten ..
Mitglied: Adanor
25.09.2012, aktualisiert um 11:07 Uhr
Also,

mal in allen Details:

Ich hatte Windows Vista ursprünglich auf einer anderen Platte installiert und habe es dann mit Acronis auf eine zweite Partition, neben Windows 7, überspielt. Mit EasyBCD habe ich es dann noch in den Bootloader von Windows 7 eingetragen.

1. Das Problem habe ich erst, seit das Windows auf der neuen Platte ist.
2. Dazu bin ich gar nicht erst gekommen
3. Ich habe nichts an der Hardware oder am Bios verändert (Außer dass Windows 7 im IDE-Mode und Windows Vista im AHCI-Mode lief. Aber auch wenn ich das umstelle funktioniert es nicht)
4. Systemwiederherstellung habe und kann ich nicht machen.
5. Beim Memtest ist alles in Ordnung.
6. Es ist ein Notebook, ich kann den RAM nicht austauschen.

Ich hoffe, diese Informationen reichen aus

Adanor
Bitte warten ..
Mitglied: kontext
25.09.2012 um 11:20 Uhr
Zitat von Adanor:
Ich hatte Windows Vista ursprünglich auf einer anderen Platte installiert und habe es dann mit Acronis auf eine zweite
Partition, neben Windows 7, überspielt. Mit EasyBCD habe ich es dann noch in den Bootloader von Windows 7 eingetragen.

Liefen da noch beide Systeme, falls nein wird das beim überspielen schiefgegangen sein ..

3. Ich habe nichts an der Hardware oder am Bios verändert (Außer dass Windows 7 im IDE-Mode und Windows Vista
im AHCI-Mode lief. Aber auch wenn ich das umstelle funktioniert es nicht)

Warum hast du das gemacht?
Evtl. musst du die Registry bearbeiten - IMHO gibt es einen Registry Key der diesen Fehler behebt ...
... musst mal Google anwerfen und nach IDE / AHCI Vista suchen - kommen 2/3 Ergebnisse

6. Es ist ein Notebook, ich kann den RAM nicht austauschen.

Und warum kannst du den RAM nicht austauschen!?
Klappe auf RAM raus - erledigt das Thema ...
... sollte der RAM nicht auf der unteren Seite sein dann befindet er sich wahrscheinlich unter der Tastatur ...
... Solang du keinen MAC hast kannst du den RAM IMHO immer austauschen ...
... hatte bis dato noch kein NB wo ich das nicht konnte

Adanor
zanko
Bitte warten ..
Mitglied: Adanor
25.09.2012 um 11:38 Uhr
Es lief von Anfang an nicht.

Leider kann ich den Registry Eintrag nicht ändern, weil ich Windows Vista ja nicht starten kann.
Aber würde es vll. schon reichen, Windows 7 auf AHCI umzustellen? Der Bootloader befindet sich ja auf Windows 7.
Bitte warten ..
Mitglied: kontext
25.09.2012 um 12:00 Uhr
Du kannst die Einstellungen nur im BIOS Ändern - nicht für das Betriebssystem selbst.
Sprich wenn du wieder zurück gehst auf AHCI, müsste normalerweise Windows Vista starten ...

Und zur Registry kommst du schon ...
... Start der Wiederherstellungskonsole beim Start von Windows Vista
... danach startest du dort den Registry Editor und passt den Key an ...

Cheers
Bitte warten ..
Mitglied: Adanor
25.09.2012, aktualisiert um 12:14 Uhr
http://windows-hilfe-forum.de/f16/vista-windows-7-sata-nachtraeglich-au ...

Doch, man kann das Betriebssystem schon von IDE auf AHCI umstellen.

Ich habe ja mit EasyBCD Windows Vista ins Bootmenü eingetragen, also habe ich freie Wahl, es startet nicht irgendein Windows.
Aber wenn ich im Bios auf AHCI umstelle, meldet Vista denselben Fehler.

Wie? Start der WIederherstellungskonsole?
Bitte warten ..
Mitglied: Adanor
25.09.2012 um 12:45 Uhr
Hm, irgendwie reden wir aneinander vorbei, oder?
Bitte warten ..
Mitglied: kontext
25.09.2012 um 12:52 Uhr
Also ganz langsam
Windows 7 startet - passt
Windows Vista startet nicht - passt nicht

Wenn du versuchst Windows Vista zum starten sollte ja der Bootvorgang beginnen und dann erscheint der Fehler ...
... nun startest du das Notebook neu und wählst Windows Vista aus und drückst F8
... du solltest nun mehrere Auswahlmöglichkeiten haben (Abgesicherter Modus, zuletzt bekannte Konfiguration, etc)
... dort gibt es glaube ich der letzte Punkt - Computer reparieren ...

Wenn du auf Computer reparieren klickst startet die Vista Systemwiederherstellung oder Reparaturkonsole.
Dort gibt es mehrere Möglichkeiten (der Computer versucht Fehler die er findet aut. zu lösen)
... bietet Vista dir einen Neustart an, mach diesen - evtl. hat Vista sich selbst repariert
... in dieser Konsole hast du die Möglichkeit ein Command Fenster zu öffnen und dort startest du den Registry-Editor

Ansonsten machst du nochmals alles Rückgängig und fängst von vorne an ...

Cheers
Bitte warten ..
Mitglied: Adanor
25.09.2012 um 12:55 Uhr
Hm, nein, die Möglichkeit habe ich nicht. Ich könnte die Windows Installations-CD einlegen, aber die funktioniert leider nicht mehr richtig.
Bitte warten ..
Mitglied: kontext
25.09.2012 um 13:02 Uhr
Alles klar - in diesem Fall scheint es wirklich so das wir aneinander vorbei reden ...
... hatte schon öfters Probleme mit Vista und Bootproblemen (auch ACPI Fehler)
... die konnte ich aber meistens per Systemwiederherstellung oder Reparatur richten

Kann dir also leider nicht mehr helfen bzw. nicht so über die Ferne ...
... da müsste man den Fehler mit "eigenen" Augen sehen

Cheers
@zanko
Bitte warten ..
Mitglied: Adanor
25.09.2012 um 13:05 Uhr
Na gut, dann werde ich noch ein wenig rum experimentieren.

Danke für deine Hilfe
Bitte warten ..
Mitglied: Adanor
25.09.2012 um 21:07 Uhr
Also, hab das mit f8 noch mal ausprobiert, du hattest recht. Man kann da wirklich Computer reparieren auswählen. Ich hatte davor wohl zu früh oder zu spät gedrückt. Leider lädt Windows gar nicht weit genug, um etwas reparieren zu können. Vorher kommt wieder die Meldung ACPI.sys fehlt.
Bitte warten ..
Mitglied: kontext
26.09.2012 um 08:16 Uhr
OK - dann kannst du versuchen die ACPI.sys zu ersetzen ...
... Starte mal mit Windows 7 oder einer Live CD
... Unter C:\Windows\System32\drivers sollte die acpi.sys liegen
... Erstelle einen Ordner Backup und kopiere die acpi.sys in diesen Ordner
... danach lädst du die Orginal Datei von der Vista-CD und kopierst sie ins system32\drivers Verzeichnis ...

Nach dem Kopiervorgang startest du den PC neu und versuchst Windows Vista zu starten ...
... ansonsten sicher die Daten von der Vista Installation und mach sie neu ...

Cheers
@zanko
Bitte warten ..
Mitglied: Adanor
26.09.2012 um 10:58 Uhr
Hat funktioniert. Danach hatte ich dasselbe Problem mit msisadrv.sys und pci.sys, konnte ich aber auf dieselbe Weise lösen. Jetzt kommt immer ein Bluescreen, wenn er gerade crcdisk.sys lädt. Ich habs schon im AHCI und IDE-Mode probiert, dasselbe Ergebnis.
Bitte warten ..
Mitglied: kontext
26.09.2012 um 11:20 Uhr
mhm - wie es aussieht hast du der Vista Installation den Rest gegeben ...
... Die Option Computer reparieren funktioniert immer noch nicht, nehme ich an, oder?
... probier mal die crcdisk.sys umzubennen in crcdisk.old

Ansonsten weiß ich so auf die Schnelle auch nicht weiter ...
... müsstest dich dann um google bemühen

Cheers
@zanko
Bitte warten ..
Mitglied: Adanor
26.09.2012 um 11:35 Uhr
Funktioniert nicht wirklich, es kommt gleich der nächste Bluescreen durch eine kaputte Datei.
Wie es aussieht, sind einige Dateien beschädigt, vll. ist etwas beim überspielen schief gegangen.
Ich denke, ich mache noch mal ein neues Backup und versuche damit mein Glück.
Bitte warten ..
Ähnliche Inhalte
Windows Server
WINS Server - Fehler beim Starten
Frage von manuelwWindows Server11 Kommentare

Hallo! Ich habe auf meinem W8K R2 das WINS Feature installiert und musste jetzt feststellen, dass bei einem Neu ...

Windows 7
Wireshark Fehler Meldung beim Starten
gelöst Frage von Basti2Windows 77 Kommentare

Guten Abend, ich habe mir vor kurzen Wireshark Heruntergeladen und es auch ohne Probleme installiert, nun kommt aber bei ...

Windows Server
Fehler beim Start der SBs-Konsole
Frage von klaus43Windows Server6 Kommentare

Hallo Es geht mal wieder um einen SBS 2011. Wenn ich die SBS-Konsole öffnen möchte, bekomme ich folgende Fehlermeldung: ...

CPU, RAM, Mainboards
Computer über Netzwerk mit Windows starten
Frage von Motherboard33CPU, RAM, Mainboards24 Kommentare

Moin, Ich möchte einen etwas älteren Pc wo keine Festplatte mehr drin ist trotzdem noch nutzen. Deshalb habe ich ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows Server
Windows Store Apps
gelöst Frage von PeterleBWindows Server11 Kommentare

Gibt es einen Weg, auf Windows Server 2016 Windows Store Apps wie zum Beispiel die HP Smart App zu ...

Microsoft Office
Outlook Cache Mode Frage
Frage von GwaihirMicrosoft Office11 Kommentare

Hallo zusammen, bin gerade neu in der Firma und lerne hier einige neue Dinge kennen. Zum Beispiel, dass die ...

Microsoft
Erfahrungen mit Webcam over RDP gesucht
Frage von DerWoWussteMicrosoft10 Kommentare

Moin Kollegen. Bekanntlich kann man Webcams nur mit Drittanbietersoftware in RDP reinschleifen. Was nutzt Ihr dazu? Wie stabil funktioniert ...