Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler beim Verbindungstest - RPC over HTTP Proxy

Frage Microsoft Exchange Server

Mitglied: m.reeger

m.reeger (Level 2) - Jetzt verbinden

28.07.2012, aktualisiert 12:08 Uhr, 5654 Aufrufe, 8 Kommentare

Hallo,

habe einen Exchange Server 2010, der läuft nun auch soweit.
OWA und Outlook intern funktioniert, doch leider bekomme ich es mit Outlook extern nicht gebacken.
Bei dem Verbindungstest https://www.testexchangeconnectivity.com kommt immer diese Fehlermeldung:
115033cd0edf27ae39cb8cde0ab62d6d - Klicke auf das Bild, um es zu vergrößern

Habe das Zertifikat mit der Webregistrierungsstelle der Active Directory erstellt. Dem Zertifikat habe ich den Dienst "Webserver" zu geteilt und habe das Zertifikat dann exporttiert und qauf dem Clienten installiert.
Wenn ich nun aber das Konto zu Outlook 2010 hinzufügen will, kommt immer die Fehlermeldung, dass keine Verbidung zum Exchange Server möglich sei.

Habe teild diese Anleitung verwendet: http://portal.msxforum.de/modules/smartfaq/faq.php?faqid=164

Doch OWA meldet extern auch immer Sicherheitsproblem mit dem Zertifikat
meine Zertifikatsname ist mail.m-reeger.net OWA ist erreichbar über mail.m-reeger.net/owa
Mitglied: GuentherH
28.07.2012 um 12:20 Uhr
Hallo.

Bei dem Verbindungstest https://www.testexchangeconnectivity.com kommt immer diese Fehlermeldung:

Klar, du hast ja ein selbst erstelltes Zertifikat. Beim Verbindungstest können logischerweise keines selbsterstellen Zertifikate überprüft werden.

Doch OWA meldet extern auch immer Sicherheitsproblem mit dem Zertifikat

Welches Problem wird genau gemeldet?

LG Günther
Bitte warten ..
Mitglied: m.reeger
28.07.2012 um 13:02 Uhr
meine OWA meldet intern, sowie extern, dass das Zertifikat nicht vertrauenswürdig ist, obwohl ich es in der Vertrauenwürdigen Stammzertifekatsordner installiert habe.
http://bananacraft.net/outlook/zertifikat.PNG
Bitte warten ..
Mitglied: GuentherH
28.07.2012 um 15:08 Uhr
Hi.

Irgendwo glaube ich, hatten wir das Thema schon. Es wird erst dann klappen, wenn du das Zertifikat deiner Root CA installierst. Benutze doch einfach einmal die Boardsuche zu diesem Thema, es gibt genügend Beiträge dazu. z.B. - http://www.administrator.de/contentid/114693

LG Günther
Bitte warten ..
Mitglied: m.reeger
28.07.2012 um 15:23 Uhr
ich habe gerade nochmal alles nach der anleitung gemacht, doch ohne erfolg.
Ich habe einen Root Server: "WIN-INTEL-Root" auf diesem Server wird mit Hyper-V ein v-Server mit eigener IP-Adresse betrieben. Muss ich nun auch auf dem Root Server das Zertifikat da erstellen?? :D

Ich bin gerade etwas verwirrt von diesen ganzen Zertifikaten...

Kann man nicht einfach SSL ausmachen und ohne Zertifikate arbeiten?
geht mir nur darum dass ich (Privat/teilweise geschäftlich) 7-8 Mailkonten mit Kalender Funktion habe möchte.
Bitte warten ..
Mitglied: m.reeger
28.07.2012, aktualisiert um 16:07 Uhr
Tausend Dank es läuft nun alles!!!

Nur noch eine kleinigkeit, die mich jetzt irretiert:
http://bananacraft.net/outlook/error-autodiscover.PNG


er meckert wegen nem namen von nem Zertifikat anssonsten läuft alles ohne Problem (OWA, OUTLOOK ANYWHERE )

VIELEN DANK!!!!!
Bitte warten ..
Mitglied: Andreas377
28.07.2012, aktualisiert um 16:07 Uhr
Hallo,

In Outlook 2010 muss das ausgestellte Zertifikat auch importiert werden. Hast du das gemacht?
Für OWA musst Du das Zertifikat erstmal von der Webseite herunterladen. Dann in eine externe Datei speichern und anschließend per Doppelklick installieren. Beim Speicherort Alle Zertifikate in folgendem Speicher speichern anwählen. Dann unter Vertrauenswürdige Stammzertifizierungsstellen ablegen.

Danach wieder OWA aufrufen und es geht ohne Sicherheitsmeldung gleich zum Login.
Das Forum lebt auch von Rückmeldungen wie es letztendlich gelöst wurde.

LG
Andreas
Bitte warten ..
Mitglied: m.reeger
28.07.2012 um 16:08 Uhr
habe gerade editiert, danke für die ANtwort. Läuft nun alles nur die kleinigkeit halt ^^

@Günter H
Der Link war sehr Hilfreich!
Bitte warten ..
Mitglied: Andreas377
28.07.2012 um 16:19 Uhr
Ich glaube die letze Fehlermeldung hat was mit dem Namen im Zertifikat zu tun welches dort hinterlegt ist. In dem Zertifikat steht ja nur die Adresse mail.m-reeger.net. Wenn nun noch autodiscover.m-reeger.net drin stehen würde ist das Problem gelöst. Dafür musst du aber ein neues Zertifikat erstellen.

LG
Andreas
Bitte warten ..
Ähnliche Inhalte
Exchange Server
RPC over HTTP - gesendete Nachricht nicht auf Server angekommen. Nachrichtenverfolgung?
Frage von viragomannExchange Server2 Kommentare

Hallo! Einer unserer Nutzer hat von extern mit Outlook eine Mail an einen anderen Exchange Nutzer gesendet, die nie ...

Exchange Server
Outlook 2010 mit Exchange 2013 verbinden. Nur RPC over HTTP?
gelöst Frage von wixmixbinExchange Server2 Kommentare

Hallo zusammen, Outlook 2010 kann man mit Exchange 2007 per MAPI verbinden. Exchange 2013 unterstützt ja MAPI nicht mehr. ...

Exchange Server
Fehler beim Verbindungstest Zertifikatsvertrauensstellung wird überprüft. Fehler
Frage von 106561Exchange Server3 Kommentare

Guten Abend folgendes problem: Ich kann von extern nicht mit Outlook auf meinen Server verbinden. Ich Verwende eine 2008R2 ...

Windows Server
Ftp trotz http-proxy
Frage von tobias3355Windows Server3 Kommentare

hallo, ich habe zuhause einen ftp server mit hilfe des iis 8 am laufen. der funktioniert auch. da wir ...

Neue Wissensbeiträge
DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 2 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 6 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...