Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler beim versenden von Mails größer ca. 2 MB?!!

Frage Microsoft Exchange Server

Mitglied: Reen

Reen (Level 1) - Jetzt verbinden

24.08.2005, aktualisiert 17:06 Uhr, 5288 Aufrufe, 3 Kommentare

Hallo!

Jetzt quäle ich mich schon seid Wochen hier mit dem Exchange rum.
Zuerst mal vorweg:
Ich setze Windows 2003 Server und Exchange 2003 ein. Beides ist mit SP1.

Die Mails hole ich über einen externen POP3 Server mit Hilfe eines speziellen Programmes. Funktioniert auch 1A!

Das Versenden von den Mails funktioniert soweit auch, solange die Anhänge nicht zu groß werden! Ich habe auch schon den Ratschlag aus http://www.administrator.de/E-Mail_senden_%3E_Empf%E4nger_nicht_akzepti ... befolgt und den Smarthost im Virtuellen Standart Server eingerichtet. Zusammen mit einem existierenden Benutzer auf dem externen Mailserver.
Auch habe ich es schon mit dem SMTP Connector versucht. Exchange gibt mir keinerlei Fehlermeldungen, jedoch geht die Mail nicht raus. Exchange sagt einfach nur wiederholen!

Bin am Verzweifeln... wo liegt das Problem?

Danke!
Mitglied: Br4inbukz
24.08.2005 um 14:12 Uhr
Du nutzt zum Versand einen Smarthost.
Daher solltest du checken bzw. schreiben welchen Smarthost du nutzt.
Ich weiß aus eigener Erfahrung das das SMTP Relay von T-Online hierfür wirklich nur Emails bis zu 2 MB Größe akzeptiert.
Dies hatte mich auch nicht zufrieden gestellt, und ich habe daher bei T-Online angerufen.
Einzige Auskunft war die lapidare Antwort: " So große E-Mails verschickt doch heutzutage niemand mehr per E-Mail"
Also entweder du suchst dich nach einem anderen Smarthost in diesem Fall um oder versuchst die Mails nicht über Smarthost zu senden, sondern selber über deinen Server.
Bitte warten ..
Mitglied: Reen
24.08.2005 um 14:38 Uhr
Danke! Aber wenn ich direkt über meinen Server sende und nicht über Smarthost kann es ja sein, dass wir als Spam identiziziert werden??!!

Und wenn ich direkt senden will, wie geht das dann?

Danke!
Bitte warten ..
Mitglied: Reen
24.08.2005 um 17:06 Uhr
Hat sich erledigt!

Danke... lasse nun einen MX und rDNS Eintrag machen!
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows 10
Skript zum Auslesen und Automatischen Versenden von E-Mails (3)

Frage von weber4134 zum Thema Windows 10 ...

Outlook & Mail
gelöst Outlook soll grundsätzlich nur HTML-Mails versenden (1)

Frage von Laufenfeuer zum Thema Outlook & Mail ...

E-Mail
gelöst BLAT zum Mail versenden. Fehler für mich nicht lösbar (25)

Frage von 130217 zum Thema E-Mail ...

Outlook & Mail
Outlook und das Versenden von E-Mails über ein Alias (7)

Frage von Estefania zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...