Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler beim Wiederherstellen der Laufwerksverbindung, Der Lokale Gerätename wird bereits verwendet

Frage Netzwerke LAN, WAN, Wireless

Mitglied: hasemuff

hasemuff (Level 1) - Jetzt verbinden

31.08.2006, aktualisiert 26.03.2007, 11835 Aufrufe, 5 Kommentare

Hilfe, Hilfe !! Wer kann helfen ?

Ich habe eine kleines EDV-Netzwerk mit 6 Arbeitsplätzen. Alle Arbeitsstationen arbeiten mit W2K und SP4. Als Fileserver fungiert ein COMPAQ Proliant Server mit Windows 2000 Server Betriebssystem.
An EINEM Arbeitsplatz wird immer wieder sporadisch die Netzlaufwerksverbindung zum Server als nicht verfügbar markiert, ein Zugriff auf die Daten des per unc Pfad gemappten laufwerks ist aber möglich.
Wenn der Rechner startet wird ganz normal die Laufwerksverbindung hergestellt. Das Problem stört eigentlich erst beim Briefeschreiben mit MS WORD.
Starte ich MS WORD aus meiner Anwendung heraus und möchte im Anschluß den Brief auf meinem Serverlaufwerk abpeichern erscheint die Meldung: Fehler beim Wiederherstellen der Laufwerksverbindnug, Der windows Gerätename wird bereits verwendet.
Auffallend dabei wenn ich nach dem Versuch mein Dokument abzuspeichern in den Windows Arbeitsplatz gehe, ist mein Netzlaufwerk mit einem roten X als nicht verfügbar markiert. Ein Zugriff darauf ist aber möglich, d.H. ich kann mir sehr wohl den Inhalt des Laufwerks ansehen und damit arbeiten.
Ach ja ich melde mich als Administrator an, da ich zuerst den Verdacht hatte das dies mit Benutzerrechten zu tun haben könnte.

Was habe ich bisher gemacht:
- die Energieverwaltung der Netzwerkkarte deaktiviert
- Alle Netzwerkprotokolle außer TCP/IP am Client entfernt
- Die Laufwerksverbindung erneut angelegt
- den Treiber der Netzwerkkarte aktualisiert (war 5 Jahre alt)
- Eine andere Netzwerkkarte installiert

Ich glaube nicht das es an der Netzwerkkarzte liegt, eher an einer Windows Einstellung.

Ich würde mich freuen wenn jemand hierzu einen Rat hat, denn ich bin mit meinem Jägerlatein am Ende
Mitglied: nopain
31.08.2006 um 15:55 Uhr
Moin auch,

na ja, also das rote Kreuz im Explorer ist ganz normal. Da die Verbindungen nach einiger Zeit auf Standby gehen.... das macht aber nichts, da diese dennoch unmittelbar zur Verfügung stehen wenn sie benötigt werden. So hast du es ja auch beschrieben wenn du mit dem Explorer drauf gehst....

Mich wundert allerdings, daß MS-Word damit ein Problem hat. Das kenne ich so nicht.... wird schnellspeichern genutzt oder "speichern unter" mit Verzeichnisauswahl ?

Wäre interessant, ob das Problem auch kommt, wenn ich zuvor über das Verzeichnisauswahlfenster vom "Speichern unter" in das Zielverzeichnis schauen konnte.

Gruß
nopain
Bitte warten ..
Mitglied: hasemuff
31.08.2006 um 16:52 Uhr
zuerst einmal Danke für Deine Antwort.
Also prinzipiel ist mir das ja auch egal, wenn ich in der Garfischen darstellung eine mit rotem X markierte Verbindung habe. Wenn aber, so wie dies öfter vorkommt, man einen mehrseitigen Brief schreibt und dann Beim Speichern über "Datei und speichern" (übrigens auch bei Datei und speichern unter) die Verbindung Quasi nicht mehr zur Verfügung steht und den Brief verliert wird das ärgerlich.
Das ist der eigentliche Ärger bei dem Ganzen. Die Meldung das das Laufwerk nicht mehr zur Verfügung steht bekomme ich nicht immer und selbst wenn diese Meldung erscheint, heißt das auch nocht nicht das ich die Worddatei nicht abspeichern kann. Aber 5-8 mal pro Woche kommt das schon vor.
Bitte warten ..
Mitglied: nopain
01.09.2006 um 09:44 Uhr
Moin,

... Wenn
aber, so wie dies öfter vorkommt, man
einen mehrseitigen Brief schreibt und dann
Beim Speichern über "Datei und
speichern" (übrigens auch bei Datei
und speichern unter) die Verbindung Quasi
nicht mehr zur Verfügung steht und den
Brief verliert wird das ärgerlich.

...in der Tat, das ist Ärgerlich... aber beschreibe doch mal genau was passiert... denn in dem Moment, wo ich mir einen Speicherort, bzw. ein Verzeichnis auf dem Netzlaufwerk aussuche, habe ich ja bereits eine Verbindung, d.h. wenn ich das Verzeichnis einsehen kann, bevor ich das Dokument gespeichert habe, steht die Verbindung. Mit anderen Worten, es liegt dann nicht an der Netzwerkfreigabe, bzw. der -verbindung.

Ich kenne solche Seltsamheiten unter Win98 wenn beispielsweise die Netzwerkdrucker nicht mehr erreichbar waren (...weil der Server durchdrehte) konnten wir auch keine Office-Docs mehr speichern, aber das sah dann anders aus.

Wie schaut es denn beispielsweise mit Excel, geht das denn immer? Wäre ja auch ein interessanter Hinweis...

Gruß
nopain
Bitte warten ..
Mitglied: andi1077
22.03.2007 um 09:36 Uhr
hallo zusammen,

ich hab das gleiche problem und bin am verzweifeln:
die fehlermeldung kommt wenn man, egal welches programm, ins das netzlaufwerk speichern will.
dann drückt man ok und er speichert trotzdem.
ist also nicht das mega ding.

seit auf dem besagtem rechner aber die creative suite 2 installiert ist, kommt die fehlermeldung nicht einmal sondern 50 mal. dann speichert er aber. öffnen zb ist nie ein problem.
bitte denkt nochmal nach, was das sein kann!

lg
andi1077
Bitte warten ..
Mitglied: hasemuff
26.03.2007 um 16:20 Uhr
Hallo Andi,
also ehrlich gesagt wird es für dieses Problem wohl keine Lösung geben. Da auch der Microsoft second level hier keine Abhilfe kennt. Ich habe mir einfach so beholfen, daß ich den Rechner ausgetauscht habe, ein Neuaufsetzen hätte es wahrscheinlich auch getan.
Ärgerlich ist auch nicht das getrennte Laufwerk, weil er ja meistens trotzdem einen Zugriff zuläßt, sondern nur wenn es nicht klappt die verschwundene mühevoll erstelle Textdadei.

lg
Jürgen
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
Lokale Serveranmeldung via RDP? (9)

Frage von ooAlbert zum Thema Windows Server ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...